[E87] Lichtautomatik defekt?

Diskutiere Lichtautomatik defekt? im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo, seit gestern spinnt bei meinem VFL die Lichtautomatik. Ist sie aktiv, so geht trotz hellem Tageslicht sofort das Licht an. Hat irgendjemand...

  1. pipo_1

    pipo_1 1er-Fahrer(in)

    Dabei seit:
    02.11.2011
    Beiträge:
    235
    Zustimmungen:
    0
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    120d
    Hallo, seit gestern spinnt bei meinem VFL die Lichtautomatik. Ist sie aktiv, so geht trotz hellem Tageslicht sofort das Licht an. Hat irgendjemand schonmal das Problem gehabt? Auch Licht an und aus hilft leider nicht weiter....bin etwas ratlos...
     
  2. #2 BMW-Racer, 22.03.2012
    BMW-Racer

    BMW-Racer 1er-Süchtling

    Dabei seit:
    28.05.2008
    Beiträge:
    12.119
    Zustimmungen:
    60
    Ort:
    Amberg
    Fahrzeugtyp:
    220d Coupé
    Motorisierung:
    220d
    Modell:
    Coupé (F22)
    Baujahr:
    02/2014
    Vorname:
    Stephan
    Spritmonitor:
    Hast du im BC/iDrive das Tagfahrlicht aktiviert? Dann wäre das normal, dass bei dir immer das Abblendlicht leuchtet.
     
  3. #3 pipo_1, 22.03.2012
    Zuletzt bearbeitet: 22.03.2012
    pipo_1

    pipo_1 1er-Fahrer(in)

    Dabei seit:
    02.11.2011
    Beiträge:
    235
    Zustimmungen:
    0
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    120d
    Ähm, ne ganz dumme Frage`? NICHT LACHEN...hab ich Tagfahrlicht?
    Habe kein Idrive, also nur den normalen BC....
    Es fing gestern an zu spinnen, nachdem ich nach dem Tanken den Tageskm-Zähler genullt habe.....

    Habe Xenonlicht!
     
  4. #4 BMW-Racer, 22.03.2012
    BMW-Racer

    BMW-Racer 1er-Süchtling

    Dabei seit:
    28.05.2008
    Beiträge:
    12.119
    Zustimmungen:
    60
    Ort:
    Amberg
    Fahrzeugtyp:
    220d Coupé
    Motorisierung:
    220d
    Modell:
    Coupé (F22)
    Baujahr:
    02/2014
    Vorname:
    Stephan
    Spritmonitor:
    Welches BJ ist dein 1er? Verfügbar ist die Option seit MJ 2006, wobei das beim vFL eigentlich kein richtiges "TFL" ist, sondern nur das normale Abblendlicht, das dann dauerhaft leuchtet, unabhängig davon wie hell es draußen ist.

    Einstellen/Deaktivieren kannst du das im BC so:

    [​IMG]
     
  5. pipo_1

    pipo_1 1er-Fahrer(in)

    Dabei seit:
    02.11.2011
    Beiträge:
    235
    Zustimmungen:
    0
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    120d
    Er ist Bj. 03.2005. Ich probiers mal nach der Schicht aus, und ist es wirklich so, dann stell ich mich freiwillig in die Ecke :nod::nod:
     
  6. #6 Grouara, 22.03.2012
    Grouara

    Grouara 1er-Fanatiker(in)

    Dabei seit:
    29.10.2010
    Beiträge:
    3.356
    Zustimmungen:
    0
    Ort:
    Krummennaab
    Fahrzeugtyp:
    116d (FL)
    Vorname:
    Stefan
    Spritmonitor:
    Bei tiefstehender Sonne geht das Licht auch an. ;) Vielleicht ist es ja deswegen.
     
  7. OIMIME

    OIMIME 1er-Fahrer(in)

    Dabei seit:
    25.11.2011
    Beiträge:
    310
    Zustimmungen:
    3
    Ort:
    LDK
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    OI
    ...evtl. der sensor defekt?!?!?
     
  8. pipo_1

    pipo_1 1er-Fahrer(in)

    Dabei seit:
    02.11.2011
    Beiträge:
    235
    Zustimmungen:
    0
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    120d
    Wo sitzt denn der? Und kennt jemand den Ersatzteilpreis?
     
  9. Da Mak

    Da Mak 1er-Fahrer(in)

    Dabei seit:
    09.09.2011
    Beiträge:
    471
    Zustimmungen:
    0
    Ort:
    Oberalm
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2004
    Vorname:
    Markus
    Ahoi :)

    Hab das gleiche "Problem"!
    Wenn ich den Lichtschalter auf A schalte leuchtet das Xenon Abblendlicht dauerhaft...habs gestern nochmals probiert: strahlender Sonnenschein, Sonne relativ hoch gestanden und Abblendlicht leuchtet trotzdem :(

    Meiner ist BJ 2004...also einer der Ersten und ich hab ebenfalls kein iDrive nur den "normalen" BC.

    @ pipo_1: Hast du das mit dem BC ausprobiert? Haben die vFL dieses Menü für TFL überhaupt?

    Ich hätte mir eig. gedacht, dass wenn der Lichtschalter auf A gestellt ist, das Abblendlicht nur aktiviert wird wenns draußen dunkel ist (wenn man z.B. in einen Tunnel fährt).
    So hat es ja eig. keinen Sinn...ist halt nur bequemer, da ich das Licht nicht selber einschalten muss...aber wenns so schön Wetter wie zur Zeit ist möchte ich eig. nicht immer mit Xenonlicht rumfahren xD

    Thx schon mal für eure Tipps ;)
     
  10. #10 JayJay125D, 19.06.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.757
    Zustimmungen:
    354
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    Das hatte ich in meinem 123d auch nach ner Weile. Am Anfang konnte man noch erkennen, dass das Licht z.B. im tunnel eingeschaltet wurde und danach wieder aus. Dann irgendwann ist mir aufgefallen, dass das Licht permanent an ist, egal ob Sonnenschein oder Nacht. Hat mich nicht wirklich gestört. In der Werkstatt hiess es auf meine Frage dann, dass der evtl. der Sensor neu eingestellt werden müsste. Wurde denn bei euch die Frontscheibe gewechselt?
     
  11. #11 dave_coolman, 19.06.2012
    dave_coolman

    dave_coolman 1er-Fahrer(in)

    Dabei seit:
    18.08.2009
    Beiträge:
    376
    Zustimmungen:
    0
    Ort:
    Wien
    Fahrzeugtyp:
    120d
    hallo,

    auch ich habe bzw. kenne das problem beim VFL vor 2006 mit der lichtautomatik und tagfahrlicht.

    LEIDER gibts es keine möglichkeit bei mir, das aus dem steuergerät herauszuprogrammieren - sowohl beim freundlichen als auch codierer sind daran schon gescheitert, weil die funktion "tagfahrlicht" fix ins steuergerät programmiert wurde und nicht deaktiviert werden kann.

    soferne du TFL hast wird die lichtautomatik "übergangen" und es leuchtet egal wie hell es ist immer das abblendlicht.
     
  12. Da Mak

    Da Mak 1er-Fahrer(in)

    Dabei seit:
    09.09.2011
    Beiträge:
    471
    Zustimmungen:
    0
    Ort:
    Oberalm
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2004
    Vorname:
    Markus
    Frontscheibe wurde bei mir vor einiger Zeit mal gewechselt...hat aber vorher auch schon nicht funktioniert :(

    Ich muss mal schauen, ob ich dieses Menü im BC habe!
     
Thema: Lichtautomatik defekt?
Besucher kamen mit folgenden Suchen
  1. bmw lichtautomatik defekt

    ,
  2. bmw 116i 2007 licht automatik

    ,
  3. lichtautomatik bei motor aus

    ,
  4. lichtautomatik bmw 1er,
  5. bmw 1 licht sensor defekt,
  6. bmw e87 lichtautomatik defekt,
  7. bmw e87 licht Automatik defekt
Die Seite wird geladen...

Lichtautomatik defekt? - Ähnliche Themen

  1. Linkes Bremslicht defekt

    Linkes Bremslicht defekt: Hallo zusammen! Mein F20 (Baujahr 5/2012, Xenon-Version) brachte mir heute die Meldung, dass mein linkes Bremslicht defekt sei. Kann mir jemand...
  2. Erst Komfortzugang Fahrertür defekt, jetzt Beifahrertür defekt

    Erst Komfortzugang Fahrertür defekt, jetzt Beifahrertür defekt: Sehr geehrte BMW-Nutzer, ich fahre einen BMW 1er BJ 2010 (E87). Bis auf ein paar Kleinigkeiten und die üblichen Verschleißteile bin ich mit dem...
  3. Sitzbelegungserkennung defekt

    Sitzbelegungserkennung defekt: Hallo Community! Ich bin seit kurzem stolzer Besitzer eines 188i BJ. 2005. Nach Erwerb des Fahrzeugs habe ich es professionell innen reinigen...
  4. Gewinde Stoßfänger defekt - Austausch möglich?

    Gewinde Stoßfänger defekt - Austausch möglich?: Hallo zusammen, beim Lösen der 4 Schrauben (siehe Foto) ist ein Gewinde verreckt.War wohl festgerostet.... Die Schraube konnte ich normal...
  5. Verdeck undicht Dichtung defekt ??

    Verdeck undicht Dichtung defekt ??: Hallo, geschockt...der besuch der heutigen Waschstr. war heute der Horror. Ganzer Wasserstrahl von oben links in den Innenraum gekommen....