[E87] Leistungsverlust / zu wenig Ladedruck zwischen 1500 U/min und 2100 U/min

Dieses Thema im Forum "BMW 120d" wurde erstellt von Gumihu, 07.10.2013.

  1. Gumihu

    Gumihu 1er-Fahrer(in)

    Dabei seit:
    01.08.2012
    Beiträge:
    101
    Zustimmungen:
    1
    Hallo Leute,

    Mein 120d hat massiven Leistungsverlust im unteren Drehzahlbereich.

    Wir haben heute eine Testfahrt gemacht und parallel dazu mit INPA ein paar Werte überprüft. Die Injektoren schauen soweit gut aus, lediglich einer liegt schon nahe an der Korrekturgrenze.

    Aber beim Ladedruck hat sich der Verdacht bestätigt.
    Unter 2100 U/min fehlen teilweise bis zu 60%.
    Das erklärt definitiv das Leistungsloch.

    Hier mal ein paar Beispielwerte:

    Bei 1500 U/min:
    soll: 1600 mbar
    ist: 1200 mbar

    Bei 1750 U/min:
    soll: 2200 mbar
    ist: 1600 mbar

    Bei 2000 U/min:
    soll: 2500 mbar
    ist: 2300 mbar

    Über 2100 U/min stimmen soll / ist dann überein (2600 mbar).

    Hat jemand von euch ne Idee, worauf das hindeuten könnte?
    Evtl. VTG-Verstellung defekt? (war aber nix im Fehlerspeicher dazu)

    Kann man die VTG-Verstellung / Ladedruckregler separat austauschen?

    Danke vielmals für hilfreiche Tipps!

    Gruß
    Gumihu
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 dr.schuh, 07.10.2013
    dr.schuh

    dr.schuh 1er-Liebhaber(in)

    Dabei seit:
    23.06.2011
    Beiträge:
    1.469
    Zustimmungen:
    64
    Ort:
    ERH
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2014
    Ist das ein Dauerzustand oder nur manchmal vorhanden? Bei meinem gab's mal das (sporadische) Problem, dass unterhalb von ca. 2500U/min keine Leistung vorhanden war. Einmal über 2500 gedreht, und es ging wieder eine Weile gut. Gab aber auch einen Eintrag im Fehlerspeicher ("sporadischer Leistungsverlust" oder so ähnlich).

    Ursache war eine hängende VTG-Verstellung. Laut der BMW-NL gab es für den Lader (120d von 05/2008 ) kein separates VTG-Reparaturkit, inkl. Kulanz hat mich die Reparatur 1000€ gekostet. Hab hier aber auch schon gelesen, dass jemand nur den VTG-Steller repariert hat. Also evtl. nicht bei BMW anfragen...
     
  4. Gumihu

    Gumihu 1er-Fahrer(in)

    Dabei seit:
    01.08.2012
    Beiträge:
    101
    Zustimmungen:
    1
    Ist leider ein Dauerzustand.
    Fahrzeug ist Baujahr 2006, also noch der alte Motor mit 163PS.

    Dummerweise findet sich dazu auch kein Fehlereintrag im FS.
     
  5. Max440

    Max440 1er-Interessent(in)

    Dabei seit:
    13.08.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2006
    Vorname:
    Max
    Hallo!

    Ich habe das selber Problem mit den Soll- und Istständen gehabt, weil der VGA-Regler nicht richtig kalibriert ist oder war.

    Vorweg muss ich sagen, dass es sich bei mir um eine Austauschturbolader handelt, der ohne den Steller geliefert worden ist.

    Jetzt muss man wissen, dass der Lader bei ca 1750 U/min den vollen Ladedruck liefern sollte, was er auch macht. Jetzt ist es die Aufgabe vom Steller am Turbolader die Klappe zu öffnen um den Turbolader in Aktion treten zu lassen.

    Es kann also nur ein elektronisches oder mechanische Problem vom Steller sein. Ist er leichtgängig, ist er somit mechanisch okay und somit liegt es an der Elektronik.

    Bei mir war es so, dass eine Zeit lange der Steller erst bei 2200U/min aufgemacht hat und somit der ganze Motor nicht wirklich ging. Es gibt am Steller die Möglichkeit per "Gewindemutter" die Öffnung des Stellers früher oder später anzuregen.

    Mein Tipp an dich. Einen Freund aufklären, wie das Inpa funktioniert und dann am besten die Abdeckung im Motorraum raus, solange du justierst. Es ist so:
    Immer viertel Umdrehungen vornehmen und dann fahren und schauen, wann der Bums kommt. Bitte nicht unter 1700U/min einstellen, sonst auf kurze Sicht tot für den Motor. Das Optimum ist 1750U/min!


    Nach jedem justieren, bitte mit dem Inpa den Fehler- , Info- und Historienspeicher löschen.
    Sonst checkt der Wagen was falsche und will nicht richtig fahren. Nimm die beschleunigungen mit Teil- und Volllast vor, um zu schauen wie und vor allem was geht.
    Mach dir eine Liste mit 1700, 1800, 1900, 2000 und 2100 U/min und Check die Werte.

    2-3 Stunden einplanen, 1 8er oder 10er Maulschlüssel und Nerven einplanen.

    Bei mir handelt es sich um einen 118d vFL mit MHI Mitsubishi Lader. Das Ganze versteht sich auf eigene Gefahr. Bmw sagt das geht nicht, aber ich und paar Techniker sagen, dass bmw einfach nur einen Lader verkaufen will, weil der Steller nicht einzeln verkauft wird.
     
  6. #5 Matthias91, 28.10.2013
    Matthias91

    Matthias91 1er-Fan

    Dabei seit:
    13.08.2013
    Beiträge:
    661
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Hey, habe bei meiner Karre (123d) vor ein paar Wochen einen Austauschmotor und ein neues Motorsteuergerät bekommen da beides defekt war. Habe seitdem auch zu wenig Leistung im unteren aber auch im oberen Drehzahlbereich. Tippe auf zu wenig Ladedruck des Turbos (bzw. beide in meinem Fall).
    Ich weiß nicht genau was dieser VTG Regler genau für ein Teil ist aber wäre es möglich, dass diese Einstellungen für das Ding vergessen worden sind als das neue Motorsteuergerät bei mir programmiert wurde und ich deswegen zu wenig Leistung habe? Oder ist das technisch ausgeschlossen, da diese Daten woanders gespeichert werden..?
     
  7. #6 alpinweisser_120d, 28.10.2013
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.602
    Zustimmungen:
    280
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    der 123d hat keine VTG lader (variable turbogeometrie)
     
  8. #7 Matthias91, 28.10.2013
    Matthias91

    Matthias91 1er-Fan

    Dabei seit:
    13.08.2013
    Beiträge:
    661
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Ah ok dann hat sich das erledigt :P Gibts denn trotzdem solche Adaptionen die im Motorsteuergerät eventuell verstellt sein könnten bzw. nicht neu eingespeichert worden sind beim Tausch?
     
  9. Gumihu

    Gumihu 1er-Fahrer(in)

    Dabei seit:
    01.08.2012
    Beiträge:
    101
    Zustimmungen:
    1
    Hallo Max,

    erstmal herzlichen Dank für die Infos!
    Das hört sich ziemlich vielversprechend an.

    In meinem Fall wurde das Auto im April bereits so von Privat gekauft.
    Die Vorbesitzerin hat sich wohl nicht daran gestört, bzw. wusste wahrscheinlich gar nicht, wie sich das Auto richtig fährt.

    Ich würde mir die Aktion zutrauen, allerdings wüsste ich jetzt nicht, wo ich genau was verstellen soll.

    Wäre es dir möglich, mir ein Bild mit Lage des Stellers zu zuschicken?
    Am Besten mit einer Markierung, wo die Verstellschraube sitzt.

    Danke!
     
  10. Gumihu

    Gumihu 1er-Fahrer(in)

    Dabei seit:
    01.08.2012
    Beiträge:
    101
    Zustimmungen:
    1
    UPDATE:

    Die Drosselklappe wurde gestern gewechselt.
    Das Auto hat jetzt wieder die volle Leistung.

    Hätte ehrlich nicht gedacht, dass es daran liegen kann...

    Danke an alle für die Tipps!

    Gruß
    Gumihu
     
  11. mOrLoC

    mOrLoC 1er-Interessent(in)

    Dabei seit:
    07.11.2012
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Dresden und Vogtland
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2004
    Vorname:
    Claudio
    Was genau meinst du denn mit Drosselklappe? Meines Wissens nach hat der Diesel doch garkeine Drosselklappe sondern eher nur die AGR? Wäre mir neu, korrigiert mich wenn ich falsch liege...
     
  12. Gumihu

    Gumihu 1er-Fahrer(in)

    Dabei seit:
    01.08.2012
    Beiträge:
    101
    Zustimmungen:
    1
    Der Diesel hat eine Drosselklappe, wenn ein DPF verbaut ist.
    Sollte eigentlich ab 2006 bei allen Modellen der Fall sein.

    Dann hast du zusätzlich vor der AGR die Drosselklappe sitzen.
    Diese schließt bei Bedarf um die Verbrennungstemperatur zu erhöhen.
    Wird für den Reinigungsvorgang des Partikelfilters benötigt.

    Schau dir dazu einfach mal den Teilekatalog an (realoem, bmwfans...)
    Da gibt's 2 Schaubilder, Motor mit DPF und ohne.

    Grüße
    Gumihu
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. mOrLoC

    mOrLoC 1er-Interessent(in)

    Dabei seit:
    07.11.2012
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Dresden und Vogtland
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2004
    Vorname:
    Claudio
    Ok Danke wusste ich noch nicht! Und wieder was gelernt!!:)
     
  15. #13 Bench213, 30.12.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Du hast ja einen 120d mit Bj 2004, dann hast du keinen DPF und somit auch keine Drosselklappe. Außer der DPF ist nachgerüstet, ob dann eine Drosselklappe verbaut ist weiß ich nicht.
     
Thema: Leistungsverlust / zu wenig Ladedruck zwischen 1500 U/min und 2100 U/min
Besucher kamen mit folgenden Suchen
  1. 116d ladedruck mbar

    ,
  2. diesel zwischen 1000 und 1800 keine Leistung

    ,
  3. keine leistung im unteren bmw drehzahlbereich dpf

    ,
  4. bmw e87 120d zischen 1500 umdrehungen,
  5. drosselklappe leistungsverlust,
  6. ladedruckregler bmw 2500,
  7. bmw 120d bei über 2000 Umdrehungen leistungsverlust,
  8. leistungsverlust e46,
  9. wieviel ladedruck hat bmw 120d,
  10. 120d keine volle leistung,
  11. e87 drosselklappe leistungsverlust,
  12. keine leistung bis 3000 umdrehungen e87 ,
  13. leistungsverlust bmw 118i f20,
  14. sporadischer leistungsverlust 120d coupe
Die Seite wird geladen...

Leistungsverlust / zu wenig Ladedruck zwischen 1500 U/min und 2100 U/min - Ähnliche Themen

  1. [Verkauft] Michelin PSS 225/40 u. 245/35x18 - top

    Michelin PSS 225/40 u. 245/35x18 - top: Biete hier einen Satz Michelin Pilot Super Sport Reifen bestehend aus: 2 x 225/40x18, 88Y, DOT 08/2016 2 x 245/35x18, 92Y, DOT 07/2016...
  2. Reifensatz Michelin PSS 225/40 u. 245/35x18 - wie Neu

    Reifensatz Michelin PSS 225/40 u. 245/35x18 - wie Neu: Zum Winter-Forum-Super-Schnäppchen-Preis biete ich Euch an: 1 Satz Michelin Pilot Super Sport Reifen[ATTACH] bestehend aus: 2 x 225/40x18, 88Y,...
  3. [E87] Ruckeln und DSC Blinken nach 20 min Fahrt

    Ruckeln und DSC Blinken nach 20 min Fahrt: Hallo zusammen, ich habe folgendes Problem und hoffe dass ihr mir vielleicht weiterhelfen könnt: E87, Baujahr 2005,118i, 144.000km - Mitte Mai...
  4. [Verkauft] BMW 120i E82 mit viel Ausstattung wenig KM!

    BMW 120i E82 mit viel Ausstattung wenig KM!: Hallo an alle Interessierten! Mein E82 muss einem F22 M235i Platz in der Garage machen. Verkaufe also BMW 120i Coupé E82 mit sehr guter...
  5. Bwm 118i 05.2007 / HSN/TSN: 0005/AAE Blechernes Geräusch beim Beschleunigen unter 1.300 U / min

    Bwm 118i 05.2007 / HSN/TSN: 0005/AAE Blechernes Geräusch beim Beschleunigen unter 1.300 U / min: Hey Leute, als ich heute mal ohne Radio zur Arbeit gefahren bin, ist mir aufgefallen das wenn ich von unter 1200 U / M in einen etwas...