[E87] Leistungsabfall/Turboprobleme 118d vFL

Diskutiere Leistungsabfall/Turboprobleme 118d vFL im BMW 118d Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hallo liebe 1erForum Gemeinde, mir ist diese Woche folgendes passiert: Auf der Autobahn bei etwa 130kmh nahm mein 1er kein zusätzliches Gas...

  1. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Hallo liebe 1erForum Gemeinde,

    mir ist diese Woche folgendes passiert:
    Auf der Autobahn bei etwa 130kmh nahm mein 1er kein zusätzliches Gas mehr an, fühlte sich an als ob der Turbolader ausgefallen wäre. (km stand 132808)
    Bin dann abgefahren, konnte keine Auffälligkeiten im Motorraum feststellen. Es hat nichts gefiept oder ähnliches.
    Nach einem Neustart des Autos bin ich dann wieder aufgefahren auf die Autobahn und seitdem läuft auch alles wieder, bin etwa 100km seitdem gefahren.
    Merke keinen Leistungsabfall.
    Es fiept auch nichts aus dem Motorraum, merke keine ungewöhnliche Rauchbildung o.ä.

    Hab heute den Fehlerspeicher ausgelesen und es sind einige Fehler eingetragen.
    BMW 118d E87 vFL 01/2005
    * 3F57 Ladedrucksteller
    * 4521 Ladedruckregelung, Regelabweichung
    * 3FF0 Luftmassenmesser
    Kompletter Fehlerspeicher ist im Anhang.

    Meine Fragen:
    1) Kann man mit hoher Sicherheit sagen, dass es am Turbolader liegt?
    Muss da der komplette Turbolader gewechselt werden oder gibts Dinge die man auch selber überprüfen/instandsetzen kann?

    2) Soll ich den Vorfall ignorieren, da er bis jetzt nur 1x aufgetreten ist?
    Können Folgedefekte auftreten wenn ich den Fehler ignoriere?

    Diagnosegerät habe ich zur Verfügung, falls eventuell Informationen benötigt werden die darüber auslesbar sind.
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Julian_120D, 23.01.2015
    Julian_120D

    Julian_120D 1er-Fahrer(in)

    Dabei seit:
    16.10.2012
    Beiträge:
    130
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2009
    Kann auch Differenzdrucksensor beim DPF sein (hast ja auch Regeldruckabbweichung eingetragen). Hatte das gleiche letzte Woche. Nu wieder alles iO
     
  4. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Ich sollte keinen DPF haben, Auspuffendrohr ist nach unten gekrümmt.
     
  5. l_10

    l_10 1er-Fahrer(in)

    Dabei seit:
    11.11.2013
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    06/2012
    Hallo,

    habe ein im Ungefähren ähnliches Problem und wollte deswegen jetzt kein neues Thema eröffnen.

    Fahre einen E82 118d BJ 6/12 mit 55 000 km und habe wie 1er_AT seit 2 Tagen sporadische Leistungsaussetzer.

    Heute beim Beschleunigen auf der BAB bei etwa 160 kmh ein kurzes Ruckeln und mein 1er hat für einen ganz kurzen Moment kein Gas angenommen. Danach lief alles wieder normal.
    Das identische ist mir gestern bei ca 140 kmh passiert.. passiert ist das Ganze jeweils nach ca 80 km BAB.

    Termin zum Fehlerspeicher auslesen beim :) ist erst in 2 Wochen. Habe dem Meister heute die Situation geschildert wobei er die Möglichkeit des Turboladers auch erwähnt hat..

    Hat jemand einen Tipp bzgl. Folgedefekten oder ähnliches oder woran das noch generell liegen könnte?
     
  6. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Ein Update von mir, da es leider oft geschieht, dass wenn der Threadstarter das Problem gelöst hat die Lösung nicht mitteilt.

    Es war der elektrische Ladedrucksteller. Seitdem ich diesen ausgebaut und einen gebondeten Kontakt nachgelötet habe gibts keine Turboausfälle mehr(wie im Bild markiert, aber auf der Gehäuseseite und nicht auf der Platine.).

    Löten ist nicht ganz so einfach da es ja Alu ist, aber mit dem entsprechendem Equipment geht's dann.
     

    Anhänge:

  7. #6 tobias770, 15.03.2015
    tobias770

    tobias770 1er-Fahrer(in)

    Dabei seit:
    30.06.2014
    Beiträge:
    72
    Zustimmungen:
    5
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    danke*@1er_AT für deine Erklärung. Habe genau das selbe Problem wie du, auch der Fehlerspeicher sagt das gleiche.

    Wo sitzt denn der Ladedrucksteller zwecks Ausbau und was genau muss man löten?

    LG
     
  8. #7 1er_AT, 16.03.2015
    Zuletzt bearbeitet: 16.03.2015
    1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Es geht vom Turbolader ein Gestänge weg mit dem die Schaufelräder verstellt werden.
    Das Gestänge wird von einem Motor gesteuert welcher eben der Ladedrucksteller ist.

    Im Anhang siehst du die Position vom Ladedrucksteller, er befindet sich hinter der Alu-Schutzfolie und noch ein Bild von gelöteten Kontakt.

    Heißt natürlich nicht, dass es bei dir der gleiche Kontakt sein muss. Bei mir war bei Messen mit dem Multimeter eine Verbindung vorhanden, nur war sie anscheinend bei höheren Temperaturen zeitweise unterbrochen.
     

    Anhänge:

  9. #8 1er_18d, 16.03.2015
    1er_18d

    1er_18d 1er-Fahrer(in)

    Dabei seit:
    06.06.2011
    Beiträge:
    114
    Zustimmungen:
    1
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Ist es schwer diese Box auszubauen? Bzw. hast du eine kleine Anleitung?
    Fahre seit Ewigkeiten mit dem Fehler rum, Leistungsmäßig aber auch keinerlei Auffälligkeiten, hatte bisher immer gedacht, die Fehler kommen vom Chiptuning.


    Grüße
     
  10. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Nicht allzuschwer.
    Zuerst musst du den Sprengring des Gestänges lösen, dann kannst du das Gestänge zur Seite abheben. Da würde ich dir empfehlen im ausgehängten Zustand zu überprüfen ob es leichtgängig ist (nicht dass es doch am Turbolader liegt).
    Ladedrucksteller ist mit 3-4 Schrauben befestigt, wenn du die abschraubst hängt er nur noch am Stecker. Diesen abstecken und danach den Ladedrucksteller zerlegen. Da solltest du aufpassen, beim Aufmachen kanns leicht sein, dass dir ein Stück vom Plastik wegspringt wenn du wo anhebelst.
     
  11. #10 1er_18d, 16.03.2015
    1er_18d

    1er_18d 1er-Fahrer(in)

    Dabei seit:
    06.06.2011
    Beiträge:
    114
    Zustimmungen:
    1
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Hast du ein Foto davon? Es muss nichts anderes dazu ausgebaut werden? Nicht die Turboverrohrung?

    Grüße
     
  12. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Nein hab kein Foto. Mit den Infos die ich dir gegeben habe sollte es kein Problem darstellen.
    Es muss nichts weiter zerlegt werden. Einen Zugang von unten zum Auto solltest du haben.
     
  13. #12 1er_18d, 16.03.2015
    1er_18d

    1er_18d 1er-Fahrer(in)

    Dabei seit:
    06.06.2011
    Beiträge:
    114
    Zustimmungen:
    1
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Hebstdu das Ganze nach Oben oder Unten heraus?

    Vielen Dank für die Infos, werde mir das die Tage mal anschauen.
     
  14. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Nach oben.
     
  15. #14 tobias770, 16.03.2015
    tobias770

    tobias770 1er-Fahrer(in)

    Dabei seit:
    30.06.2014
    Beiträge:
    72
    Zustimmungen:
    5
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    danke @1er_AT für die Antworten.... auch bei mir dürfte der Kontakt bei höheren Temperaturen unterbrochen sein... wieso es jedoch wieder passt, sobald ich den motor aus und wieder anmache versteh ich nach wie vor nicht ;) Aber ich werds mal probieren. Immerhin schmeißt meine Diagnose den selben Fehler raus und auch die Beschreibung vom Fehler passt 1:1 auf mein Auto zu! Danke!!
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. 1er_AT

    1er_AT 1er-Interessent(in)

    Dabei seit:
    23.01.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Linz-AT
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Meine Vermutung:
    Der 1er geht in das Notprogramm wenn er mehrmals nacheinander in einem bestimmten Zeitrahmen einen Fehler bekommt (in unserem Fall aufgrund des Lds). Das verhindert das Notprogramm wenn ein Fehler z.B nur einmal kurzzeitig auftritt.
    Nach einem Neustart der Fehler nun wieder mehrmals auftreten damit das Notprogramm aktiviert wird.

    Das ist meine Einschätzung, da wird sicher noch mehr mitspielen. Vereinfacht gesagt kann man sich das aber so vorstellen.
     
  18. #16 tobias770, 16.03.2015
    tobias770

    tobias770 1er-Fahrer(in)

    Dabei seit:
    30.06.2014
    Beiträge:
    72
    Zustimmungen:
    5
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Klingt durchaus nachvollziehbar!
    Jetzt müsstest nur mehr von Linz an Abstecher in Graz machen um mir zu zeigen wie ich dass am besten dran löte :/ ;)
     
Thema: Leistungsabfall/Turboprobleme 118d vFL
Besucher kamen mit folgenden Suchen
  1. 3f57 bmw

    ,
  2. 3ff0 luftmassenmesser turbo defekt

    ,
  3. 3ff0 luftmassenmesser ladedruckregler turbo

    ,
  4. 3ff0 luftmassenmesser turbo,
  5. bmw 118d fehler,
  6. ladedruck Steller 4521 negative Abweichung was ist das ,
  7. 118d vfl chiptuning
Die Seite wird geladen...

Leistungsabfall/Turboprobleme 118d vFL - Ähnliche Themen

  1. [E87] BMW e87 vFL 07 "Erhöhte Emissionen" 120d

    BMW e87 vFL 07 "Erhöhte Emissionen" 120d: Moin! Lange habe ich überlegt, ob ich hier nach Hilfe anfrage oder nicht. Letzten Endes habe ich alle möglichen Foren und Google Einträge durch...
  2. [F20] 118d, NaviPro, SHZ, Leder, Xen, PDC, Finanzierung möglich

    118d, NaviPro, SHZ, Leder, Xen, PDC, Finanzierung möglich: Das Fahrzeug ist im Prinziep ab sofort verfügbar, wird aber im Moment noch weiter gefahren. Besichtigung und Probefahrt nach Absprache möglich....
  3. BMw 118d Aut.Sport Line Leder,NAV,SHZ,Winterreifen

    BMw 118d Aut.Sport Line Leder,NAV,SHZ,Winterreifen: Zum Verkauf steht ein BMW 118d Automatik Sport Line. Preis VB: 16448 Euro Das Fahrzeug ist erst ab 10.03.2017 verfügbar. Vorher ist Besichtigung...
  4. [E81] Umbau 118d

    Umbau 118d: Hallo, ich möchte euch mal kurz meinen Umbau vorstellen. Auto steht übrigens derzeit zum Verkauf ;) bei Interesse PN. 118d Baujahr 2008....
  5. 118d (e87) Elektronik versagt sporadisch

    118d (e87) Elektronik versagt sporadisch: Hallo ihr lieben, ich hoffe ihr könnt mir weiter Helfen. Anfang Dezember bin ich von Solingen nach Kiel gefahren.Auf dem weg dort hin zeigte mir...