[E8x] Lautsprecherkabel für die Türen verlegen

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von fdj2k, 13.10.2013.

  1. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    Moin,

    ich bin im Moment am Einbau eines neuen Frontsystems. Geplant war eigentlich das Audiosignal mittels Quadlockadapter am Radio abzugreifen, zur Endstufe zu schicken und dann wieder am Adapter einzuschleifen. Die Tieftöner werden extra verkabelt.
    Nun ist es dummerweise so, das im Originalkabelbaum das Signal erstmal zu den TT geschickt wird und diese in Reihe mit dran hängen. Zieht man also den Stecker an den TT raus, bleiben auch die Türen aus :shock:

    Wie kann man nun am intelligentesten das Signal an die Türen schicken ohne lange Klingeldrahtwege in Kauf zu nehmen?
    Am original Kabelbaum möchte ich möglichst wenig/nichts verändern, da ich alles irgendwann einmal möglichst einfach wieder zurückrüsten möchte. Kabel neu verlegen in die Türen kommt wegen des Aufwandes auch nicht infrage.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Matz666, 13.10.2013
    Matz666

    Matz666 1er-Fahrer(in)

    Dabei seit:
    25.08.2013
    Beiträge:
    283
    Zustimmungen:
    0
    Ort:
    Röthenbach a.d.P.
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Matze
    Das ist so nicht korrekt, links und rechts im Fußraum sind jeweils ein Knotenpunkt an denen das Signal aufgesplittert wird (Tieftöner und Tür). An diesem Knotenpunkt holst du dir das Signal für die Endstufe und da Speist du es auch wieder für die Türen ein. Du ziehst also 3 Kabel pro Seite, zur Endstufe, zurück zu den TT und zurück zu dem Tür "Anfangskabel".

    Bei Fragen steh ich gerne zur Verfügung.

    Grüße Matze
     
  4. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    mhh, wo soll denn dieser Knotenpunkt genau sein?
    Wie gesagt ziehe ich das 4-Adrige Kabel (1x Zulauf, 1x Ablauf?) aus dem TT, ist auch die Tür aus. Kann ja sein das das bei dem vFL so war und dann irgendwann geändert wurde, deshalb gibts ja auch 2 Alpine Sets....
     
  5. 6eco

    6eco 1er-Interessent(in)

    Dabei seit:
    07.12.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Rheinland-Pfalz
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    05/2009
    Hm bei mir E82 Bj 3/2009 war es so
    vom Radio ging es direkt zum Sub
    und die Türen hingen mit der Hutablage zusammen (parallel)

    Kannst du mal ein Foto von dem Stecker den du abgezogen hast hochladen
    achte darauf das auch die Kabel am Secker zu sehen sind.

    evl. könnte man an diesem Stecker das Signal für den Verstärker abgreifen
    und die LS in den Türen wieder einspeisen.
     
  6. #5 Matz666, 13.10.2013
    Matz666

    Matz666 1er-Fahrer(in)

    Dabei seit:
    25.08.2013
    Beiträge:
    283
    Zustimmungen:
    0
    Ort:
    Röthenbach a.d.P.
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Matze
    Der Knotenpunkt ist im wahrsten Sinne des Wortes einer, da laufen die drei Kabel paare zusammen und sind mit einer Art schrumpfschlauch verbunden. Nicht zu übersehen!!!
     
  7. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    ich nehme mal an die sind hinter der Verkleidung wo auch die Motorhaubenöffner dran ist, mal nachschauen. Ich glaube aber immer noch das der Kabelbaum von BJ vor 03/09 zu meinem (04/09) unterschiedlich ist...

    Also bei mir haben die LS der Hutablage haben GANZ sicher nix mit denen von vorne zu tun... Als bei mir am Radio nur die Frontsignale verstärkt wurden lief auch nur die Front, Rearsignal war getrennt und PDC war tot (sonst hört man nix, weil runtergeregelt), erst als ich die Rear Signale wieder an das Radio anschloss war das PDC wieder zu hören.
    hier auch mal ein Foto des Steckers:

    [​IMG]
     
  8. #7 Matz666, 13.10.2013
    Matz666

    Matz666 1er-Fahrer(in)

    Dabei seit:
    25.08.2013
    Beiträge:
    283
    Zustimmungen:
    0
    Ort:
    Röthenbach a.d.P.
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Matze
    Bei mir war der Knotenpunkt direkt im Fußraum bzw Schwellerbereich nicht so weit vorne.

    Zu den unterschiedenen der Kabelbäume kann ich leider nix sagen sry.
     
  9. 6eco

    6eco 1er-Interessent(in)

    Dabei seit:
    07.12.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Rheinland-Pfalz
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    05/2009
    Ok ich habe jetzt nicht viel Zeit muss gleich zur Arbeit

    Also Blau/Weiß = Plus und Blau/Braun = Minus sollten vom Radio kommen müssten auch etwas dicker als die anderen Kabel sein.
    Die anderen Beiden müssten dann in die Türe gehen, wenn du eh die LS in den Türen tauschst kannst ja die Farben der Kabel vergleichen und evl. zur Sicherheit mit einem Durchgangsprüfer oder Multimeter durchmessen.

    Das heißt du hättest dann an diesem Stecker alles was du brauchst für eine einfache Nachrüstung.
     
  10. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    danke im Nachhinein nocheinmal für eure Hilfe, der Hifi-Umbau ist jetzt abgeschlossen und hier noch ein paar Hinweise wenn jemand mal diesen Thread findet und ähnliches vorhat (Alles bezieht sich auf einen vFL E82 BJ04/09):

    Der Stecker unter den Sitzen am TT ist folgendermaßen belegt (danke auch an 6eco) rot/weiß = plus (vom Radio kommend), gelb/braun = minus (vom Radio kommend), blau/weiß = plus (zum Frontsystem gehend), blau/braun = minus (zum Frontsystem gehend).
    Das Foto wurde an der Fahrerseite aufgenommen, ob die Adernfarbe der Beifahrerseite gleich ist, weiß ich nicht mehr, die Steckerbelegung ist aber analog zur Fahrerseite.
    Ich habe dann pro Seite 3x zwei einzelne Kabel (1,5mm²) zur Endstufe verlegt (1x Signal vom Radio, 1x TT, 1x Frontsys) und diese verdrillt.
    Die Kabel waren erst einzeln einfach so verlegt und leider wurde der Radioempfang spürbar schlechter, nachdem ich sie verdrillt hatte war wieder alles OK. Das verdrillen geht recht einfach: 2x 5m abschneiden, die einen Enden irgendwo festbinden und die anderen Enden in einen Akkuschrauben und drehen lassen, fertig....
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. 6eco

    6eco 1er-Interessent(in)

    Dabei seit:
    07.12.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Rheinland-Pfalz
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    05/2009
    Freut mich das ich helfen konnte.

    Was für LS und welchen AMP hast du verbaut?
     
  13. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    gude,

    ich habe eine Mosconi gladen one 120.4 und ein Audio System x-Ion 200 plus verbaut. Das System klingt sehr gut, macht eine gute Bühne und die TT produzieren schon einen kräftigen Bass. Wer auf wirklich drückende Bässe verzichten kann spart sich auf jeden die Basskiste. Die Mosconi ist nicht so ganz optimal, weil ihr der subsonic (Filter gegen tiefste Frequenzen) fehlt, reicht mir aber von der Leistung aus.
    Nur hört sich der 1er soooowas von bescheiden von außen an, wirklich schlimm...
     
Thema: Lautsprecherkabel für die Türen verlegen
Besucher kamen mit folgenden Suchen
  1. bmw 1er f20 lautsprecherkabel verlegen

    ,
  2. 1er bmw tür kabelbaum

    ,
  3. e82 kabelplan frontlautsprecher

    ,
  4. 1er bmw wo laufen kabel für lautsprecher
Die Seite wird geladen...

Lautsprecherkabel für die Türen verlegen - Ähnliche Themen

  1. Türen öffnen im Winter

    Türen öffnen im Winter: Hey ich bin neu hier und wenn es das Thema schon gibt dann könnt ihr es gerne wieder löschen. Das Problem ist dass bei meinem 1er im winter die...
  2. Tür fest

    Tür fest: Vorweg ich habe schon einige Themen durchgelesen und keins spricht mein Problem genauer an. Folgendes Problem hatte sich bis jetzt 2x geäußert....
  3. bei Kälte gefriert Türe zu und Windschutzscheibe ist extrem vereist

    bei Kälte gefriert Türe zu und Windschutzscheibe ist extrem vereist: hallo zusammen, weiß jemand was ich dagegen tun kann..................... gruß thomas
  4. [E8x] 2x Lautsprecher Mittelton Tür

    2x Lautsprecher Mittelton Tür: Habe noch einen Satz Lautsprecher abzugeben, laut Türverkleidungsbezeichnung sollten HIFI/TopHifi Lautsprecher verbaut sein, die Teile Nummer...
  5. Dashcam im F20 LCI verlegen

    Dashcam im F20 LCI verlegen: Hi zusammen, ich möchte mal in die Runde Fragen, ob jemand Erfahrungen damit hat, eine Dashcam (Kamera die die Fahrt und das Verkehrsgeschehen...