Lautsprecher in der Fahrertür laufen nicht mehr ...

Diskutiere Lautsprecher in der Fahrertür laufen nicht mehr ... im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi Leute, wie im Titel zu sehen ist laufen meine Lautsprecher in der Fahrertür nicht mehr. Wie kann ich mit geringem Aufwand rausfinden ob...

  1. BIVI

    BIVI 1er-Fahrer(in)

    Dabei seit:
    25.07.2008
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Leopoldshöhe, Lippe
    Fahrzeugtyp:
    118d
    Hi Leute,

    wie im Titel zu sehen ist laufen meine Lautsprecher in der Fahrertür nicht mehr.

    Wie kann ich mit geringem Aufwand rausfinden ob das Kabel defekt ist oder ob die Boxen nicht laufen oder der Anschluß an meinem Radio defekt ist?

    Vielleicht hatte ein andere auch schon mal dieses Problem, aber über die Suche habe ich nichts vergleichbares gefunden.

    Bedanke mich im Vorraus!

    MfG
    Bivi
     
  2. #2 Berthold, 10.10.2008
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Hallö BIVI,

    vielleicht kann dir hier ja der Eine oder Andere wirklich helfen, aber du solltest vielleicht etwas mehr Infos geben:

    - Welches System? Business, HIFI, etc.
    - Mit Navi?
    - Serienradio oder anderes eingebaut?
    - Serienlautsprecher, oder nachgerüstet?

    Immer gerne helfend, wenn's ich selber weiß

    Berthold
     
  3. BIVI

    BIVI 1er-Fahrer(in)

    Dabei seit:
    25.07.2008
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Leopoldshöhe, Lippe
    Fahrzeugtyp:
    118d
    Ich habe ein Navigation Business (mit Navi :wink: ) mit Serienlautsprecher. Model 05/2005 alles original ...
     
  4. #4 Berthold, 10.10.2008
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Danke für die Info, also, gemäß original BMW Beschreibung funktioniert das bei dir so:

    Beim Stereo-System werden die
    Lautsprecher ohne zusätzlichen Verstärker
    direkt von den Audioendstufen der Radios
    oder Navigationssysteme angesteuert. Das
    Lautsprechersystem Stereo ist
    Serienausstattung, sobald ein Radio oder
    Navigationssystem verbaut ist.
    Über 4 Audiokanäle werden 6 Lautsprecher
    angesteuert:
    • je ein Breitbandlautsprecher in den
    Vordertüren, parallel dazu geschaltet ist je
    ein Zentralbasslautsprecher unter den
    Vordersitzen
    • je ein Breitbandlautsprecher in den
    Auflagen des Ablegebodens
    Die Breitbandlautsprecher in den Vordertüren
    und die Zentralbasslautsprecher werden je
    Seite von einer gemeinsamen Audioendstufe
    des Radios/Navigationssystems angesteuert.

    In der A-Säule des Fahrzeuges wird die
    Lautsprecherzuleitung geteilt. Von hier wird
    das Signal getrennt auf die Lautsprecher
    geführt.
    Um die Audioendstufen der Radios Audio,
    Business CD und Professional vor
    Überlastung durch die parallel geschalteten
    Lautsprecher zu schützen, ist je ein
    Kondensator zu den vorderen
    Breitbandlautsprecher in Reihe geschaltet.

    (Siehe im Kapitel "Systemübersicht" die
    Systemschaltpläne "Stereo-System mit Radio
    Audio" und "Stereo-System mit Radio
    Business CD"). Der Kondensator ist für
    Wechselstrom ein Widerstand, der je nach
    Frequenz seinen Wert verändert. Je tiefer die
    Frequenz, desto größer der Widerstand. Der
    Gesamtwiderstand (Impedanz) von
    Zentralbasslautsprecher, Kondensator und
    Breitbandlautsprecher ist durch diese
    Maßnahme in einem für die Audioendstufe
    unkritischen Bereich.
    Die Audioendstufen der Navigationssysteme
    Business (M-ASK) und Professional (CCC)
    können zwei parallel geschaltete Lautsprecher
    ansteuern. Der oben genannte Kondensator
    zur Widerstandsanpassung ist daher nicht
    notwendig (siehe im Kapitel
    "Systemübersicht" den Systemschaltplan
    "Stereo-System mit
    NavigationssystemBusiness oder
    Professional").


    Geht denn der Baßlautsprecher unter dem Fahrersitz noch? Dann wäre ein Fehler in der Endstufe auszuschließen, da der Baß ja parallel hängt.

    Falls er ebenfalls nicht mehr funktioniert, tippe ich auf die Endstufe.
    Falls er noch funktioniert, ist

    1. entweder der Kondensator ( spielt Frequenzweiche )
    2. das Kabel ( meist im Scharnierbereich ) gebrochen
    3. der Lautsprecher selbst defekt. Vielleicht ist ja auch nur die Steckverbindung am Lautsprecher selbst abgegangen.

    Aufgelistet in der Reihenfolge der Wahrscheinlichkeit des Auftretens. Defekte Kondensatoren sind häufig die Fehlerursache, auch in anderen Bereichen.

    Wenn du dir das selber zutraust ( und etwas Ahnung von der Materie hast, kannst du den Türlautsprecher und seine Anschlüsse mal testen ( z.B. andere Audioquelle anschließen ) und den Kondensator durchmessen und ggf. tauschen. Aber wie schon geschrieben: Nur wenn du weist was du tust und die Meßgeräte dafür hast ) oder jemanden kennst )! Wie man an den Lautsprecher ran kommt übersteigt mein momentanes Wissen, da müsste ich selber erst mal nachlesen........

    Falls du dir das zutraust und noch weitere Hilfe brauchst, einfach posten. Kann aber etwas dauern, bin nur noch bis ca. 11:30 und dann wieder morgen ab 8:00 online.

    Viel Erfolg und immer einen guten Sound

    Berthold
     
  5. #5 Berthold, 10.10.2008
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Da du das Navi Busness auch noch hast, sieht das bei dir so aus:


    [​IMG][​IMG]


    Index Erklärung
    1 Radio Business CD
    3 Instrumentenkombination
    4 Junction Box
    5 Dynamische Stabilitäts-Control
    6 Schaltzentrum Lenksäule
    7 FM2-, FM3-, FM4-Antenne (Heckscheibe)
    8 FM1-Antenne (Dachantenne)
    9 AM-Antenne (Dachantenne)
    10 HF-Verstärker im Antennenfuß, getrennt für AM und FM1
    11 HF-Verstärker im Diversitymodul
    12 Diversitymodul
    14 Breitbandlautsprecher vorn rechts
    15 Zentralbasslautsprecher rechts
    16 Breitbandlautsprecher hinten rechts
    20 Breitbandlautsprecher hinten links
    21 Zentralbasslautsprecher links
    23 Breitbandlautsprecher vorn links

    Aux_In Audioeingang für Zusatzquellen HF Hochfrequenzsignal
    Tel_Mute Radiostummschaltung bei Telefonbetrieb
    ZF Zwischenfrequenzsignal
    Kl. Rad_on Steuersignal oder Spannungsversorgung
    Us Umschaltspannung AM-/FMAntennendiversitybetrieb

    Evtl. sind keine Kondensatoren verbaut, aber Theorie und Praxis klaffen da oft etwas auseinander. Formulierungen wie "sind nicht notwendig" sind immer etwas schwammig. Einer baut sie ein, der andere nicht :wink: .

    Nochmal: Viel Erfolg und zur Not hilft ja auch der :lol: aus. Hintergrundwissen hast du jetzt ja und kannst ihm den Fehler schon genauer beschreiben.

    Immer auch den Systemplan zur Hand

    Berthold
     
  6. BIVI

    BIVI 1er-Fahrer(in)

    Dabei seit:
    25.07.2008
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Leopoldshöhe, Lippe
    Fahrzeugtyp:
    118d
    Der Basslautsprecher unter dem Sitz funktioniert...
    Muss in den nächsten Tagen sowieso zum Öl wechsel ... werd den :D mal dazu befragen :wink:

    Würde er etwas im Fehlerspeicher finden, wenn er ihn auslesen würde???
     
  7. #7 Berthold, 14.10.2008
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Es gibt ein Menü, das das Radio testet. Allerdings werden darin keine Fehlermeldungen bezüglich der Lautsprecher angezeigt. Da beide ja parallel liegen, könnte man das Ganze nur über den Widerstand abfragen. Dies liese dann Rückschlüsse zu, ob der Lautsprecher angeschlossen ist oder nicht. Ich glaube aber nicht, dass diese Abfrage existiert. Immerhin: Es liegt nicht am Radio und seinen Endstufen, das ist doch schon mal was!!

    Laß es uns bitte wissen, was bei deinem Besuch rausgekommen ist!!

    Viel Erfolg!!

    Immer dem Fehler auf der Spur

    Berthold
     
  8. #8 KingofRoad, 14.10.2008
    KingofRoad

    KingofRoad 1er-Liebhaber(in)

    Dabei seit:
    25.05.2007
    Beiträge:
    1.096
    Zustimmungen:
    39
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Baujahr:
    12/2019
    Spritmonitor:
    Hatte das gleiche Problem, nur auf der Beifahrerseite.
    Lag laut meiner Werkstatt an der Verkabelung.
    Ging alles ohne Probleme auf Euro+
     
  9. #9 Cengo81, 10.05.2019
    Cengo81

    Cengo81 1er-Liebhaber(in)

    Dabei seit:
    27.01.2010
    Beiträge:
    1.413
    Zustimmungen:
    24
    Ort:
    Olsberg (NRW)
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2007
    Vorname:
    Cengiz
    Spritmonitor:
    Hallo Leute ich muss den Thread auffrischen. Und zwar ist heute wo ich fast von der Nachhause kam, die Komplette anlage ausgefallen. Auto Baujahr 2007, Navi business aber Professionel Lautprecheranlage. Dannach versuche wieder den Wagen anzumachen. Hatte leichte geräusche bei Musikwiedergabe, etwas am kreischen und Ploppen. Freisprechanlage geht auch nicht. Ich weis nicht wo das Problem liegen mag. Bin echt verzweifelt :(
     
  10. #10 patrick.deja, 25.05.2020
    patrick.deja

    patrick.deja 1er-Interessent(in)

    Dabei seit:
    04.12.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Zusammen,
    habe genau das selbe Problem. Der Lautsprecher in der Fahrertür ist defekt. Der unter dem Sitz funktioniert.
    Wo befindet sich denn genau der Kondensator ?
    Lg
    Patrick
     
  11. #11 Cengo81, 26.05.2020
    Cengo81

    Cengo81 1er-Liebhaber(in)

    Dabei seit:
    27.01.2010
    Beiträge:
    1.413
    Zustimmungen:
    24
    Ort:
    Olsberg (NRW)
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2007
    Vorname:
    Cengiz
    Spritmonitor:
    Hallo weis nicht so der Kondensator ist, welche Modell hast du denn?. Also laut BMW ist Wassereintritt im Kofferaum, eine Rückleuchte war und dich versammelt, so auch der Dreieckhochtöner vorderseite, hintere Lautsprecher und Verstärker auch Subwoofer betroffen war. Kosten war ca 1400 euro. Oh man jetzt ist alles Dicht.
     
Thema: Lautsprecher in der Fahrertür laufen nicht mehr ...
Besucher kamen mit folgenden Suchen
  1. bmw x5 lautsprecher gehen nich mehr

    ,
  2. bmw f20 linker lahtsprecher geht nicht

    ,
  3. bmw z4 lautsprecher defekt

    ,
  4. bmw x1 118 d lautsprecher rechte seite fallen aus,
  5. bmw x5 lautsprecher gehen nicht,
  6. Bmw Lautsprecherkabel verschmort,
  7. bmw 1 Lautsprecher geht nicht,
  8. bmw e83 lautsprecher vorn links geht nicht,
  9. Forum serienlautsprecher tauschen ohne verkabelung,
  10. bmw f21 untersitzwoofer ausgefallen,
  11. bmw 118i lautsprecher Türlautsprecher defekt,
  12. Lautsprecherausfall vordertüren,
  13. ccc modul bmw lautsprecher funktionieren nicht ,
  14. 1er BMW Lautsprecher gehen nicht,
  15. bmw 125i E82 coupe frontlautsprecher ohne Funktion,
  16. bmw125i e82 frontlautsprecher ohne Funktion,
  17. bmw e83 boxen gehen nicht,
  18. bmw x5 lautsprecher gehen nicht mehr,
  19. bmw lautsprecher gehen nicht,
  20. bmw x1 e84 lautsprecher defekt,
  21. bmw f21 mitteltöner defekt,
  22. bmw e65 lautsprecher probleme,
  23. lautsprecher e87 gejt nicht,
  24. lautsprecher in vordertür funktioniert nicht,
  25. bmw e53 rechte box funktioniert nicht mehr
Die Seite wird geladen...

Lautsprecher in der Fahrertür laufen nicht mehr ... - Ähnliche Themen

  1. JBL LAUTSPRECHER für BMW 1ER Cabrio E88 2004-2013 Heck Seite 2-Wege 150W #A8A1

    JBL LAUTSPRECHER für BMW 1ER Cabrio E88 2004-2013 Heck Seite 2-Wege 150W #A8A1: [IMG] EUR 719,90 End Date: 14. Jul. 19:37 Buy It Now for only: US EUR 719,90 Buy it now | Add to watch list Weiterlesen...
  2. JBL LAUTSPRECHER für BMW 1ER Coupé E82 2004-2013 Front Vorn 2-Wege 150W #A8AS

    JBL LAUTSPRECHER für BMW 1ER Coupé E82 2004-2013 Front Vorn 2-Wege 150W #A8AS: [IMG] EUR 721,90 End Date: 14. Jul. 19:37 Buy It Now for only: US EUR 721,90 Buy it now | Add to watch list Weiterlesen...
  3. BMW 1er F20 2er 4er F33 Stereo Lautsprecher 9288769 Mitteltonlautsprecher

    BMW 1er F20 2er 4er F33 Stereo Lautsprecher 9288769 Mitteltonlautsprecher: [IMG] EUR 19,90 End Date: 30. Jul. 17:19 Buy It Now for only: US EUR 19,90 Buy it now | Add to watch list Weiterlesen...
  4. KENWOOD LAUTSPRECHER für BMW 1ER Cabrio E88 2004-2013 Front Vorn Tür 220W #AI66

    KENWOOD LAUTSPRECHER für BMW 1ER Cabrio E88 2004-2013 Front Vorn Tür 220W #AI66: [IMG] EUR 711,90 End Date: 04. Jul. 20:14 Buy It Now for only: US EUR 711,90 Buy it now | Add to watch list Weiterlesen...
  5. Lautsprecher Fahrertür ausgefallen

    Lautsprecher Fahrertür ausgefallen: Hallo zusammen, bei mir sind beide Lautsprecher in der Fahrertür ausgefallen. Hat einer ne Idee, wo der Fehler liegen könnte? Gruß Holger
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden