Lautsprecher defekt?!

Diskutiere Lautsprecher defekt?! im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi, Ich habe in meinem 1er das Audio System X-Ion 200 von ACR einbauen lassen. Jetzt ist mir aufgefallen, dass der Rechte Lautsprecher im...

  1. #1 Julius93, 01.02.2011
    Julius93

    Julius93 1er-Interessent(in)

    Dabei seit:
    29.09.2010
    Beiträge:
    44
    Zustimmungen:
    0
    Ort:
    Kassel
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Julius
    Hi,
    Ich habe in meinem 1er das Audio System X-Ion 200 von ACR einbauen lassen.
    Jetzt ist mir aufgefallen, dass der Rechte Lautsprecher im Kofferraum nicht funktioniert bzw. keinen Ton ausgibt.
    Das ganze läuft über ein Alpine CDA 117Ri und eine Eton MA 75.4 Endstufe.

    Jetzt meine Frage: Muss gleich der Lautsprecher kaputt sein, oder kann es auch sein das irgendwas am Radio bzw. an der Endstufe verstellt ist?
    Ich hab leider keine Ahnung und sonst müsste ich erst zu ACR fahren wo ich demnächst leider nicht hinkomme . :/
    Habe die Balance am Radio mal nach links und rechts verstellt, wo dann nochmal deutlich wird das nur der rechte hintere Lautsprecher nicht funktioniert.( Also der, der im Kofferraum liegt rechts neben der Hutablage).

    Danke schonmal im Vorraus.
    MfG Julius:wink:
     
  2. SimonX

    SimonX 1er-Guru

    Dabei seit:
    03.07.2010
    Beiträge:
    7.558
    Zustimmungen:
    0
    Ort:
    35789 Weilmünster
    Modell:
    Hatch (E81)
    Baujahr:
    07/2010
    Vorname:
    Simon
    Die hinteren Lautsprecher sind eh nicht von Nöten.. darüber kommt meinst eh nur das PDC signal.

    Kannste auch komplett ausfadern.

    Installation sollte mit den hintern Lautsprechern eigentlich auch nix zu tun haben
     
  3. #3 Julius93, 01.02.2011
    Julius93

    Julius93 1er-Interessent(in)

    Dabei seit:
    29.09.2010
    Beiträge:
    44
    Zustimmungen:
    0
    Ort:
    Kassel
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Julius
    Danke schonmal, aber wenn man hinten sitzt hört sichs schon komisch an wenn auf der einen Seite Ton kommt und auf der anderen nicht.
    Würde das schon gerne so lassen, weil es sich einfach besser anhört wenn man hinten sitzt finde ich.;)
    Wenn man vorne sitzt hört man wirklich keinen Unterschied, habs auch erst bemerkt als ein Bekannter hinten drin saß und mich drauf hingewiesen hat.;)

    Kann es denn sein das an der Endstufe etwas verstellt wurde, sodass hinten rechts kein Ton mehr ausgegeben wird?
    Ich hab keine Ahnung davon, deswegen frag ich so blöd :haue::roll:
     
  4. SimonX

    SimonX 1er-Guru

    Dabei seit:
    03.07.2010
    Beiträge:
    7.558
    Zustimmungen:
    0
    Ort:
    35789 Weilmünster
    Modell:
    Hatch (E81)
    Baujahr:
    07/2010
    Vorname:
    Simon
    Hinten hängt die Endstufe nicht dran...

    Du hast eine 4 Kanal endstufe...heißt also 2 für die TT unter den Sitzen und 2 für die passiv getrennten HT/MT... die hinteren laufen über den original BMW Strang vom Radio aus.

    Ich denke wohl dass der LS kaputt ist oder irgendwas am Kabel ist... schau einfach mal ob die anschlüsse lose sind.
     
  5. #5 Julius93, 01.02.2011
    Julius93

    Julius93 1er-Interessent(in)

    Dabei seit:
    29.09.2010
    Beiträge:
    44
    Zustimmungen:
    0
    Ort:
    Kassel
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Julius
    Achso ok danke;).
    Hab mal geguckt scheint aber alles fest zu sitzen zumdindestens so wie auch auf der anderen Seite.
    Naja ich fahr Freitag mal hin, wird sich schon klären.:wink:
    Danke für deine Hilfe:daumen:
     
Thema: Lautsprecher defekt?!
Besucher kamen mit folgenden Suchen
  1. bmw f20 Lautsprecher austauschen

    ,
  2. bmw f20 lautsprecher defekt www.1erforum.de

Die Seite wird geladen...

Lautsprecher defekt?! - Ähnliche Themen

  1. F20 Lautsprecher linke Seite defekt

    F20 Lautsprecher linke Seite defekt: Servus Wie schon oben beschrieben gehen meine Lautsprecher auf der linken Seite nicht also in der Tür und an der Hutablage hinten. Ich habe einen...
  2. Lautsprecher Fahrerseite defekt? (F21)

    Lautsprecher Fahrerseite defekt? (F21): Zuerst einmal einen schönen Sonntag Abend zusammen! BMW F21, BJ 2011, Radio Professional (Standard soweit ich weiss). Ich habe heute...
  3. [F20] Einzelner Lautsprecher defekt

    Einzelner Lautsprecher defekt: Hey Leute! :winkewinke: Habe jetzt seit Freitag meinen ersten 1er BMW (118d, gebraucht, BJ 11/2012). Ich habe mir das Auto von einem Großhändler...
  4. [E87] Lautsprecher PDC defekt

    Lautsprecher PDC defekt: Hallo Leute Habe seit letzter Woche folgendes Problem: Bmw Tachometer spinnt - YouTube Der Tacho spielt verrückt. Batterie wurde...
  5. ...nun auch lautsprecher defekt ?

    ...nun auch lautsprecher defekt ?: hallo Radio Professional mit Alpine Nachrüstsatz ab 3/2009: war am WE in der Steiermark....plötzlich unheimliches Krachen aus einem der...