Ladedruckverlust

Diskutiere Ladedruckverlust im BMW 123d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, Ich habe seit Februar merklich weniger Leistung, habe mich aber nicht darum gekümmert. Das ganze wurde jetzt so schlimm, dass ich...

  1. #1 Philippo97, 29.05.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Hallo zusammen,

    Ich habe seit Februar merklich weniger Leistung, habe mich aber nicht darum gekümmert. Das ganze wurde jetzt so schlimm, dass ich nicht über 110kmh im 6. Gang komme.
    Der Leistungsverlust zeigt sich deutlich am momentanen Verbrauch.
    Beispiel: Ich fahre im 6.Gang bei 1500U/min, gebe Vollgas und der Verbrauch steigt auf >20l/100km, bei 1800-1900U/min fällt aufeinmal die Leistung ab und der Verbrauch sinkt auf 7l/100km —> Nahezu keine Leistung. Selbes auch bemerkbar im 3. 4. und 5. Gang.

    Fehler ausgelesen:
    3FF0: Luftmassenmesser Fehlerhaft
    4530: Ladedruckregelung Regelabweichung
    480A: Partikelfiltersystem fehlerhaft.

    Eine Messfahrt mit Logger zeigt, dass mein Ladedruck bei 1500U schnell ansteigt (wie der Sollwert) und ab 1800-1900U schnell abfällt auf 0,5-1,0 Bar statt 1,9 Bar (Soll laut Steuergerät).

    Im Stand zeigt sich dann eine Luftmasse von Soll 200kg/h und Ist von 480kg/h. Auto stinkt stark und würgt bei minimaler Last (Kupplung kommen lassen) sofort ab. Teilweise auch extremes Schütteln im Leerlauf.

    Habe dann den LMM getauscht und bin 400-500km ohne Probleme gefahren. Vorgestern ging es wieder los. Nun steht nurnoch der Fehler mit der Ladedruckabweichung drin.

    Kurios ist: ziehe ich den LMM ab, fährt das Auto nahezu normal weiter ohne die Probleme. Sobald der LMM wieder dran ist, geht es wieder los.

    Ich werde morgen die beiden Druckwandler unter der Unterdruckdose über den Turbos tauschen und das AGR deaktivieren.

    Hat noch jemand eine Idee oder etwas ähnliches gehabt? Mit den Druckwandlern bin ich sicherlich 3h beschäftigt und vielleicht hat jemand eine bessere Idee?

    Das Auto ist langsam unfahrbar.

    123d
    BJ 01/2008
    215k km - seit 100k km in meiner Obhut.

    vielen Dank!
     
  2. #2 alpinweisser_120d, 30.05.2020
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    18.800
    Zustimmungen:
    2.585
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Ohne LMM fährt die DDE im Modell, das AGR kannst du nicht einfach so deaktivieren.

    Eine vernünftige Diagnose wäre an dieser Stelle sinnvoll.
     
  3. #3 Philippo97, 30.05.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Doch, ich kann den Stecker abziehen. Außer der Abgaskontrollleuchte ändert sich am Fahrzeug nichts.
     
  4. #4 Philippo97, 30.05.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Update:
    Habe einen durchgescheuerten Unterdruckschlauch gefunden und diesen repariert. War mir schon sicher, dass das Problem hier liegt, dem ist aber nicht so.
    Aktuell komme ich nicht über 0,4Bar und das Auto kommt kaum einen Berg hoch.
    Fehler sind wieder:
    Luftmassenmesser Fehlerhaft
    Ladedruck Regelabweichung
    Partikelfiltersystem Fehlerhaft
     
  5. #5 Dignitas, 31.05.2020
    Dignitas

    Dignitas 1er-Fahrer(in)

    Dabei seit:
    18.02.2012
    Beiträge:
    94
    Zustimmungen:
    4
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2008
    Ist dein Partikelfilter eventuell zu? Hast du schon mal den Abgasgegendruck angeschaut?
     
  6. #6 Philippo97, 31.05.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Habe gestern noch beide Drucksteller getauscht die an der Unterdruckdose liegen. Wenn ich es richtig weiß hat der 123d noch ein Umschaltventil, würde mir das nochmal genauer in seiner Funktion ansehen und die steuernden Teile dazu.
    Dazu würde ich noch das Ladeluftsystem auf dichtigkeit prüfen.

    Abgasdrucm vor KAT geht bei Vollgas nicht über 60m Bar, scheint mir eigentlich nicht hoch zu sein. Ich kenn den Soll-Wert nicht, aber denke 0,1Bar Abgasdruck ist nicht viel.
     
  7. #7 Philippo97, 31.05.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Neues Update:

    Das Auto springt normal an und geht nach 1s ruckelnd aus. Kann eigentlich schon nichtsmehr mit dem Turbo zutun haben. Sieht eher nach Kraftstoffversorgung aus. Scheint als wäre da was größeres hinüber. Mit viel Gas bleibt er an.
     
  8. #8 Philippo97, 04.06.2020
    Philippo97

    Philippo97 1er-Interessent(in)

    Dabei seit:
    31.08.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Letztes Update:

    Nachdem ich gestern noch das Umschaltventil getauscht hatte ist mir bei der Probefahrt vermutlich ein Injektor hochgegangen, daraufhin hat es den Turbo zerlegt und zum Auspuff hinten rausgespült (brennend). Das Auto hat dann kurz gebannt und ich glaube das Thema Ladedruckverlust hat sich erledigt. Danke für die Hilfe!

    Sucht jemand ein 123d? Eigentlich ein sehr gepflegtes Auto, innen wie auch außen.
     
Thema:

Ladedruckverlust

Die Seite wird geladen...

Ladedruckverlust - Ähnliche Themen

  1. [E82] ladedruckverlust

    ladedruckverlust: hallo, habe mein auto sofwareoptimieren lassen. ladedruck steigt kurz auf 1bar fällt dann aber sofort auf 0,7 bar ab und hällt diesen dann....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden