Kurioses Verhalten des Fensterhebers

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von Schweizer, 12.08.2014.

  1. #1 Schweizer, 12.08.2014
    Zuletzt bearbeitet: 12.08.2014
    Schweizer

    Schweizer 1er-Interessent(in)

    Dabei seit:
    13.07.2014
    Beiträge:
    24
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Mein Fensterheber fahrerseitig verhält sich zur Zeit sehr kurios...

    Angefangen hat das Problem so:
    ca. jedes 5. mal hat der Fensterheber auf der Fahrerseite beim Komfortschliessen mit dem Schlüssel nach ca. 15cm angehalten und ist ein Stück zurückgefahren. Beifahrerseite ohne Symptome.
    Erst mal klarer Fall: Einklemmschutz aktiv, Scheibe stoppt.
    Ungewöhnlich dass dies nur beim Komfortschliessen mit dem Schlüssel passiert ist.

    Seit ein paar Tagen treten die gleichen Symtome auch im Stand auf (von innen betätigt) bei:
    Motor an oder aus spielt keine Rolle ebenso Tür auf oder zu...

    Jetzt das kuriose: während der Fahrt tritt dieser Fehler bis jetzt nicht auf!
    Ich habe dies natürlich mehrmals getestet (ca. 30x, man will ja ganz sicher sein).

    Das Problem tritt nur auf wenn die Scheibe von der untersten Position "losfährt".

    Es scheint nicht Temperatur abhängig zu sein (zumindest im Bereich von +10 bis mehrere Stunden in der prallen Sonne)

    Die Fensterheber habe ich schon mehrmals neu initialisiert. Keine Veränderung.

    Da das Problem auch bei offener Tür besteht, schliesse ich einen zu starken Wiederstand der Scheibe durch falsches einstellen der Tür mal ganz frech aus.

    Hat jemand Erfahrungen mit diesem Problem gehabt?
    Gesucht sind nicht 20 Kommentare mit: Scheibenheber ers. ...
    Dies wäre erst die letzte Lösung.
    Vorher wird jeder Tipp oder Vorschlag ausprobiert den ich Euch entlocken kann :wink:

    Mal ein paar Ideen welche sicher noch probiert werden:
    -Batterie reset und komplett frisches initialisieren
    -Am Ladegerät im Stand
    -Batterie an einem Zyklischen ladegerät versuchen zu "refreshen"
    -Als 2.letzte Lösung die Tür aufmachen und mir den Heber von Angesicht zu Angesicht ansehen

    Keine Ahnung woher das Bauchgefühl Batterie kommt.... Aber es ist nunmal da... :?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Diesel120D, 12.08.2014
    Diesel120D

    Diesel120D 1er-Fahrer(in)

    Dabei seit:
    21.03.2014
    Beiträge:
    183
    Zustimmungen:
    0
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Viktor
    Spritmonitor:
    Hab auch paar Probleme aber an der Beifahrer Seite. Genau so wie wenn ich die Tür beim hoch oder runter fahren öffne und es unterbreche. Danach funktioniert die "ein mal tipp" Funktion nicht mehr.

    Kurze Frage: wie "installiert" oder "lernt" den Fensterheber?

    Problem auch bei Klima und Lüfter aus?
     
  4. #3 Schweizer, 12.08.2014
    Schweizer

    Schweizer 1er-Interessent(in)

    Dabei seit:
    13.07.2014
    Beiträge:
    24
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Initialisieren geht so:

    Scheibe ganz zu, Tür zu, Zündung ein, Motor aus.
    Schalter ganz nach unten drücken und drauf bleiben. Wenn die Scheibe unten ist für weitere 10s so halten. Danach direkt ganz hoch ziehen und wenn die Scheibe oben ist, wieder 10s weiterhalten.

    Das mit der Lüftung check ich, wobei beim Komfortschliessen mit Schlüssel die Lüftung ja nicht läuft...
     
  5. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    507
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    genau dasselbe Phänomen tritt bei mir an beiden Fenstern auch auf, wäre für Lösungsvorschläge auch dankbar :?

    Während der Fahrt keine Probleme, im Stand mucken die Fensterheber rum....?
     
  6. #5 Foley, 13.08.2014
    Zuletzt bearbeitet: 13.08.2014
    Foley

    Foley 1er-Interessent(in)

    Dabei seit:
    17.07.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Göppingen
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Alex
    ich hab das gleiche Problem an der Beifahrerseite.., hab auch schon allgemein im Internet danach geschaut und da lag es meist daran, dass es geklemmt hat (auch bei anderen Automarken). Das gleiche hat mir ein netter KFZ-Meister gesagt.

    Empfohlen wird immer: Türverkleidung runter und mit Caramba oder weißes Fett( bin mir nicht sicher ob das so hieß) schmieren. Bei den meisten hat es geholfen.

    Will ich auch machen sobald mein Alubutyl ankommt, damit wird noch etwas die Tür verkleidet :lol: .

    Ich war auch schon beim Freundlichen, aber freundlich war das nicht! :eusa_snooty: er wollte für Fehler auslesen und neu initialisieren (also neu anlernen wie oben beschrieben) ca 100€ Oo seine zweite Vermutung, die er mir sehr deutlich angedreht hat, war ein neuer Motor für 400-500€ :haue:


    Bei mir kommt es auch nur vor wenn es lange trocken ist! Letzte Zeit regnet es bei mir immer wieder und das Problem ist verschwunden!
     
  7. #6 Schweizer, 15.08.2014
    Schweizer

    Schweizer 1er-Interessent(in)

    Dabei seit:
    13.07.2014
    Beiträge:
    24
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Also, Batterie reset hat nix geholfen...
    Initalisieren hat zwar funktioniert aber das Problem besteht weiterhin.

    Niemand irgendwelche Ideen?
     
  8. #7 Snake-Force, 15.08.2014
    Snake-Force

    Snake-Force 1er-Fanatiker(in)

    Dabei seit:
    23.01.2012
    Beiträge:
    3.188
    Zustimmungen:
    152
    Ort:
    Berlin
    Vorname:
    Sven
    Hallo Schweizer,

    ich hatte mal ein ähnliches Problem. Bei mir war es jedoch die Beifahrerseite und es war egal ob ich über die Fernbedienung die Fenster schließte oder es über die Schalter an der Fahrertür gemacht habe.

    Meine Scheibe ist mehrmals stehen geblieben und musste manchmal bis zu 5x drücken, bis sie endlich zu war.

    Da ich damals den Wagen frisch von BMW hatte also dort hin, es wurde Motor und Gestänge getauscht, alles zwar erstmal mit "Erfolg", jedoch kam das Problem wieder und wurde gefühlt schlimmer mit der Zeit.

    Habe auch mehrmals mit dem Drücken angeblich den Fensterheber angelernt, keine Besserung.

    Als ich damals das Problem gegenüber meinen Codierer angesprochen habe, meinte er zu mir, er schaut sich das mal über den Computer an.

    Seine Analyse, völlig komische Werte, er hat dann die "Standard"-Werte eingelesen und ich habe seid dem keine Probleme mehr.

    Muss irgendwie 11/2012 bis 03/2013 gewesen sein, als Er es damals eingestellt hat. Bis heute kam das Problem nie wieder.

    Solltest dir also einen fähigen Codierer suchen, der sich die Sache auch mal anschaut.
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Schweizer, 16.08.2014
    Schweizer

    Schweizer 1er-Interessent(in)

    Dabei seit:
    13.07.2014
    Beiträge:
    24
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007

    Das klingt ja schon mal sehr vielversprechend!

    Weisst Du per Zufall was der Codierer genau angeschaut bzw. geändert hat?
    Meine was über einen Codierer hier bei mir in der Nähe gelesen zu haben, ich werde den mal kontaktieren und nachfragen ob er sich das zutraut...
     
  11. #9 Snake-Force, 16.08.2014
    Snake-Force

    Snake-Force 1er-Fanatiker(in)

    Dabei seit:
    23.01.2012
    Beiträge:
    3.188
    Zustimmungen:
    152
    Ort:
    Berlin
    Vorname:
    Sven
    Ich fahr immer zum EEk28 hier in Berlin. Irgendwie gibt es keine Sachen in den Steuergeräten und Einstellungen, die er nicht weiß oder beantworten kann. Klasse Typ mit viel viel Wissen.

    Evtl schreibst Ihn einfach mal an oder dein Codierer fragt Ihm, falls er hier ebenfalls im Forum angemeldet ist.

    Habe mich mit der Materie noch überhaupt nicht beschäftigt, waren soweit ich weiß und mich erinnern kann wohl die Werte für den Fensterheber, für höchste Position usw. diese warn halt verstellt, also wenn werde für "oben/zu" 18-22 sind, hatte ich vielleicht 25 oder so. Er meinte die passen überhaupt nicht mit den Standardwerten, die er vermutlich mal irgendwo ausgelesen und zwischengespeichert hat.

    Er hat mir dann die Standardwerte kopiert/eingestellt und danach war alles super.
     
Thema:

Kurioses Verhalten des Fensterhebers

Die Seite wird geladen...

Kurioses Verhalten des Fensterhebers - Ähnliche Themen

  1. Unterschiedliches Verhalten von Sommer-/Winterreifen

    Unterschiedliches Verhalten von Sommer-/Winterreifen: Hallo zusammen! :icon_smile: Ich habe ein komisches Phänomen bei meinen Winterreifen. Ab einer höheren Geschwindigkeit (aber nicht immer bei der...
  2. Fensterheber funktioniert nur partiell

    Fensterheber funktioniert nur partiell: Hallo, die Fakten: - bei Regen vergessen das Fenster auf der Fahrerseite über Nacht zu schließen -> Tür innen und Sitz am nächsten Morgen feucht...
  3. Fensterheber streikt!

    Fensterheber streikt!: Mahlzeit zusammen, seit vorgestern fährt mein Fahrerfenster weder beim Einsteigen, noch beim Aussteigen runter/hoch. Beim betätigen des Tasters,...
  4. Fensterheber Problem

    Fensterheber Problem: Hallo zusammen, ich habe in meinem E81 ein Problem mit den Fensterhebern. Seit Anfang der Woche fährt der rechte Heber nach dem Türöffnen (egal ob...
  5. [E82] Fensterheber Gestänge im Eimer - ich bitte um eine ein/Ausbau Anleitung

    Fensterheber Gestänge im Eimer - ich bitte um eine ein/Ausbau Anleitung: Hi, ihr seht mein Problem bereits in der Überschrift. Gestern Fenster offen gehabt, hoch gefahren. Dann hat es einmal laut geknackt und die...