[E87] Kühlmittelzusatzpumpe kaputt?(Problem mit AU)

Diskutiere Kühlmittelzusatzpumpe kaputt?(Problem mit AU) im BMW 118d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Servus :winkewinke: mein 118d e87 (Bj 2008) muckt im moment rum was die Abgasuntersuchung angeht(folglich keine TÜV-Plakete). Natürlich hat der...

  1. punzN

    punzN 1er-Interessent(in)

    Dabei seit:
    31.08.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Limburg
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Servus :winkewinke:

    mein 118d e87 (Bj 2008) muckt im moment rum was die Abgasuntersuchung angeht(folglich keine TÜV-Plakete). Natürlich hat der Tüv erstmal versucht die Werte per OBD Stecker auszulesen. Da waren aber keine hinterlegt. Also auf normalem Weg versucht, jedoch ist das Auto jedes mal total überhitzt. Angeblich hat das Öl wohl auch nicht die Temperatur erreicht die es erreichen soll. :? Liest man den Fehlerspeicher aus kommt: KÜHLMITTELZUSATZPUMPE. BMW weiß erstmal auch keine Lösung bevor sie nix ausgelesen haben oder sonst was.

    Der TÜV meint: das einfachste is, geh zu BMW. Die haben ein Update fürs Steuergerät wo die Abgaswerte hinterlegt sind, das spielen die drauf un dann klappt das. Bei BMW weiß natürlich keiner was von so einem "Update" ( welch Wunder..).
    Natürlich hab ich jetzt auch keinen Bock erstmal bei BMW den Fehler auslesen zu lassen, rumzusuchen und teure Reparaturen zu bezahlen - hat sich bis jetzt auch immer prima "vermeiden lassen".

    Hatte das schonmal jemand? Kennt irgendwer vielleicht dieses uminöse "Update" oder weiß jemand was zur Reperatur dieser Kühlmittelzusatzpumpe ( Kosten etc?)

    Danke im Vorraus,

    Beste Grüße, Cherio!:eusa_shifty:
     
  2. punzN

    punzN 1er-Interessent(in)

    Dabei seit:
    31.08.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Limburg
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Hey Leute,

    inzwischen habe ich folgendes rausgefunden: Mein Auto hat OBD2 , soweit ich das verstanden habe sind da sowieso IMMER die Werte für die Abgasuntersuchung hinterlegt. Steht sogar so im Prüfgerät von der Werkstatt. Die FEHLEN bei mir aber, anscheinend wurden die gelöscht bevor ich den bekommen habe. Jetzt bekomme ich logischerweise kein AU. Stattdessen wollen die jetzt erstmal Tests durchführen um den Fehler zu finden.

    Ist BMW nicht verpflichtet die mir nachzutragen/aufzuspielen ? Hat da jemand Erfahrungen? Ne schnelle Antwort wäre super, ich habe nämlich morgen da einen Termin ;)
     
  3. #3 Andy_E87, 02.10.2013
    Andy_E87

    Andy_E87 1er-Fahrer(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    122
    Zustimmungen:
    1
    Da wird nichts "von aussen" aufgespielt etcpp.

    Alle abgasrelevanten Daten werden vom MSG selbst generiert.
    Zusätzlich müssen bei vorher gelöschten abgasrelevanten Fehlern sogenannte "Readyness-Flags" vom MSG gesetzt werden, was heisst, dass das FZG in bestimmten Geschwindigkeitsbereichen/Lastzuständen eine bestimmte Strecke/Zeit gefahren worden sein muss.

    Wenn Flags fehlen, kann klassisch geprüft werden.
     
Thema: Kühlmittelzusatzpumpe kaputt?(Problem mit AU)
Besucher kamen mit folgenden Suchen
  1. kühlmittelzusatzpumpe

    ,
  2. wofür ist beim bmw die kühlmittelzusatzpumpe

    ,
  3. kühlmittel zusatzpumpe

Die Seite wird geladen...

Kühlmittelzusatzpumpe kaputt?(Problem mit AU) - Ähnliche Themen

  1. [E87] Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(

    Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(: Hallo Forum, erstmal ein frohes neues Jahr Euch allen :) Nach meiner Odysse mit dem 30er lieft dieser seit einer Weile recht gut .. hat ein paar...
  2. Problem Rückfahrkamera

    Problem Rückfahrkamera: Hey zusammen hab über die Suche leider nix gefunden. Ich sehe über die Rückfahrkamera leider garnichts nach einer Fahrt im Regen. Hat irgendwer...
  3. Problem Bedieneinheit Lüftung

    Problem Bedieneinheit Lüftung: Hallo zusammen, habe seit einigen Tagen das Problem, dass die Bedieneinheit für die Lüftung, Start/Stopp gar nicht oder erst nach einer Weile...
  4. Lüftungsklappen Problem

    Lüftungsklappen Problem: Hey, folgendes Problem,egal ob ich am Klimabedienteil einstelle wo die Luft hingehn soll, also ob Windschutzscheibe, auf den Fahrer oder in den...
  5. Service Engine Soon Problem

    Service Engine Soon Problem: Hi, ich habe mir einen BMW 135i N55 Bj. 2012 (48K Kilometer) US Import gekauft und habe seitdem ich ihn habe leider ein paar Probleme. Laut BC...