Klimakompressor schaltet nicht zu - Hilfe gefragt, ratlos.

Diskutiere Klimakompressor schaltet nicht zu - Hilfe gefragt, ratlos. im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Ich bräuchte Hilfe von jemand, der in seinem 1er schon mal nach dem Klimakompressor geschaut hat, oder mal gegenchecken könnte. Hab nen 116i,...

  1. Pimpf

    Pimpf 1er-Interessent(in)

    Dabei seit:
    02.08.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Raum München - Traunstein
    Fahrzeugtyp:
    120d (FL)
    Ich bräuchte Hilfe von jemand, der in seinem 1er schon mal nach dem Klimakompressor geschaut hat, oder mal gegenchecken könnte. Hab nen 116i, Manuelle Klimaanlage mit folgendem Problem:

    Kompressor springt nicht an, Spannung wird noch zur Kupplung geschaltet, aber Kompressor hat keine Last. Druck vorhanden, wurde sogar extra neu befüllt. Drehzahlanhebung wird sauber gemacht, aber es kommt keine Last. Keine Einträge im Fehlerspeicher.

    Wenn ich vorne am Kompressor drehe, spüre ich so gut wie keinen Widerstand, lässt sich locker drehen -> lässt vermuten, dass der Kompressor hinüber wäre, jedoch in eingeschaltetem Zustand dreht sich die vordere Aufnahme mit den 3 Flügeln nicht mit, ist das normal?
    Hat der Kompressor einen lastfreien Anlauf?

    Wäre über ein paar hilfreiche Tipps dankbar.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    2
    Vor wir überhaupt etwas sagen können, was ist der EZ deines Wagens?
     
  4. Pimpf

    Pimpf 1er-Interessent(in)

    Dabei seit:
    02.08.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Raum München - Traunstein
    Fahrzeugtyp:
    120d (FL)
    Der Wagen ist EZ 12/2005
     
  5. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    2
    Joah, dann isses kein Efficient Dynamics Version. Also... Kompressor hinüber :? Wird teuer :icon_neutral:
     
  6. aw123

    aw123 1er-Fahrer(in)

    Dabei seit:
    30.05.2010
    Beiträge:
    124
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i (FL)
    Wenn die Spannung an der Magnetkupplung anliegt und diese nicht anzieht, wird vermutlich nur die Wicklung defekt sein (je nach Hersteller ist da auch eine Thermosicherung drin).
    Ich würde erst mal nur den Widerstand der Wicklung messen.

    Hatte das Problem schon mal bei einem Opel. Auf Ebay hab ich einen Anbieter gefunden, der nachgebaute Wicklungen anbietet. Hat 35 Euro gekostet.
    Laß aber die Finger davon, wenn Du keine Ahnung von Klimaanlagen hast. Vor allem wenn die noch befüllt ist. Wenn Du aus Versehen den Sicherungsring der Wellendichtung mit dem der Spule verwechselt, kommt die Dichtung rausgeflogen und das Kältemittel hinterher. Wenn Du nicht genau hinsehen kannst und das im Blindflug machst, passiert das schneller als man denkt. Und das Kältemittel ist nicht ganz ungefährlich.
     
  7. Pimpf

    Pimpf 1er-Interessent(in)

    Dabei seit:
    02.08.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Raum München - Traunstein
    Fahrzeugtyp:
    120d (FL)
    Danke für die Antworten.
    Dann wohl der Kompressor, die Magnetkupplung kann ich ansteuern, die klickt noch.

    Muss vorne am Kompressor ein Widerstand zu spüren sein, wenn ich im Stillstand drehe?
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Klimakompressor schaltet nicht zu - Hilfe gefragt, ratlos.

Die Seite wird geladen...

Klimakompressor schaltet nicht zu - Hilfe gefragt, ratlos. - Ähnliche Themen

  1. [E88] Hilfe bei INPA Fehlercode - + orange Fehlerleuchte

    Hilfe bei INPA Fehlercode - + orange Fehlerleuchte: Hallo ich benötige mal eure Hilfe, meine Frau fährt eine e88 120i Bj.2008 dieser hatte in den vergangenen Monaten immer wieder Probleme mit der...
  2. Hilfe ! Motorleuchte Auto rattert .....

    Hilfe ! Motorleuchte Auto rattert .....: Hallo, gestern ist mir mit meinem BMW 116 etwas passiert was ich hier auch schon öfter in ähnlicher Form gelesen hab trotzdem nicht den genauen...
  3. Achseverbogen und Elektronik ausfall. Hilfe.

    Achseverbogen und Elektronik ausfall. Hilfe.: Hallo, Heute lag bei uns das erste mal Schnee in einer Kurve ist bei mir dann die Fahrstabilisierung und die Reifen Panne Anzeige ausgefallen,...
  4. Mein letzter Verbrenner: M140i!? Bitte um Hilfe :-)

    Mein letzter Verbrenner: M140i!? Bitte um Hilfe :-): Hallo liebe Experten, einige meiner Fragen überschneiden sich mit anderen Threads, wollte mich da aber nicht störend anhängen und bitte euch...
  5. Hilfe! Neue Fehler nach Austausch von Nox-Sensor

    Hilfe! Neue Fehler nach Austausch von Nox-Sensor: Hey Leute, ich könnte kotzen...-.- Bin Sonntag und Montag (25.12 und 26.12.) insgesamt ca 300km gefahren (130km über Land am Sonntag und den...