Klimaanlage hat keine Funktion, wegen Drucksensor

Diskutiere Klimaanlage hat keine Funktion, wegen Drucksensor im Klima und Heizung Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo an alle! Ich hab bei meinem 116er Bj. Mai 2006 (6Gang) ein Problem mit der Klimaanlage. Diese Kühlt nicht mehr und das Auslesen...

  1. #1 Neo 01, 12.04.2011
    Zuletzt bearbeitet: 13.04.2011
    Neo 01

    Neo 01 1er-Fahrer(in)

    Dabei seit:
    18.10.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Hallo an alle!

    Ich hab bei meinem 116er Bj. Mai 2006 (6Gang) ein Problem mit der Klimaanlage.

    Diese Kühlt nicht mehr und das Auslesen ergab das der Drucksensor der Klimaanlage keine Freigabe gibt, an den Klimakompressor.

    Mein Freundlicher hat auf verdacht das der Drucksensor defekt ist, diesen getauscht.

    Hier bei musste zwei mal die Klimaanlage entleert und befüllt werden,
    einmal weil der Verdacht auf zu wenig Kühlmittel bestand (hat aber nur 14 gr. gefehlt).

    Das nächste mal um den Sensor zu tauschen.

    Leider war das ganze ohne Erfolg:crybaby:.

    Habe mein 1er wieder abgeholt, weil nächsten Tage kein Termin
    mehr frei ist.

    Wenn ich die Taste der Klimaanlage drücke merkt man das die Drehzahl des Motors sich kurz verändert.

    Deshalb dachte ich, das es eigentlich nichts großes sein kann,
    wenn der Kompressor anläuft und keine negativen Geräusche macht. Was kann der Fehler sein?

    Mein Freundlicher will natürlich weiter basteln und wo die Reise
    hin geht, kann er mir auch nicht sagen.

    Wäre super, wenn hier jemand was dazu weiss, oder wenigstens eine Meinung dazu hat - bin um jeden Beitrag froh!!!

    Vielen Dank schon mal!

    Grüße, Neo
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neo 01

    Neo 01 1er-Fahrer(in)

    Dabei seit:
    18.10.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Drucklüfter, Kimalüfter, Lüfter

    Sie geht wieder!

    Meine Klimaanlage!

    Hier ist meine Leidensweg:

    Der Druchsensor würde erneuert.

    War nicht der Fehler, dann über prüfen der Verkabellung,

    kein Fehler.

    Die Werkstatt ruft an, entweder Steuergerät defekt (360 Euro)

    oder Klimakompressor (1270 Euro).

    Wir machen den Kompressor neu, ist der häufigste Fehler.

    Ein Tag später, der neue Kompressor ist drin, aber das ist nicht

    der Fehler.

    Nochmal prüfen oder Sie haben nachgefragt :question:, Drücklüfter defekt,

    (250 Euro) das ist das Teil was hinter dem Kühler hängt.

    Glück im Unglück, sie bauten den neuen Kompressor wieder aus,

    eine Rechnung habe ich noch nicht.

    Das Auto stand 3,5 Tage mit Unterbrechungen in der Werkstatt.

    Vielleicht ist dies eine Hilfe für andere.

    Mein BMW ist mit normaler Klimaanlage Bj. 5.2006 116i 115 PS.


    :angry::angry::angry:Nur bei diesem Auto ist das nächste Problem da.:angry::angry::angry:

    Ich mache vielleicht einen neuen Titel dafür auf.

    Die Führungsschiehe von der Steuerkette ist sehr wahrscheinlich

    gebrochen.

    Geräusche im unteren Drehzahlbereich, irgend wann springt dann

    die Steuerkette über, bin am überlegen die Automarke zu wechseln.

    Irendwann ist es genug.

    Siehe andere Beiträge und dort ist nicht alles auf gezählt.

    Gruß Neo
     
  4. #3 SuperflyHOF, 14.05.2011
    SuperflyHOF

    SuperflyHOF 1er-Liebhaber(in)

    Dabei seit:
    03.06.2008
    Beiträge:
    1.797
    Zustimmungen:
    1
    Fahrzeugtyp:
    116i
    Bei meiner Klima war einfach ne Platine vergammelt. Reparaturen an der Klima können wirklich sehr kostspielig sein.

    Wenn man einen Fehler im Speicher bzgl. Klima festgestellt hat, dann sollte der Fehler doch einzugrenzen sein? Warum wurde ein Service durchgeführt wenn man doch eigentlich nur die Klima zum laufen bringen wollte und schon feststellte, dass es wohl ein elektronischer Fehler ist? Gut, ein Service kann nicht schaden.....

    Bei mir war es übrigens irgend ein Bauteil/Platine in der Nähe des Lüfters in dessen Gehäuse wohl Wasser eingedrungen ist. Platine wurde gereinigt und neu verlötet, Klima ging wieder, dass Gehäuse wurde neu abgedichtet. Fehlerbeschreibung war ähnlich wie bei dir, nur mit dem Unterschied das ich keinen Fehler im Speicher hatte! Kompressor lief an, kühlte aber nicht etc.

    Das mit der Steuerkette ist ein 116i "Problem", dazu findest du auch einiges hier im Forum.....
     
Thema: Klimaanlage hat keine Funktion, wegen Drucksensor
Besucher kamen mit folgenden Suchen
  1. relais klimakompressor e60

    ,
  2. druckschalter klimaanlage prüfen

    ,
  3. e46 klimaanlage Druckschalter

    ,
  4. bmw drucksensor klima,
  5. bmw x3 klimaautomatik kompressor geht nicht,
  6. kältemitteldrucksensor klima,
  7. e46 klima drucksensor,
  8. e39 klimakompressor testen,
  9. hochdruckschalter klimaanlage e39,
  10. klimaanlage drucksensor defekt,
  11. e39 druckschalter prüfen,
  12. bmw e87 relais 61 klima wechseln,
  13. x5 e53 klima ohne funktion,
  14. drucksensor klimaanlage,
  15. bmw x3 e83 Druckschalter Klimaanlage wechseln,
  16. BMW E61 Kühlmittel Klima prüfen,
  17. klimaanlsge prüfen bmw e87,
  18. bmw Klimaanlage Hochdruckschalter wechseln,
  19. Druckschalter Klimaanlage am BMW x5 wechseln,
  20. bmw x5 e53 druckschalter defekt,
  21. bmw e39 Druckschalter von klima zeigt Fehlermeldung,
  22. bmw 116i kühlmittel sensor kaputt?,
  23. e46 fehlerspeicher klima kurzschluss am minuspol,
  24. drucksensor klimaanlage prüfen bmw,
  25. bmw 1er klimaanlage druck
Die Seite wird geladen...

Klimaanlage hat keine Funktion, wegen Drucksensor - Ähnliche Themen

  1. BMW 1er E87 Schaltzentrum Lenkstockschalter mit Heckwischer Funktion

    BMW 1er E87 Schaltzentrum Lenkstockschalter mit Heckwischer Funktion: Hallo Zusammen, ich biete hier ein gebrauchtes Schaltzentrum im guten Zustand & voll funktionsfähig an. VB: 30€ Bei fragen zögern Sie sich nicht...
  2. Start/Stopp Funktion läuchet beim fahren

    Start/Stopp Funktion läuchet beim fahren: Hallo , ich habe aktuell folgendes Problem mit meinem 116i das beim Fahren die Start/Stopp Funktion im Display während des Fahrens öfters Blinkt ,...
  3. [F20] Start/Stop Funktion leuchtet beim fahren

    Start/Stop Funktion leuchtet beim fahren: Hallo , ich habe aktuell folgendes Problem mit meinem 116i das beim Fahren die Start/Stopp Funktion im Display während des Fahrens öfters Blinkt ,...
  4. Reparaturkosten gerechtfertigt? Blinker Außenspiegel ohne Funktion

    Reparaturkosten gerechtfertigt? Blinker Außenspiegel ohne Funktion: Moin moin! Mein kleiner F20 118i Bj. 2012 verlangt aktuell nach meiner Aufmerksamkeit. Er hat das (nach Nutzung der Suchfunktion wohl nicht...
  5. Navi Radio ohne Funktion

    Navi Radio ohne Funktion: Hallo zuammen, seit gestern läuft mein Navi/Radio nicht mehr. Nach einem Tankstopp klappte der Bildschirm aus, bleibt aber seit dem schwarz, kein...