Keine Audioausgabe beim BMW Navi - falsch codiert?

Diskutiere Keine Audioausgabe beim BMW Navi - falsch codiert? im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, ich besitze seit heute endlich das Navi Portable. Wurde bei BMW eingebaut. Aber irgendetwas stimmt nicht. Wenn ich in den...

  1. shinin

    shinin 1er-Fahrer(in)

    Dabei seit:
    08.04.2009
    Beiträge:
    143
    Zustimmungen:
    0
    Hallo zusammen,

    ich besitze seit heute endlich das Navi Portable. Wurde bei BMW eingebaut. Aber irgendetwas stimmt nicht. Wenn ich in den Optionen auf "interne Lautsprecher" (also die vom Navi selbst stelle) und es im Auto anschließe, gibt es keinen Mucks von sich. Nehme ich es ab und bediene es, hört man wie gewohnt die Bediengeräusche und auch Navigationsanweisungen.

    Kann das an der Codierung liegen? Mein 1er ist von 2006 und eine Audioausgabe über die Fahrzeuglautsprecher ist eigentlich nicht möglich.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schakal, 19.06.2009
    schakal

    schakal 1er-Fahrer(in)

    Dabei seit:
    08.08.2007
    Beiträge:
    109
    Zustimmungen:
    0
    Ort:
    zandt
    Fahrzeugtyp:
    120d (FL)
    haben bei bmw die leitung falsch angeschloßen dann hast das problem wie du sagst


    Nur Fahrzeuge bis 09/07 oder Tonausgabe über Navigationsgerät
    Abzweig B12, Kabelfarbe L/GN, in PIN 13 des Buchsengehäuses J* einpinnen.

    Nur Fahrzeuge ab 09/07 mit Tonausgabe über Fahrzeuglautsprecher
    Abzweig B12, Kabelfarbe L/GN, in PIN 12 des Buchsengehäuses J* einpinnen.
     
  4. shinin

    shinin 1er-Fahrer(in)

    Dabei seit:
    08.04.2009
    Beiträge:
    143
    Zustimmungen:
    0
    Danke für die Info. Ich hatte heute morgen schon kurz angerufen, da sagte der Elektroniker/Elektriker/wasauchimmer (der nur morgens da ist..): "Ja, hat ihnen der Kollege das nicht gesagt? Sie müssen nochmal kommen." Kopf > Tisch.

    Dumme Frage: Kann ich das auch selber machen? Ich habe echt keine Lust den Wagen dafür wieder einen ganzen Tag dazulassen.
     
Thema:

Keine Audioausgabe beim BMW Navi - falsch codiert?

Die Seite wird geladen...

Keine Audioausgabe beim BMW Navi - falsch codiert? - Ähnliche Themen

  1. Brodit BMW E87 Passivhalter für Iphone 5 5s 4 4s se

    Brodit BMW E87 Passivhalter für Iphone 5 5s 4 4s se: Ich verkaufe wegen Fahrzeugwechsel ein Brodit Passivhalter für BMW und Iphone. Der Halter ist der Brodit 853523 ProClip- BMW 1-er Serie für E87....
  2. BMW M Performance Schlüsseletui

    BMW M Performance Schlüsseletui: Hallo zusammen, biete hier ein neues und originales BMW M Performance Schlüsseletui zum Verkauf. Das Etui habe ich zum Erwerb meines M2 bekommen,...
  3. BMW M140i (AT) oder MINI JCW F56 (AT)

    BMW M140i (AT) oder MINI JCW F56 (AT): Hallo zusammen, wie oben der Tread schon verrät, bin ich auf der Suche nach Meinungen --> Pro's und Contra's VG
  4. [F21] Welche Winterreifen für BMW 385 Felgen

    Welche Winterreifen für BMW 385 Felgen: Hi, ich besitze seit 2015 die Felgen 385 von BMW. Mir gehen die Runflat so auf die Eier, dass ich mir in September neue Reifen kaufen will. VA:...
  5. [Verkauft] BMW M2 M3 M4 Schaltwippen

    BMW M2 M3 M4 Schaltwippen: Hallo Verkaufe einen Satz M4 Schaltwippen. Passen in alle F Modell LCI M Sportlenkräder. Plug & Play! Aus echtem Metall! Top Zustand. Preis:...