Kein Ton bei Radio, Navi Prof, PDC, ...

Diskutiere Kein Ton bei Radio, Navi Prof, PDC, ... im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Ich habe seit ein paar Stunden keinen Ton mehr in meinem 1er. :( Weder PDC, noch Radio, CD oder sonstwas geht. Die "Mute"-Anzeige ist auch nicht...

  1. #1 135iCoupe, 26.04.2008
    135iCoupe

    135iCoupe 1er-Fahrer(in)

    Dabei seit:
    12.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    M
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i xDrive
    Ich habe seit ein paar Stunden keinen Ton mehr in meinem 1er. :( Weder PDC, noch Radio, CD oder sonstwas geht. Die "Mute"-Anzeige ist auch nicht an und neustarten bringt auch nichts. Hat jemand eine Idee woran es liegen könnte bzw was ich testen kann? :)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Christoph, 26.04.2008
    Christoph

    Christoph 1er-Guru

    Dabei seit:
    04.06.2007
    Beiträge:
    8.642
    Zustimmungen:
    0
    Ort:
    Nähe von Bonn
    Wenn er ca. ne halbe Stunde aus ist und abgeschlossen wirds auch nicht besser???
    Dann hilft nur eins :arrow: Ab zum :D

    Christoph
     
  4. #3 135iCoupe, 27.04.2008
    135iCoupe

    135iCoupe 1er-Fahrer(in)

    Dabei seit:
    12.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    M
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i xDrive
    Ok, danke. Dann habe ich für morgen früh schon was vor. :(
     
  5. #4 135iCoupe, 28.04.2008
    135iCoupe

    135iCoupe 1er-Fahrer(in)

    Dabei seit:
    12.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    M
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i xDrive
    So, Fehlerspeicher war leer, Batterie abklemmen erfolglos und nun darf er in der NL Dachauer Str. übernachten ... Hoffentlich nur bis morgen Abend. Und das nach nicht mal 2000km und 3 Wochen :(
     
  6. #5 135iCoupe, 29.04.2008
    135iCoupe

    135iCoupe 1er-Fahrer(in)

    Dabei seit:
    12.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    M
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i xDrive
    Der Verstärker hat es leider nicht mal 3 Wochen mit mir aushalten wollen :( Morgen gibts nen neuen :)
     
  7. cwkk

    cwkk 1er-Interessent(in)

    Dabei seit:
    09.03.2008
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Hamburg
    ich hatte heut das gleiche problem...
    manchmal dauert es ja es wenig bis alles einwandfrei funktioniert, gerade pdc - aber heute funktioniert echt gar nicht...muxmäuschen still :shock:
    weder cd noch radio und auch die nette frau in meinem navi und die mir bei der spracheingabe behilflich ist kein einziger ton drang aus meinen lautsprechern

    ich bin dann auf den schnellstmöglichen weg zum :) , hab dann aber noch einem ca. halbstündlichen besuch im supermarkt zwischengeschoben und dann machte meiner auch wieder musik...sehr merkwürdig und meiner ist auch erst ein jahr alt...wenn ich mal zeit habe bzw. das problem nochmals auftaucht hinterfrage ich dies mal
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Sven

    Sven 1er-Fahrer(in)

    Dabei seit:
    14.10.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Ort:
    NE
    Hallo zusammen!

    Das selbe Problem hatte ich bei meinem VFL auch. Mein :D meinte zu mir, ich solle das mal im Auge behalten und wenn's "schlimmer" wird, nochmals vorbei schauen. Soweit blieb es denn bei ca. 3 "Totalausfällen" pro Monat. BIS ich mir ne iPod Schnittstelle habe einbauen lassen. Es war 1 Tag dafür vorgesehen.... gedauert hatte es !! 3 !! Tage. Es lag wohl ein Defekt am Steuergerät vor. Die haben nämlich, so sagte man mir, die alte Software gelöscht und wollten die aktuelle draufspielen (welche wohl dann die Schnittstelle unterstützt).
    Problem: Die alte Software konnte gelöscht werden, die Neue aber nicht aufgespielt werden.... also wusste mein Kleiner gar nicht mehr, welcher Knopf welche Funktion auslöste...
    Mein :D meinte zu mir, dass der "Totalausfall" mit der Steuergerät zutun gehabt hätte....

    Zur Lösung des Problems wurde der 1er wohl mit dem Servicerecher vom :D verbunden, welcher dann mit München verbunden wurde. Die konnten dann auf die komplette Elektronik zugreifen...
    Fragt mich jetzt nicht, was die da eingestellt haben.

    Sven
     
  10. #8 Nerothan, 12.05.2008
    Nerothan

    Nerothan 1er-Liebhaber(in)

    Dabei seit:
    04.11.2007
    Beiträge:
    1.063
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    06/2011
    Vorname:
    Daniel
    Ich hatte das auch mal...
    Mein :) hat die Software neu installiert und alles funzt wieder.
     
Thema: Kein Ton bei Radio, Navi Prof, PDC, ...
Die Seite wird geladen...

Kein Ton bei Radio, Navi Prof, PDC, ... - Ähnliche Themen

  1. [E8x] Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278)

    Rep.-Kabelsatz PDC Stossfänger hinten 1er (61129186278): Biete neuen Kabelsatz wie auf dem Bild Ersichtlich Preis inkl. Versand 99,- € Paypal kein Thema [ATTACH]...
  2. 135i Cabrio weiß DKG Harman Navi Prof zu verkaufen

    135i Cabrio weiß DKG Harman Navi Prof zu verkaufen: Hallo zusammen, Verkaufe mein wunderschönes 135i Cabrio mit DKG. Er ist von 09/2010, hat jetzt 110000km gelaufen. Wurde von mir nur selten...
  3. 10.25 Zoll Navi Display NBT aus F15

    10.25 Zoll Navi Display NBT aus F15: Hier verkaufe ich mein funktionsgeprüftes 10.25 Zoll Display aus einem BMW F15 BJ 11/2013, da doch ein anderes verwenden werde. Der Zustand des...
  4. F20 PDC hinten reingefallen

    F20 PDC hinten reingefallen: Hallo zusammen, Mir ist heute aufgefallen, das einer meiner pdc Sensoren hinten in die Schürze gefallen ist. Ich hab gesehen, dass ich von...
  5. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....