[E81] Kein Blinkerton mehr vorhanden

Diskutiere Kein Blinkerton mehr vorhanden im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo, leider funktioniert bei meinem E81 BJ09/08 der Blinkerton nicht mehr. Alle anderen Warnsignale sind noch vorhanden. Vor über 2 Monaten...

  1. #1 typ84stgt, 06.03.2012
    typ84stgt

    typ84stgt 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116i (FL)
    Hallo,

    leider funktioniert bei meinem E81 BJ09/08 der Blinkerton nicht mehr.
    Alle anderen Warnsignale sind noch vorhanden.
    Vor über 2 Monaten war ich deshalb bei meinem Freundlichen - hab jedoch das Gefühl, dass dort kein Interesse besteht, das Problem zu beseitigen da es nicht lokalisiert werden kann und somit die Gefahr besteht, dass die auf den Kosten sitzen bleiben wenn nun Material ausgetauscht wird und es sich im Nachhinein heraus stellt, dass es nicht daran lag.
    Mein Fehlerspeicher wurde bereits ohne Resultat ausgelesen und neue Software wurde drauf gespielt ohne Besserung.
    Freundliche meint, dass wenn kein Fehler gespeichert ist, wohl nicht das Fußraummodul betroffen sei.
    Er verdächtigt das Kombiinstrument, ist sich jedoch nicht sicher.
    Ich muss mir jetzt seit 2 Monaten wöchentlich bei Freundlichen anrufen und mir anhören, dass dort mit Kollegen aus anderen Werkstätten telefoniert wird um herauszufinden ob das Problem bereits woanders vorhanden war - ohne Resultat.
    Mir geht das langsam auf den Geist.
    Weiß jmd hier im Forum vllt an was das liegt oder gibt es hier jmd der vom selben Problem betroffen war/ist?

    Gruß
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gintonic26, 07.03.2012
    gintonic26

    gintonic26 1er-Fahrer(in)

    Dabei seit:
    06.03.2012
    Beiträge:
    122
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2008
    Vorname:
    M
    Schonmal über das "Geheimmenü" den Soundcheck gemacht? Müsste Position 2.00 KI-Test oder 13.00 Akustiksignale.

    Funktioniert der Ton auch bei der Warnblinkanlage nicht?
     
  4. #3 typ84stgt, 07.03.2012
    typ84stgt

    typ84stgt 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116i (FL)
    Funktioniert auch bei Warnblinker nicht.

    Und ich hab zwar keine Ahnung mit diesem Geheimmenü, jedoch glaub ich, dass es nur bei 1ern mit Idrive etc existiert...hab kein navi, idrive, Radio Prof etc...
     
  5. #4 tobi118i, 07.03.2012
    tobi118i

    tobi118i 1er-Liebhaber(in)

    Dabei seit:
    07.06.2011
    Beiträge:
    1.383
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
  6. #5 typ84stgt, 07.03.2012
    typ84stgt

    typ84stgt 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116i (FL)
    Ok...laut dem thread wären dann folgende Punkte offen in diesem Menü:
    1. Fahrgestellnummer 2. Test der KI (alle Anzeigen/Tacho-Vollausschlag etc) 3. ---4. Verbrauch momentan 5. Reichweitenverbrauch 6. Tank li/re/summe 7. Kühlmitteltemperatur 8. Geschwindigkeit effektiv(Abweichung zum Tachowert) 9. Batteriespannung 10. ---11. Zeit-Einheiten 12. Geschwindigkeit Ankunftszeit 13. Audio 14. Fehlerspeicher Einträge 15. Port h 16. Dimrand CAN 17. Disp. Heiz 18. Check Control Test 19. Lock/Unlock 20. Korrektur Verbrauch

    Aber wo muss ich dann hin, dass der Blinkerton wieder geht?
     
  7. #6 gintonic26, 07.03.2012
    gintonic26

    gintonic26 1er-Fahrer(in)

    Dabei seit:
    06.03.2012
    Beiträge:
    122
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2008
    Vorname:
    M
    Wie schon beschrieben:

    KI-Test. Punkt 2. Wenn ich mich richtig erinnere wird dabei das klicken wiedergegeben.

    Und sonst Punkt 13. Audio. Da geht er alle durch. Ist zumindest bei mir so.
     
  8. #7 -14187-, 07.03.2012
    -14187-

    -14187- Guest

    du glücklicher :grins:
     
  9. #8 gintonic26, 07.03.2012
    gintonic26

    gintonic26 1er-Fahrer(in)

    Dabei seit:
    06.03.2012
    Beiträge:
    122
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2008
    Vorname:
    M
    Wieso?
     
  10. #9 -14187-, 07.03.2012
    -14187-

    -14187- Guest

    weil der ton nervt. :wink:
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 typ84stgt, 07.03.2012
    typ84stgt

    typ84stgt 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116i (FL)
    Wir können ja unsere kombis tauschen...mir gehts voll auf die nerven jedes mal aufs Display zu schauen ob der blinker an is...
    Naja...das mit dem geheimen Menü werd ich voraussichtlich morgen mal anschauen...
    Danke erst mal.
     
  13. #11 typ84stgt, 10.03.2012
    typ84stgt

    typ84stgt 1er-Interessent(in)

    Dabei seit:
    10.04.2010
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116i (FL)
    Ihr glaubt nich was passiert is.. der Ton hat jetzt fast 3 Monate nicht funktioniert...heute auf dem weg von Stuttgart nach Frankfurt funtioniert es auf einmal wieder...unglaublich...naja, dafür is aufm weg die nächste scheiße passiert...bei 200 verliert irgend ein Auto vor mir ein plastikteil...einige drüber gefahren und die übrigen Teile fliegen mir voll auf die frontschürze...scheint nix groß passiert zu sein außer hauchfeine Kratzer, die sich wohl raus polieren lassen...und eine winzige verformung des lacks an der unteren spoilerkante (keine m-schürze) ..sieht man nich..man fühlt es nur leicht wenn man mit dem Finger drüber geht...
     
Thema:

Kein Blinkerton mehr vorhanden

Die Seite wird geladen...

Kein Blinkerton mehr vorhanden - Ähnliche Themen

  1. Tankklappe / Tankdeckel geht nicht mehr auf

    Tankklappe / Tankdeckel geht nicht mehr auf: Hallo, eben stand ich an der Tankstelle und wollte tanken und der Tankdeckel ging nicht mehr auf. Ich fahre einen E87 aus 11/2010. Es ist ein...
  2. [E87] Motor läuft nicht mehr ordentlich

    Motor läuft nicht mehr ordentlich: Hallo Leute, ich wollte heute mit meinem 118d fahren aber bin nicht recht viel weiter als aus der Parklücke gekommen. Das Auto stand schon...
  3. E87 118d Startet nicht mehr

    E87 118d Startet nicht mehr: Guten Tag, ich hoffe ich finde hier Hilfe ich habe einen E87 118d 143ps 2l bmw zuhause stehen. Auto hat ca 162.000 gelaufen noch nie Probleme...
  4. Mehr Leistung im unterem Drehzahlbereich

    Mehr Leistung im unterem Drehzahlbereich: Hallo 1er Fahrer, welche Möglichkeiten gibt es für mehr Leistung im unterem Drehzahlbereich (1000-2500) bei einem 116i 1.6 mit 122 PS? Ich...
  5. Handykopplung (Bluetooth) funktioniert nicht mehr.

    Handykopplung (Bluetooth) funktioniert nicht mehr.: Hallo zusammen, seit einigen Tagen kann ich mein Handy (iPhone 4S) ncht mehr wie gewohnt mit meinem 1er (120D) über Bluetooth koppeln. Nach...