[E8x] K&N Luftfilter fataler Fehler? Oder Blödsinn?

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von Kruphoelter_tim, 10.05.2014.

  1. #1 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Mein freundlicher war der Meinung bei der letzten Inspektion, dass ein K&N Luftfilter reihenweise ausfälle des Luftmengenmessers hervorruft bei BMW!

    Begründung: Der Ölnebel würde sich auf den Sensor setzen und bei diesem somit erst falsche Werte hervorrufen...bis hin zum totalen Ausfall.
    BMW würde nicht ohne Grund trockene Filter benutzen!

    Was haltet ihr davon?
    Ich muss ehrlich sagen... Es klingt plausibel, jedoch weder jemals schlechte Erfahrung mit K&N gemacht und noch nie von diesem Problem gehört!
    Soll ich das teure und wohlklingende Teil ausbauen?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Edge

    Edge 1er-Fahrer(in)

    Dabei seit:
    22.09.2012
    Beiträge:
    291
    Zustimmungen:
    0
    Ort:
    MKK
    Modell:
    Coupé (E82)
    Vorname:
    Edge(Andreas)
    Ich teile die Meinung des freundlichen und habe auch die selbige Erfahrung gemacht im e36 m.
     
  4. #3 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Was mich jetzt ein wenig nervös macht, ist evtl. nur ein subjektives Empfinden aber mein 120i kommt mir seit dem K&N Luftfilter etwas träge im Durchzug vor!?
    Ist das evtl. schon ein erstes Anzeichen von einem defekten Luftmengenmessers?
     
  5. #4 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Achja und was aber nur ganz selten seitdem passiert: beim Starten hat er Schwierigkeiten... Der Anlasser arbeitet und arbeitet aber er springt erst an wenn ich das Gaspedal antippe!
    Aber das ist wirklich maximal 1-2 mal im Monat. Sonst springt er ganz normal an!
     
  6. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Ich kenne mich mit dem 2.0i nicht so ganz aus, also mir ist der Aufbau nicht so bekannt, aber deine Symptome klingen schon sehr nach einem baldigen Luftmassenmesser Ausfall. So ähnlich hat das damals bei der C-Klasse von meinem Vater auch angefangen. Und später war der LMM defekt. Allerdings ohne K&N Luffi.
     
  7. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    56
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Die Probleme werden ganz gerne mal auf den K&N Luftfilter geschoben.
    Was sich in den meisten Fällen als nicht richtig herausstellt.
    Bei unsachgemäße Behandlung mit dem Reinigungsöl könnte es eventuell der Fall sein.
    Ansonsten besteht keine Gefahr bei K&N Luftfilter. Es gibt auch einen Bericht, da wurde das ausgiebig getestet. Ergebins war, das es keinen negativen Einfluß auf den LMM hat.

    Klar auch, das der freundliche sich darauf bezieht, die suchen ja immer ganz gerne den Schuldigen woanders.
     
  8. #7 Dani_BW, 10.05.2014
    Dani_BW

    Dani_BW 1er-Fahrer(in)

    Dabei seit:
    28.03.2012
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Kreis Calw
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2011
    Vorname:
    Daniel
    Ich fahre jetzt auch schon fast 30.000km mit einem K&N Luftfilter und habe bis jetzt keinerlei Probleme gehabt.
     
  9. #8 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Ich bin nur halt hellhörig geworden und die Symptome sind wenn ich recht überlege erst seit dem K&N Filter aufgetaucht!
    Definitiv fehlt ihm Durchzug und mit dem sporadisch schlechten Starten des Motors könnte es durchaus ein defekter LMM sein... Oder?
     
  10. #9 H@wk, 10.05.2014
    Zuletzt bearbeitet: 10.05.2014
    H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    56
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Ist mal der Fehlerspeicher ausgelesen worden?
    Man sollte sich auch mal die Livedaten anschauen.

    Für den Freundlichen war das ja auch direkt die Steilvorlage, umzusagen, der K&N ist der Fehler.:wink:
    Mach das beim nächsten mal ganz unvoreingenommen.
     
  11. #10 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Bislang ist er ja noch nicht neu geölt worden! Direkt neu aus der Verpackung in den Luftfilterkasten! Hab ihn seit Januar drin und bin 4000km mit rumgefahren.
     
  12. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    56
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Wenn er neu war, ist es eher noch unwahrscheinlicher.

    Schau dir oben nochmal meinen EDIT an.:wink:
     
  13. #12 Kruphoelter_tim, 10.05.2014
    Kruphoelter_tim

    Kruphoelter_tim 1er-Fahrer(in)

    Dabei seit:
    25.11.2013
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i xDrive
    Modell:
    Coupé (F22)
    Baujahr:
    04/2015
    Vorname:
    Tim
    Bislang hab ich seitdem noch nix unternommen. Wollte erst mal die Resonanz hier aus dem Forum zu dem Thema bekommen!


    !!!Achja ein weiteres Symptom seither!!! Verbrauch nicht mehr unter 10,5l auf 100km!!! Vorher immer so 8,5 trotz Bleifuß :mrgreen:
     
  14. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    56
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Dein Wagen wird im einem Notprogramm laufen. Daher der Leistungsverlust und der erhöhte Benzinverbrauch.
    Könnte zb. auch am KWS liegen, wegen dem schlechten anspringen.

    Also auf jeden Fall mal den FS auslesen.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    also ich hab jetzt 83000km runter,seit Anfang,an den k&n luftfilter drin ,der luftmassenmesser ist so zimlich das einzige was keine Probleme gemacht hat. Man soll den Filter nach den ein ölen auch trocken lassen ,also nicht ein sprühen und gleich rein damit ich pass den immer ne nacht lang trocken. Und viel öl hilft beim dem Filter nicht ,da sollte nicht viel tropfen nach dem ein sprühen
     
  17. #15 =MR-C=KinG[GER], 11.05.2014
    =MR-C=KinG[GER]

    =MR-C=KinG[GER] 1er-Liebhaber(in)

    Dabei seit:
    20.01.2012
    Beiträge:
    1.272
    Zustimmungen:
    30
    Ort:
    Leer (Ostfriesland)
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2008
    Vorname:
    Malte
    Spritmonitor:
    Ich finde, sowas bringt nix, außer dass man mehr Dreck in den Motor lässt.
    Die normalen Standardfilter haben mehr als genug Luftdurchsatz.
    Das einzige, was minimal was bringen würde, wäre wenn überhaupt, ein Cold-Air-Intake.
     
Thema:

K&N Luftfilter fataler Fehler? Oder Blödsinn?

Die Seite wird geladen...

K&N Luftfilter fataler Fehler? Oder Blödsinn? - Ähnliche Themen

  1. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  2. Statt M jetzt N, Erlkönig reloaded

    Statt M jetzt N, Erlkönig reloaded: Was Hyundai mit BMW gemeinsam hat, oder besser gesagt hatte mutet ebenso mysteriös an wie die Überschrift! Des Rätsels Lösung ist kein geringerer...
  3. Öllampe ,Fehler CC-ID 212

    Öllampe ,Fehler CC-ID 212: Hallo, ich brauche dringend hilfe. seit 2 Jahren fahre ich einen 116 BWM Erstzulassung 12/07 PS 121 KM Stand 97200 Seit einiger Zeit habe ich...
  4. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...
  5. Katalysator und Valvetronic Fehler --> Exzenterwellensensor defekt?

    Katalysator und Valvetronic Fehler --> Exzenterwellensensor defekt?: Ich fahre einen BMW E87 120i mit 150 PS, Baujahr 2005, 175.000 km In meinem Fehlerspeicher sind 2 Fehler vermerkt: - 29F5 Katalysatorumwandlung...