just another M135iX

Diskutiere just another M135iX im Umbauten F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; nach über einem Jahr mal wieder ein kleines Update... xHP installiert, habe mal Stage3 probiert. Aber das taugt nur für den Track, werde nun...

  1. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.535
    Zustimmungen:
    3.300
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    hast du Probleme mit Awron?
     
  2. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    nein, läuft. Aber ne Diagnose oder andere Geschichten per ODB gehen nicht. Da muss es nicht nur ausgeschaltet, sondern sogar abgestöpselt werden.
    Ansonsten tut es was es soll.
     
  3. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.535
    Zustimmungen:
    3.300
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    echt?
    davon höre ich zum ersten Mal.
    Mit Awron kann man sogar flashen. Lediglich AK-Motion macht da ab und zu mal "Probleme".
     
  4. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Tut sie, aber in Stage2 schalte ich den Wählhebel auf Sport und habe einen Gang niedriger... das reicht um schnell unterwegs zu sein.
    In Stage3 schaltet er auf fast 5000rpm runter... das ist mir zuviel des Guten.
     
    sidewayz gefällt das.
  5. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    reproduzierbar... keine Chance. Nur abstecken hat geholfen.
     
  6. #346 FrankCastle, 18.09.2019
    FrankCastle

    FrankCastle 1er-Profi

    Dabei seit:
    14.02.2014
    Beiträge:
    2.361
    Zustimmungen:
    4.650
    Ort:
    Erding
    Das mit AK Display hatte ich wiederum noch nie. Erst kürzlich bei BMW angehängt gewesen. Dachte noch mal schauen ob ein Anruf deswegen kommt. War nicht's, die konnten normal alles einstellen.

    @Docter Awron gibt's nimmer? Die waren doch so erfolgreich dachte ich?
     
  7. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.535
    Zustimmungen:
    3.300
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    ich bezog das aufs flashen. Diagnose etc geht ganz normal, problemlos bei AK.
    Hatte ja mit meinem Auspuffklappenmodul genau das selbe Thema, auslesen, Fehlerspeicher, codieren etc...alles kein Thema, aber flashen, keine Chance!

    Awron ist nicht mehr, jap...hab zuletzt den Programmierer getroffen. Der Chef von ihm wollte nichts mehr investieren, also Schluß aus
     
  8. #348 Teddybearx25xe, 18.09.2019
    Teddybearx25xe

    Teddybearx25xe 1er-Fan

    Dabei seit:
    26.08.2015
    Beiträge:
    657
    Zustimmungen:
    3.542
    Ort:
    Wuppertal
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2014
    Vorname:
    Norman
    Werksupdates und Kalibrierungen z.B. nach Scheinwerfertausch oder Bremsenumbau gehen aber mit dem komplett verkabelten Awron, zumindest bei meinem M135i! Aber das meinst Du sicher nicht, oder?
     
  9. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.535
    Zustimmungen:
    3.300
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    jap :daumen:
    wobei das mit AK-Motion auch gehen sollte
     
  10. #350 Teddybearx25xe, 18.09.2019
    Teddybearx25xe

    Teddybearx25xe 1er-Fan

    Dabei seit:
    26.08.2015
    Beiträge:
    657
    Zustimmungen:
    3.542
    Ort:
    Wuppertal
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2014
    Vorname:
    Norman
    Immerhin kann man dann auf das AK ausweichen, hätte ich wahrscheinlich auch direkt gekauft, wenn es das damals schon gegeben hätte! Awron war ja nun nicht wirklich günstig im Vergleich!
     
  11. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Das gab keine Probleme... aber

    Carly = keine Verbindung möglich
    BimmerLink = noch nicht getestet
    xHP = funktioniert
    MHD = keine Verbindung, ließt testweise nichtmal Fehlercodes
     
  12. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Würde ich heute auch so tun, aber jetzt switchen will ich eigentlich auch nicht... AK kann schon nochmal mehr.
     
  13. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Nachdem lange nichts passiert ist...

    Aber nachdem ich eine HJS wirklich günstig in Netz neu gefunden habe, konnte ich irgendwie nicht mehr wiederstehen.

    Einem Freitags- und Sonntagseinsatz sei Dank und muchas gracias @test0r für die großartige Hilfe.

    Getauscht wurden:
    1. K&N durch OEM Luftfilter
    2. Serien Charge Pipe durch eine von Swiss
    3. Serien LLK durch Wagner Evo1
    4. Serien DP durch HJS 300er Zeller
    Die Charge Pipe war ziemlich hartnäckige beim Aus- und Einbau. Hat uns einige Nerven gekostet, und bei der ersten Probefahrt hatte sich die Verbindung der neuen zweiteiligen Pipe gelöst. Merkwürdigerweise ohne Fehlereintrag. Nebenbei hat die DP auch gut geraucht. Für jeden der mal eine einbaut, nicht wundern.

    Am Ende haben wir am Sonntag alles fertig bekommen.
    Viel probiert habe ich noch nicht, kurze früh kurz gecheckt, Fahrwerte sind noch die Gleichen, wie zu erwarten :)

    Nochmal Danke für die Teile und Hilfe.
     

    Anhänge:

    • DP_HJS.JPG
      DP_HJS.JPG
      Dateigröße:
      105,4 KB
      Aufrufe:
      60
    • DP_OEM.JPG
      DP_OEM.JPG
      Dateigröße:
      114,4 KB
      Aufrufe:
      59
    • LLK.JPG
      LLK.JPG
      Dateigröße:
      135,2 KB
      Aufrufe:
      59
    Pedja, Dexter Morgan, RobBMW und 3 anderen gefällt das.
  14. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    was ich noch nicht verstehe, ist... warum schmeißt die ECU keine Fehler, obwohl die ChargePipe ab ist und kein Ladedruck mehr da war? Hat jemand eine Idee?
     
  15. RobBMW

    RobBMW 1er-Profi

    Dabei seit:
    30.12.2013
    Beiträge:
    2.127
    Zustimmungen:
    979
    Ort:
    Lüneburg
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    09/2013
    Vorname:
    Robert
    Gute Parts hast du dir da gegönnt!
    @test0r ist ein 1a Forumskollege, steht wirklich immer mit Rat & Tat zur Seite :daumen:
     
    Pedja, Dexter Morgan und test0r gefällt das.
  16. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.758
    Zustimmungen:
    1.164
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Vielen Dank, da schmeichelst du mir aber ganz schön :wink: Der Wille ist da, aber Knowhow/Talent leider doch sehr begrenzt :mrgreen: Hätte bei dir z. B. nie gedacht, dass der komplette Motor im Sack ist, aber zum Glück rennt er jetzt ja wieder.

    Das Schrauben zu zweit war echt nicht schlecht. Kommt der eine mal irgendwie nicht so recht weiter, hat der andere meist mehr Erfolg und es ist generell gut, wenn man sich abwechseln kann oder vier Hände zur Verfügung hat :)
     
    Dexter Morgan und Docter gefällt das.
  17. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Dem kann ich mich nur zu 100% anschließen.
    Und ja, es hat echt richtig Spaß gemacht.
     
    Dexter Morgan und test0r gefällt das.
  18. #358 Dexter Morgan, 24.09.2019
    Dexter Morgan

    Dexter Morgan 1er-Fanatiker(in)

    Dabei seit:
    11.03.2015
    Beiträge:
    3.933
    Zustimmungen:
    8.106
    Ort:
    Ostkreis Offenbach
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Vorname:
    Stefan
    Ich habe den Thread eben erst gefunden...oder vergessen.
    Schönes blau!
     
    Docter gefällt das.
  19. Docter

    Docter 1er-Fanatiker(in)

    Dabei seit:
    08.08.2014
    Beiträge:
    3.211
    Zustimmungen:
    1.979
    Also, nach gefühlt unendlich vielen Versuchen...

    Awron aus oder an, ist egal.
    Ohne Abstecken keine Verbindung zum Fahrzeug. Nicht so schlimm, aber bissl nervig schon. Wechsel auf AK wäre eine Option, gefällt mir immer besser.
     
  20. #360 FrankCastle, 01.10.2019
    FrankCastle

    FrankCastle 1er-Profi

    Dabei seit:
    14.02.2014
    Beiträge:
    2.361
    Zustimmungen:
    4.650
    Ort:
    Erding
    Schon mal eins Live gesehn?
     
Thema: just another M135iX
Besucher kamen mit folgenden Suchen
  1. m135i auspuffblenden

    ,
  2. Auspuffblenden carbon

Die Seite wird geladen...

just another M135iX - Ähnliche Themen

  1. [F20] M135iX Automatikgetriebe (GA8HP45Z)

    M135iX Automatikgetriebe (GA8HP45Z): Hallo zusammen, biete hier das Allrad Getriebe von unserem F20 M135iX LCI an. Laufleistung 50.000km Lief bis zum Ausbau 1A, kein Ruckeln oder...
  2. [F20] M135iX Motor (N55B30A)

    M135iX Motor (N55B30A): Hallo zusammen, biete hier den Motor von unserem F20 M135iX LCI an. Laufleistung 50.000km Der Motor ist komplett, mit allen Anbauteilen....
  3. [F20] M135iX Hinterachse komplett

    M135iX Hinterachse komplett: Hallo zusammen, biete hier die Hinterachse von unserem F20 M135i LCI an. Laufleistung 50.000km Die Hinterachse ist komplett bis auf die Bremsen....
  4. [F20] M135iX V8-BiTurbo S63B44

    M135iX V8-BiTurbo S63B44: Hallo zusammen, wie angekündigt, möchte ich euch unser Projektfahrzeug vorstellen. Die Basis ist ein F20 M135iX LCI, unfallfrei, Baujahr 2015,...
  5. Differential-Öl BMW M135iX - für Vorder- und Hinterachse

    Differential-Öl BMW M135iX - für Vorder- und Hinterachse: Moin Zusammen, hat hier im Forum bereits jemand das Differential-Öl der Vorder- und Hinterachse gewechselt? Ich möchte meinem Fahrzeug einen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden