JB4 N55 Probleme - Schubabbruch bei Volllast

Diskutiere JB4 N55 Probleme - Schubabbruch bei Volllast im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo zusammen, ich habe schonmal nach dem Problem gesucht aber noch nichts gefunden - falls es schon was dazu hier im Forum gibt bitte Bescheid...

  1. #1 ChrBorn, 10.04.2020
    ChrBorn

    ChrBorn 1er-Fahrer(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    75
    Zustimmungen:
    21
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2013
    Vorname:
    Christian
    Hallo zusammen,

    ich habe schonmal nach dem Problem gesucht aber noch nichts gefunden - falls es schon was dazu hier im Forum gibt bitte Bescheid geben.

    Folgendes Problem: Ich habe bei meinem M135i BJ 13 die JB4 Box eingebaut und bin sowohl auf Map 1 und 2 gefahren - soweit keine Probleme und eine deutliche Steigerung der Leistung.

    Dann war ich auf der Autobahn und wollte paar km vor der Abfahrt nochmal voll durchbeschleunigen: bei Vollgas und ca. 150-180 km/h hat er plötzlich die Leistung komplett ruckartig weggenommen und die Warnung zu 'Antrieb - gemäßigt weiterfahren' erschien. Der Motor hat dann bei jedem Gas geben stark geruckelt, auch nur bei minimaler Beschleunigung. Ging dann soweit dass ich rechts mit 80km/h langsam von der Autobahn gerollt bin. Nach der Abfahrt hat sich dann alles wieder normalisiert, Warnung verschwand und Motor lief wieder normal. Seitdem keine Probleme mehr, fahre aber auch nur noch auf Map 0 - also JB4 ausgeschaltet.

    Hat jemand Erfahrung hierzu? Speicher habe ich noch nicht auslesen können. Randinfo: der Tank war fast leer (Restreichweite unter 10km). Deshalb habe ich überlegt ob das daran liegt dass z.B. die Einspritzpumpe beim Vollgas nicht mehr genügend Sprit bekommen hat. Oder ob diese zum Beispiel generell zu wenig fördert bei der Leistungssteigerung.

    Bin für jeden Rat dankbar!
     
  2. #2 alpinweisser_120d, 10.04.2020
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    18.767
    Zustimmungen:
    2.541
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Eine Dme kann mehrere Tausend(!!!) Fehler verriegeln. Ohne den Speicher zu lesen kommt man hier nicht weiter.
     
  3. #3 Daniel., 10.04.2020
    Daniel.

    Daniel. 1er-Liebhaber(in)

    Dabei seit:
    04.06.2014
    Beiträge:
    1.232
    Zustimmungen:
    791
    Ort:
    Münchner Norden
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Unbedingt den Fehlerspeicher auslesen

    Könnte ein Ladedruck Überschwinger gewesen sein. Fährst du eine catless Downpipe?
     
  4. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.592
    Zustimmungen:
    275
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    hatte meiner auch auf map 2 .. seitdem 15tkm auf Map 5 ( Autotune) problemlos unterwegs
     
  5. #5 ChrBorn, 10.04.2020
    ChrBorn

    ChrBorn 1er-Fahrer(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    75
    Zustimmungen:
    21
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2013
    Vorname:
    Christian
    Habe soeben den Speicher mal ausgelesen. Kenne mich da nicht allzu gut aus, aber was mir auffällt:

    E12C03: Tankfüllstandssensor rechts: Kurzschluss zur Versorgungsspannung oder nach Masse

    Sonst ist nichts zu erkennen was damit zusammenhängen könnte.

    Im Infospeicher ist zusätzlich noch das hier was vielleicht relevant ist:

    [​IMG]

    Nein orig. Downpipe ist noch drinnen, aber der obere Kat ist draußen.
     
  6. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.592
    Zustimmungen:
    275
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Tankfüllstandsensor hat damit nix zu tun.. ( ist auch nicht in der DME abgelegt, sondern im Kobi oder im FEM)
     
  7. #7 ChrBorn, 10.04.2020
    ChrBorn

    ChrBorn 1er-Fahrer(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    75
    Zustimmungen:
    21
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2013
    Vorname:
    Christian
    Also in der DME ist im Fehlerspeicher nichts hinterlegt :icon_neutral:
     
  8. JSR

    JSR 1er-Fahrer(in)

    Dabei seit:
    28.09.2014
    Beiträge:
    231
    Zustimmungen:
    212
    Ort:
    Erding
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    01/2015
    Vorname:
    J.
    Blöde Frage... JB4 ordentlich verbaut? Vor allem Kabelstrang zum Wastegate? Hatte schon ein paar mal Leute mit angeschmorten Kabeln zum Wastegate. Das tritt dann teilweise als sporadische Fehler auf obwohl die Kabel permanent blank liegen.
     
  9. #9 ChrBorn, 10.04.2020
    ChrBorn

    ChrBorn 1er-Fahrer(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    75
    Zustimmungen:
    21
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2013
    Vorname:
    Christian
    Alles gut, aber ja der Einbau ist auf jeden Fall richtig erfolgt, habe extra auf die Verlegung der Kabel geachtet. Ich werde mal die Map1 wieder einschalten und dann mal schauen ob alles Rund läuft. Habe mich bisher gescheut das nochmal auszuprobieren da sich das letztens nicht gut angefühlt hat :roll:
     
  10. JSR

    JSR 1er-Fahrer(in)

    Dabei seit:
    28.09.2014
    Beiträge:
    231
    Zustimmungen:
    212
    Ort:
    Erding
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    01/2015
    Vorname:
    J.
    Ich hatte leider (selber) sehr viele Probleme mit dem JB4. Einmal lag es an der Verkabelung, dann mal am JB4. Danach habe ich mich entschlossen, keine Box mehr zu verbauen. Leider hat das JB4 zu einem schleichenden Motorschaden geführt. Selbiges habe ich bei diversen anderen N55 beobachten müssen. Ich persönlich würde nie wieder ein JB4 mit einem N55 betreiben.

    Aber da das hier ein anderes Thema ist...

    - keinen Fehlerspeichereintrag?
    - ist der Fehler reproduzierbar?
    - dein Infospeicher sagt VVT...

    Für mich sieht das (mit den wenigen Infos) so aus, als solltest du mal Richtung VVT Welle suchen.
     
  11. #11 ChrBorn, 10.04.2020
    ChrBorn

    ChrBorn 1er-Fahrer(in)

    Dabei seit:
    22.03.2015
    Beiträge:
    75
    Zustimmungen:
    21
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2013
    Vorname:
    Christian
    Im Fehlerspeicher steht nichts zu DME oder VVT.

    Ob er reproduzierbar ist weiß ich nicht, habe ich noch nicht ausgetestet. Will ich um ehrlich zu sein auch nicht :motz:

    Ich werde es mal beobachten, aber danke schonmal für die Infos an alle.
     
  12. #12 sestekri, 12.04.2020
    sestekri

    sestekri 1er-Interessent(in)

    Dabei seit:
    27.10.2014
    Beiträge:
    14
    Zustimmungen:
    13
    Ort:
    Frankfurt
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2014
    Vorname:
    Sebastian
    Was kann man denn unter einem schleichenden Motorschaden verstehen? Wodurch kam das?
     
  13. JSR

    JSR 1er-Fahrer(in)

    Dabei seit:
    28.09.2014
    Beiträge:
    231
    Zustimmungen:
    212
    Ort:
    Erding
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    01/2015
    Vorname:
    J.
    Plötzlich: z.B. ein Pleuel schaut aus dem Block.

    Schleichend: Lagerschäden, Risse zwischen den Zylindern die größer werden, Öl im Kühlwasser oder umgekehrt durch eine defekte Zylinderkopfdichtung.

    Bei mir war die Wastegateregelung defekt und hat erst unbemerkt zu permanent falschen Ladedrücken geführt (zu hoch und zu niedrig). Schlussendlich hatte es dann den Turbo zerlegt.

    Bei anderen N55 habe ich defekte Zylinderkopfdichtungen gesehen. Dadurch kamen Abgase ins Kühlwasser und Kühlwasser ins Öl. End vom Lied: Kurbelwellenlagerschaden.
     
Thema:

JB4 N55 Probleme - Schubabbruch bei Volllast

Die Seite wird geladen...

JB4 N55 Probleme - Schubabbruch bei Volllast - Ähnliche Themen

  1. [E8x] JB4 für BMW135i e82 N55 günstig zu verkaufen

    JB4 für BMW135i e82 N55 günstig zu verkaufen: Hallo zusammen Da ich leider mein 135i verkaufen musste, habe ich nun eine JB4 rumliegen, die ich gerne günstig verkaufen würde. Die box wurde...
  2. Jb4 n55 Bluetooth Steuerung

    Jb4 n55 Bluetooth Steuerung: Hallo zusammen, ich habe einen BMW M135i f21 bauj 2016 326Ps, habe mir eine jb4 Box von Burger Motorsport gekauft, mit Bluetooth Steuerung (car...
  3. [Verkauft] Biete JB4 N55 F-Serie EWG

    Biete JB4 N55 F-Serie EWG: Verkaufe ein Burger Motorsport JB4 Zusatzsteuergerät für diverse BMW Modelle. Es war in einem M235i verbaut. Es passt aber auch bei anderen...
  4. JB4 Burger Motorsport für Motoren N20/N55/S55

    JB4 Burger Motorsport für Motoren N20/N55/S55: Verkaufe hier das Zusatzsteuergerät JB4 von Burger Motorsport . Hat bei mir gute Dienste geleistet. Nähere Infos zu der JB4 auch auf der...
  5. N55 JB4 FlexFuel Wires

    N55 JB4 FlexFuel Wires: Ich biete Euch hier unbenutzte N55 JB4 FlexFuel Wires an. Ich bin leider nie zum Einbau gekommen. Mittlerweile musste der 135i ja dem M2 weichen....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden