[E87] IPod rauscht extrem per Aux

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Alex75, 27.09.2012.

  1. #1 Alex75, 27.09.2012
    Zuletzt bearbeitet: 27.09.2012
    Alex75

    Alex75 1er-Interessent(in)

    Dabei seit:
    27.09.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    118i (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    09/2009
    Vorname:
    Alex
    Schönen Nabend zusammen,

    Ich habe heute meinen bmw bekommen und bin vom auto total begeistert nur mein einziges Problem ist , dass wenn ich versuche mein Ipod Shuffel (den ich extra dafür gekauft habe :<) über den Aux anschluss laufen zulassen kommt zwar Musik aber mit einem extremen Rauschen das man kaum etwas versteht.
    Kennt ev. jemand den Grund warum dieses Rauschen auftritt? Würde mich freuen wenn mir jemand helfen kann.


    Mfg Alex
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. zorro

    zorro Guest

    Auxanschluss ist eine analoge Eingangsquelle und hat immer eine schlechte Qualität. Du kannst an den Einstellungen vom iPod noch ein wenig rumspielen oder ein höherwertiges Anschlusskabel testen.

    Teuerste und beste Alternative wäre aber einen USB oder iPodanschluss nachzurüsten. Infos darüber findest in genügend anderen Threads.
     
  4. #3 Giratze007, 27.09.2012
    Giratze007

    Giratze007 1er-Profi

    Dabei seit:
    25.07.2012
    Beiträge:
    2.247
    Zustimmungen:
    6
    Ort:
    Westerwald
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Björn
    Hi, habe das gleiche Problem. Wenn ich mein iPad aber an die AUX Schnittstelle bei nem ändern beklemme ist das Rauschen weg
     
  5. #4 Legoteil, 27.09.2012
    Legoteil

    Legoteil 1er-Fan

    Dabei seit:
    02.11.2008
    Beiträge:
    544
    Zustimmungen:
    2
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    dann liegt es am ausgelutschtem Steckplatz.
     
  6. #5 AnNiCoR3, 28.09.2012
    AnNiCoR3

    AnNiCoR3 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    163
    Zustimmungen:
    1
    Ort:
    Geislingen
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Vorname:
    Anni
  7. Slater

    Slater 1er-Fan

    Dabei seit:
    27.01.2012
    Beiträge:
    712
    Zustimmungen:
    0
    Ort:
    Bedburg
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    David
    Das hatte ich bis jetzt bei jedem Apple Produkt, andere Handys oder mp3 Player machen keine Probleme, ich denke bei Apple ist irgendwas anders am stecker
     
  8. #7 Giratze007, 28.09.2012
    Giratze007

    Giratze007 1er-Profi

    Dabei seit:
    25.07.2012
    Beiträge:
    2.247
    Zustimmungen:
    6
    Ort:
    Westerwald
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Björn
    ne wie gesagt, wenn ich das selbe kabel mit dem selben Apple Gerät an die Schnittstelle von z.v. nem toyota hänge dann klappts wunderbar
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 JayJay125D, 28.09.2012
    JayJay125D

    JayJay125D 1er-Fanatiker(in)

    Dabei seit:
    18.03.2010
    Beiträge:
    3.230
    Zustimmungen:
    98
    Ort:
    Wanne-Eickel
    Fahrzeugtyp:
    125d
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Georg
    Das liegt zu 95% an dem Kabel, das du verwendest. Hab mir auch mal ein einfaches gekauft und damit versucht, aber die Qualität ging gar nicht. Einfach ein anderes Kabel versuchen. Hier im Forum werden ja einige empfohlen (siehe Post #5) oder du greifst zur teuren BMW-Ausrüstung
     
  11. fox34

    fox34 1er-Interessent(in)

    Dabei seit:
    28.09.2012
    Beiträge:
    38
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2008
    Vorname:
    Steffen
    Konnte ich bislang weder mit meinem 3GS noch mit meinem 4S nachvollziehen. Bevor du dir ein neues Kabel kaufst: Hast du die Lautstärke auf dem Gerät voll aufgedreht?
     
Thema:

IPod rauscht extrem per Aux

Die Seite wird geladen...

IPod rauscht extrem per Aux - Ähnliche Themen

  1. bei Kälte gefriert Türe zu und Windschutzscheibe ist extrem vereist

    bei Kälte gefriert Türe zu und Windschutzscheibe ist extrem vereist: hallo zusammen, weiß jemand was ich dagegen tun kann..................... gruß thomas
  2. Carly Bluetooth Multimedia/AUX Interface ?

    Carly Bluetooth Multimedia/AUX Interface ?: Einen schönen guten Morgen hat das schon einer mal ausprobiert Der Und wenn ja kann mir einer die Anleitung schicken ist vom 3er würde gerne...
  3. Navigationsziele per App ans Navi

    Navigationsziele per App ans Navi: Hallo zusammen, nachdem ich auf meiner momentanen Urlaubstour langsam die Krätze kriege, was die Bedienung meines Navi Pro angeht, erstelle ich...
  4. [E87] Motorraum extrem lautes "Sägen" bei Start ´mit Video´ (Nichts vergleichbares im Internet gefunden)

    Motorraum extrem lautes "Sägen" bei Start ´mit Video´ (Nichts vergleichbares im Internet gefunden): Hallo 1er Gemeinde Bin bei meiner Lösungssuche über diese Seite gestoßen und muss sagen das ich hier wohl öfters mal reinschauen werde, gefällt...
  5. Aux in Mittelarmlehne verlegen

    Aux in Mittelarmlehne verlegen: Hallo, ich habe den Auxanschluss unter der MAL, ist es möglich diesen über ein Auxkabel in die MAL zu bekommen? Gruß