iPod an Schnittstelle immer leer

Diskutiere iPod an Schnittstelle immer leer im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi Leuts, ich hab im April 2009 eine USB-, Ipodschnittstelle nachrüsten lassen und mit einem iPod 3G angefangen. Leider war der Speicher etwas...

  1. Soldi

    Soldi 1er-Fahrer(in)

    Dabei seit:
    16.02.2009
    Beiträge:
    179
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Soldi
    Hi Leuts,
    ich hab im April 2009 eine USB-, Ipodschnittstelle nachrüsten lassen und mit einem iPod 3G angefangen. Leider war der Speicher etwas knapp und der Akku des iPods entleerte sich immer zu schnell, da der iPod über die Schnittstelle geladen aber nicht abgeschalten wird. Irgendwann hab ich auf den 4G und 16Gig + zusätzlichen Ladeadapter umgerüstet, doch hier dauert es zwischenzeitlich auch nur zwischen 3 und einem Tag bis der Akku des iPods leer ist.
    Nun die Frage an Euch, gibt es irgend eine Möglichkeit diesen Bug zu umgehen, gibt es ein Softwareupdate, wurde die Schnittstelle zwischenzeitlich überarbeitet?
    Danke schonmal für Eure Tipps!
    Gruss Soldi
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. zorro

    zorro Guest

    ich hab einen ipod touch 8gb 1. Generation dran und keine Probleme. Wenn ich den iPod mal raushole ist der Akku auch immer voll.

    oh ich lese gerade du hast die USB/iPod Schnitstelle. Ich habe nur die reine iPod Schnittstelle im Fahrzeug.
     
  4. bitboo

    bitboo 1er-Interessent(in)

    Dabei seit:
    14.02.2012
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i (FL)
    Hallo,

    habe auch die nachgerüstete originale Schnittstelle und Probleme mit dem Akku.
    Der Ipod wird zwar geladen und schaltet auch nach verlassen des Autos ab (Bildschirm wird schwarz), aber dennoch ist er meistens einen oder zwei Tage später komplett leer.
     
  5. Soldi

    Soldi 1er-Fahrer(in)

    Dabei seit:
    16.02.2009
    Beiträge:
    179
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Soldi
    Hi,
    eigentlich fast peinlich für BMW, war das dann ein akzueller Umbausatz? Hab mal dran gedacht, ob eventuell ein Softwareupdate helfen könnte.
    Gruss Soldi
     
  6. bitboo

    bitboo 1er-Interessent(in)

    Dabei seit:
    14.02.2012
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeugtyp:
    118i (FL)
    Ich habe die Nachrustsatz USB-/iPOD-Schnittstelle Teilenummer: 65 41 0 427 467.

    Kann mir aber leider nicht vorstellen, dass ein Softwareupdaten helfen kann.
    Lasse mich aber gerne belehren.
     
Thema:

iPod an Schnittstelle immer leer

Die Seite wird geladen...

iPod an Schnittstelle immer leer - Ähnliche Themen

  1. Bmw E87 116i Motorkontrolleuchte leuchtet immer wieder auf

    Bmw E87 116i Motorkontrolleuchte leuchtet immer wieder auf: Heyoo, bin neu hier im Forum. Falls es schon nen Thread zu dem Thema gibt lasst mich es bitte wissen! :) Ich fahre einen E87 mit dem 2.0 Liter...
  2. Mein 1er Heute auf der Autobahn verstorben. Hoffentlich nicht für immer..

    Mein 1er Heute auf der Autobahn verstorben. Hoffentlich nicht für immer..: Hallo zusammen, ich weiß Ferndiagnosen sind blöd aber ich bin gerade in Trauer über meinen 1er. Auf dem Weg zur Arbeit teilte mir mein bisher...
  3. Sitzheizung im Sitz immer Verbaut??

    Sitzheizung im Sitz immer Verbaut??: Hallo habe bereits die Suchfunktion benutz und nichts gefunden.. :/ und zwar bei meinen F21 116 mit M-Alkantara Innenaustattung bei den Sitzen ist...
  4. Sitz noch immer kaputt bei 28.000

    Sitz noch immer kaputt bei 28.000: Fahrer und Beifahrersitz kaputt bei 28.000km. Warum wird das Thema gelöscht? Gerne wiederhole ich mich wenn der Beitrag nicht wieder gelöscht wird.
  5. [E87] Ipod Interface findet kein Ipod

    Ipod Interface findet kein Ipod: Hallo, ich habe ein Problem..... mein kleiner hat ein Prof. CD73 Alpine verbaut. An diesem wurde offensichtlich nachtäglich ein Ipod-Interface...