iPhone6 an 116d (2014)

Diskutiere iPhone6 an 116d (2014) im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo zusammen, ich versuche derzeit verzweifelt mein iPhone6 per USB an meinen 116er zu koppeln. Die Verbindung per Bluetooth für die...

  1. #1 RoadZombie, 17.07.2015
    RoadZombie

    RoadZombie 1er-Interessent(in)

    Dabei seit:
    13.07.2015
    Beiträge:
    17
    Zustimmungen:
    1
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Hallo zusammen,

    ich versuche derzeit verzweifelt mein iPhone6 per USB an meinen 116er zu koppeln. Die Verbindung per Bluetooth für die Freisprecheinrichtung klappt wunderbar. Laut ConnectedDrive-Support sollte die Anbindung per USB mit meiner Ausstattung (Navi Business, Radio Professional, FSE mit USB, ConnectedDrive Services) funktionieren.

    Stecke ich einen USB-Stick mit Musik an, wird dieser erkannt und ich kann die Musik abspielen. Stecke ich ein Android-Handy meiner Frau an, wird das Handy erkannt und ich kann über die erkannte Ordnerstruktur Musik abspielen.

    Stecke ich allerdings mein iPhone vibriert dieses kurz und zeigt an geladen zu werden, vom Fahrzeug wird es allerdings nicht erkannt. Das gleiche passiert mit einem iPodnano (7. Gen).

    Die Anbindung passiert - auch das sollte lt. Support passen - mit einem normalen iPhone-Ladekabel.

    Hatte hier schon mal jemand dieses Problem, und vor allem, wie konnte er es letztendlich - hoffentlich - lösen? ;)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Marbo

    Marbo 1er-Fahrer(in)

    Dabei seit:
    19.05.2015
    Beiträge:
    251
    Zustimmungen:
    4
    Ort:
    RLP
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    03/2014
    Vorname:
    Marcel
    Mein iPhone 6 plus wechselt ständig zwischen Laden und nicht Laden :mrgreen:
    und das 6er von meinem Bruder wird gar nicht erkannt nur beim iPhone 5 klappt alles
     
  4. #3 Stefan686, 17.07.2015
    Stefan686

    Stefan686 1er-Interessent(in)

    Dabei seit:
    25.05.2015
    Beiträge:
    44
    Zustimmungen:
    6
    Ort:
    Essen - Werden
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    12/2014
    Vorname:
    Stefan
    Musste bei meinem von 2012 ein Y Kabel mit iPhone Stecker auf USB&AUX von BMW verwenden damit es mit dem iPhone 4s und 5s funktionierte.

    Ob das in dem Fall die Lösung ist kann ich jedoch nicht sagen...
     
  5. #4 Firefly1337, 17.07.2015
    Firefly1337

    Firefly1337 1er-Fahrer(in)

    Dabei seit:
    06.09.2014
    Beiträge:
    326
    Zustimmungen:
    31
    Ort:
    HN
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Ich vermute mal BMW hat irgendeinen Murks mit der Pinbelegung betrieben und man braucht daher das richtige Kabel mit den "richtigen" ( = falschen) Pinbelegungen.
    -> (Y-)Kabel von BMW
     
  6. Jag

    Jag 1er-Fan

    Dabei seit:
    06.03.2012
    Beiträge:
    733
    Zustimmungen:
    7
    Ort:
    bei Hanau
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2012
    Vorname:
    Marcel
    Spritmonitor:
    Du brauchst definitiv ein Y-Kabel.
    Nur das normale Kabel reicht nicht.
     
  7. spohl

    spohl 1er-Fahrer(in)

    Dabei seit:
    20.06.2014
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    Duisburg
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Vorname:
    Sascha
    Spritmonitor:
    Sieht so aus, als wäre dein Auto einen Monat zu früh produziert worden, ab 7/2014 sollte es ohne Y Kabel klappen.
     
  8. #7 RoadZombie, 20.07.2015
    RoadZombie

    RoadZombie 1er-Interessent(in)

    Dabei seit:
    13.07.2015
    Beiträge:
    17
    Zustimmungen:
    1
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Am Samstag war ich nochmal beim Händler, dieser hat spaßeshalber mal ein iPhone4 (mit Y-Kabel) angeschlossen. Das hat funktioniert. Gut daran: Ich weiß zumindest schon mal dass es funktionieren sollte. Schlecht: Das iPhone6 interessiert das nicht. ;)

    Ein Y-Kabel mit Lightning-Anschluss hatte er jetzt keines da, erkundigt sich aber mal nach einem evtl. Software-Update. Seiner Meinung nach sollte es bei einem 06/14 aber auch schon ohne Y-Kabel funktionieren. Ich bin jedenfalls gespannt. ;)
     
  9. #8 Johnnie, 20.07.2015
    Johnnie

    Johnnie 1er-Profi

    Dabei seit:
    06.07.2015
    Beiträge:
    2.580
    Zustimmungen:
    507
    Ort:
    Hamburg
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2017
    Ich schließe mein Iphone 6 immer mit einem 10€ Ladekabel von Amazon an den USB Port in meiner Armlehne an und hatte noch nie Probleme. Er erkennt auch meine Deezer Playlist inkl. Cover der Alben etc. (120dA Bj. 05/2013).
     
  10. #9 987mike, 20.07.2015
    987mike

    987mike 1er-Interessent(in)

    Dabei seit:
    20.02.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    262PS, 540NM ;-)
    Bei mir funktioniert es auch mit "nur" dem Apple Ladekabel in der Mittelarmlehne.
     
  11. #10 CrackerJack, 20.07.2015
    CrackerJack

    CrackerJack 1er-Fan

    Dabei seit:
    16.03.2015
    Beiträge:
    656
    Zustimmungen:
    12
    Ort:
    Paderborn
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    Vorname:
    Mark
    Spritmonitor:
    Bei mir funktioniert z.Zt. gar nix, weder original noch Nachbau am iPhone 5s. Weder Deezer, noch Amazon Music noch die Verbrauchs-App
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Otiman

    Otiman 1er-Fahrer(in)

    Dabei seit:
    02.08.2006
    Beiträge:
    58
    Zustimmungen:
    0
    Ort:
    Duisburg
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2015
    Vorname:
    Stefan
  14. #12 CrackerJack, 21.07.2015
    CrackerJack

    CrackerJack 1er-Fan

    Dabei seit:
    16.03.2015
    Beiträge:
    656
    Zustimmungen:
    12
    Ort:
    Paderborn
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2014
    Vorname:
    Mark
    Spritmonitor:
    Das Problem ist, dass es ja bis vor kurzem noch funktioniert hat. Irgendwas ist mit dem Radio nicht i.O.
     
Thema: iPhone6 an 116d (2014)
Besucher kamen mit folgenden Suchen
  1. 116d 2014

Die Seite wird geladen...

iPhone6 an 116d (2014) - Ähnliche Themen

  1. [F2x] Eure Meinung Leasingangebot 116d

    Eure Meinung Leasingangebot 116d: Hallo zusammen, da mein E87 BJ 2007 langsam aber sicher mit 207.000 km den Geist aufgibt (müsste ungefähr den aktuellen Wert des Autos nochmals...
  2. [F20] Preisverhandlung 116d

    Preisverhandlung 116d: Hallo Leute! Ic h bin komplett neu und möchte hiermit gleich euer Wissen beanspruchen. Bin aus Österreich, 20 Jahre jung & heute einen 116d Bj....
  3. Sparco RTT 524 auf E87 116d

    Sparco RTT 524 auf E87 116d: Hallo, Ich suche erst seit kurzem nach neuen Felgen und Reifen für meinen E87 116d also vergebt mir meine Unwissenheit. Ich bin auf die Sparco RTT...
  4. BMW M Performance 1er F20 F21 Endrohrblende Chrom, 114d 116d 118d 120d

    BMW M Performance 1er F20 F21 Endrohrblende Chrom, 114d 116d 118d 120d: Kann mir jemand sagen ob die Blende auch, beim Benziner passt,mal liest immer nur Diesel?!
  5. Vibrationen Armatur Drehzahlbereich 1500-2000 U/min 116d

    Vibrationen Armatur Drehzahlbereich 1500-2000 U/min 116d: Guten Morgen, ich habe mich dazu entschlossen einen 116d zu kaufen und habe auch ein passendes Auto (E87 BJ2011 100.000 km ) gefunden. Es hat...