[F20] iphone über USB Kabel angeschlossen - funktioniert zunächst, nun micht mehr?!

Diskutiere iphone über USB Kabel angeschlossen - funktioniert zunächst, nun micht mehr?! im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich habe einen 1er BMW (02/2011) mit Radio Professional, USB Audio Schnittstelle und erweiterter Anbindung des Music Players i....

  1. Stefka

    Stefka 1er-Interessent(in)

    Dabei seit:
    16.07.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe einen 1er BMW (02/2011) mit Radio Professional, USB Audio Schnittstelle und erweiterter Anbindung des Music Players i.

    Unbedarft wie ich bin, habe ich mein iPhone 4S einfach über das Apple USB Kabel über die USB Audio Schnittstelle angedockt und konnte einwandfrei Musik hören sowie die Auswahl über das Minidisplay des Professional Radio steuern.:nod: Von einem auf den anderen Tag war es vorbei...Ich kann mein iPhone nun anschließen, es macht freudig "bling" und erscheint im Display zur Auswahl als "ipod". Wenn ich jedoch einen Song starte plärrt er direkt aus dem iPhone und kommt nicht über die Lautsprecher. Kabeltausch, andocken/abdocken hat alles nichts gebracht.:cry:

    Wenn ich das iPhone ausschalte und wieder anschalte und es dann anschließe, funktioniert alles wieder wie gehabt...Aber das ist etwas mühsam, wenn man mehrmals täglich ein - und aussteigt...

    Wenn ich nun versuche, das ganze - mit meinem nicht vorhandenen Wissen - zu recherchieren, lese ich überall, das man ein sog. Y-Kabel benötigt. Ich denke aber, da der USB-Anschluss ohne besondere Kabel bis dato funktioniert hat, benötige ich das nicht wirklich, oder..?

    Hat jemand eine Idee was hier das Problem sein könnte?

    Vielen Dank für jeden Hinweis,
    Stefka
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.937
    Zustimmungen:
    72
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Wie in tausend anderen threads behandelt.. Du brauchst das y-Kabel mit "Apple-Schnittstelle"
     
  4. Stefka

    Stefka 1er-Interessent(in)

    Dabei seit:
    16.07.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Danke, ich habe es befürchtet...aber warum hat es 5 Monate lang funktioniert und nun nicht mehr...? Warum geht's wenn ich das iPhone neu starte? Dazu kann ich in keinem Forum etwas finden.
     
Thema:

iphone über USB Kabel angeschlossen - funktioniert zunächst, nun micht mehr?!

Die Seite wird geladen...

iphone über USB Kabel angeschlossen - funktioniert zunächst, nun micht mehr?! - Ähnliche Themen

  1. Untere Gänge gehen nicht mehr rein. 2, 4, 6

    Untere Gänge gehen nicht mehr rein. 2, 4, 6: Hallo, vor ein paar Monaten hatte ich leider einen Getriebeschaden mit meinem 1er. Genau auf der Heimfahrt als ich meinen Zweitwagen gekauft hab....
  2. [Verkauft] Original BMW Snap in Connect iPhone 6/6s

    Original BMW Snap in Connect iPhone 6/6s: [ATTACH] [ATTACH] [ATTACH] [ATTACH] Verkaufe meinen gebrauchten Snap in Connect für iPhone 6/6s. Funktioniert einwandfrei, auch mit dem 6s...
  3. Auto startet nicht mehr !

    Auto startet nicht mehr !: Hallo Mein 120d 177 PS BJ 2007 hat folgendes Problem beim Überholen habe ich kein Leistung mehr gehabt es hat geknallt Motor ging aus...
  4. [E87] Navi CIC high und iPhone 7

    Navi CIC high und iPhone 7: Hallo zusammen, habe eine an Frage an euch HiFi Spezialisten, die ich nicht über die SuFu des Forums lösen konnte. Ich habe vor kurzem bei mir...
  5. BMW 135i Motor startet nicht mehr

    BMW 135i Motor startet nicht mehr: Hallo Zusammen Ich brauche dringend Euren Rat, evtl. kennt jemand das Problem oder kann mir weiterhelfen. Ich habe seit 4 Monaten einen BMW...