iPhone 4 und Navi Professional - Bluetooth Problem

Diskutiere iPhone 4 und Navi Professional - Bluetooth Problem im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, ich hoffe, ihr könnt mir weiterhelfen. Ich habe seit ca. einer Woche folgendes Problem: Mein iPhone 4 koppelt sich wie...

  1. #1 135iDriver, 14.09.2010
    135iDriver

    135iDriver 1er-Fahrer(in)

    Dabei seit:
    19.01.2010
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Raum Augsburg
    Fahrzeugtyp:
    135i Coupé
    Vorname:
    Christoph
    Hallo zusammen,

    ich hoffe, ihr könnt mir weiterhelfen. Ich habe seit ca. einer Woche folgendes Problem:

    Mein iPhone 4 koppelt sich wie gewohnt mit dem Navi Professional (2010). Die Kontakte usw. werden syncronisiert. Dennoch kann ich niemanden über das Navi anrufen. Bei jedem Kontakt kommt der durchgestrichene Hörer.
    Jetzt kommt das Beste:
    Ich kann aber problemlos angerufen werden, sprich die Anrufer-Nummer wird im Navi angezeigt und sogar aufgelöst und ich kann die Freisprecheinrichtung nutzen. Alles wie gewohnt.
    Wenn ich selber jemanden anrufen möchte, kann ich dies nur über das iPhone selbst, also Kontakt auswählen, anrufen und bei der Frage iPhone oder Navi (BMW 02---) kann ich sogar das Navi auswählen und voila - Anrufen über die Freisprecheinrichtung.

    Noch etwas:
    Im Navi blinkt dauernd das Signalstärkesymbol in der Statusinformationleiste.
    Das "geheime" Buch gibt darüber aber keine Auskunft, was los ist.

    Ich habe sogar schon versucht das Problem zu beheben, indem ich im iPhone und im Navi die Bluetooth-Partner gelöscht habe, um eine neue Kopplung zu erreichen, aber kein Erfolg.
    Im Netz hab ich auch nichts gefunden. Habt ihr eine Idee? Ich danke euch jetzt schonmal für eure Hilfe!

    Schöne Grüße,
    135iDriver

    Technische Daten:
    iPhone 4 - Version 4.0.2
    Navi Professional (2010)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Frank_DC, 14.09.2010
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Funktioniert es mit einem anderen Telefon?
     
  4. #3 Hurricane, 14.09.2010
    Hurricane

    Hurricane 1er-Fahrer(in)

    Dabei seit:
    29.06.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Ort:
    Nähe Giessen
    Fahrzeugtyp:
    120d
    Vorname:
    Jan
    Evtl hilft es was das iPhone auf 4.1 zu updaten?
     
  5. Sasch

    Sasch 1er-Fahrer(in)

    Dabei seit:
    03.11.2008
    Beiträge:
    268
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d Cabrio
    bzw is dies vllt auch der grund?:unibrow:
     
  6. #5 MarshallT, 14.09.2010
    MarshallT

    MarshallT 1er-Fahrer(in)

    Dabei seit:
    16.02.2008
    Beiträge:
    164
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118d
    soweit ich weiss ist das iPhone4 noch nicht ganz von BMW freigegeben ..

    schau mal unter BMW Deutschland : BMW Besitzer : Bluetooth : SC nach der Kompatibilität, am besten mit Deiner Fahrgetsellnummer ..
     
  7. #6 135iDriver, 15.09.2010
    135iDriver

    135iDriver 1er-Fahrer(in)

    Dabei seit:
    19.01.2010
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Raum Augsburg
    Fahrzeugtyp:
    135i Coupé
    Vorname:
    Christoph
    Es geht wieder!

    Erstmal Danke für die Vorschläge.

    @MarshallT: Das Verwirrende in dieser Sache ist ja, dass es schonmal funktioniert hat. Außerdem glaube ich zu Wissen, dass BMW sich, im Rahmen der "Eroberung" des amerikanischen Marktes, ziemlich gerühmt hat, das die Fahrzeuge zu 100% kompatibel mit dem iPhone sind. Dennoch bin deinem Link gefolgt und auch auf der BMW-Seite wird angegeben, dass mein iPhone4 bedienbar über das Control Display ist. Trotzdem danke!

    @Frank_DC: Ich habe das iPhone 4 (Ver.4.1) von meinen Vater mit dem Navi gekoppelt. Und siehe da: es funktioniert! \:D/ Ich kann über das iDrive Kontakte anwählen und anrufen; die blinkenden Balken sind weg und zeigen wieder die Signalstärke.
    Jetzt könnte man annehmen, dass es sich doch um ein Versionsproblem im iPhone handelt, aber jetzt folgt der Gegenbeweis:
    Ich habe anschließend mein eigenes iPhone 4 mit dem Navi gekoppelt. Jetzt klappt es auch wieder mit meinem eigenen Gerät. :narr: Ich werde noch verrückt! Zur Sicherheit werde ich trotzdem auf Version 4.1 updaten!

    Von meiner Seite her kann dieser Fred geschlossen werden!
     
  8. #7 Frank_DC, 15.09.2010
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Du hast dein Telefon also aus der Liste der bekannten Telefone entfernt und erneut gekoppelt, dann funktionierte alles wieder, richtig?
     
  9. #8 135iDriver, 15.09.2010
    135iDriver

    135iDriver 1er-Fahrer(in)

    Dabei seit:
    19.01.2010
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Raum Augsburg
    Fahrzeugtyp:
    135i Coupé
    Vorname:
    Christoph
    Jaein!
    Ich habe zwar im Navi und im Telefon den jeweiligen Bluetooth-Partner gelöscht und wieder neu gekoppelt mit Passwortaustausch. Das Problem blieb bestehen und ich habe auch nicht nochmals die Bluetooth-Partner gelöscht.

    Gestern habe ich dann das Telefon von meinem Vater mit dem Navi gekoppelt und alle Funktionen waren vorhanden, wie man es gewohnt ist. Ich konnte über das Navi/iDrive einen Kontakt auswählen und Anrufen (grüner Hörer).

    Danach habe ich sofort mein eigenes Telefon mit dem Navi verbunden, die Partnerprofile in Telefon und Navi gab es ja schon. Und jetzt funktioniert auch die komplette Bluetooth-Funktionalität mit meinem eigenen Gerät wieder. Das ist ja das Verwirrende an der Sache. :swapeyes_blue:
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Frank_DC, 15.09.2010
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Das ist natürlich seltsam.

    Mal sehen, ob es jetzt dauerhaft funktioniert oder ob du dir hin und wieder das Telefon deines Vaters ausleihen mußt... :wink:
     
  12. #10 135iDriver, 15.09.2010
    135iDriver

    135iDriver 1er-Fahrer(in)

    Dabei seit:
    19.01.2010
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Raum Augsburg
    Fahrzeugtyp:
    135i Coupé
    Vorname:
    Christoph
    Hoffentlich nicht! Ist zwar ein Workaround, aber auf ewig mach ich das dann nicht mit! :wink:
    Wie schon gesagt, ich werde jetzt auch auf 4.1 updaten und dann erwarte ich mir keine Probleme mehr.
     
Thema:

iPhone 4 und Navi Professional - Bluetooth Problem

Die Seite wird geladen...

iPhone 4 und Navi Professional - Bluetooth Problem - Ähnliche Themen

  1. Klimaautomatik Problem

    Klimaautomatik Problem: Ich habe eine Frage an euch, trotz suche fand ich keine Hilfe . Ich war jetzt in Osterurlaub, draußen waren vielleicht 15°, trotzdem wurde es...
  2. Motor zu heiss / Wasserkühlung Problem

    Motor zu heiss / Wasserkühlung Problem: Hallo zusammen Hatte nun in den letzten Wochen zweimal den Fall, dass der M auf der Autobahn in den Notlauf geschaltet hat. Motor zu heiss. Habe...
  3. 135i Cabrio weiß DKG Harman Navi Prof zu verkaufen

    135i Cabrio weiß DKG Harman Navi Prof zu verkaufen: Hallo zusammen, Verkaufe mein wunderschönes 135i Cabrio mit DKG. Er ist von 09/2010, hat jetzt 110000km gelaufen. Wurde von mir nur selten...
  4. 10.25 Zoll Navi Display NBT aus F15

    10.25 Zoll Navi Display NBT aus F15: Hier verkaufe ich mein funktionsgeprüftes 10.25 Zoll Display aus einem BMW F15 BJ 11/2013, da doch ein anderes verwenden werde. Der Zustand des...
  5. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....