[E81] iDrive defekt?

Diskutiere iDrive defekt? im BMW 120i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Moin, seit gestern kann ich mit dem Controller des iDrive zwar alle Menuepunkte erreichen, aber sobald ich auf den Controller drücke um zu...

  1. #1 Macklemore, 28.06.2014
    Zuletzt bearbeitet: 28.06.2014
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    612
    Zustimmungen:
    25
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Moin,

    seit gestern kann ich mit dem Controller des iDrive zwar alle Menuepunkte erreichen, aber sobald ich auf den Controller drücke um zu bestätigen, erfolgt keine Reaktion.

    Hat da jemand Erfahrungen mit?

    Habe einen Baujahr 2007 (Facelift)


    So langsam regt mich das Auto nur noch auf. BMW und Premium blablabla.
     
  2. #2 Fabian1986, 28.06.2014
    Fabian1986

    Fabian1986 1er-Fan

    Dabei seit:
    28.10.2013
    Beiträge:
    546
    Zustimmungen:
    30
    Ort:
    Wilhelmshaven/ Essen (NRW)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Fabian
    Es könnte sein das in dem iDrive Controller eine Lötstelle gebrochen ist oder sich vielleicht nur ein Flachbandkabel etwas gelöst hat. Andere mögliche Ursache wäre Dreck an den Kontakten.
    In allen genannten Möglichkeiten lässt sich dies nur durch zerlegen und überprüfen feststellen.

    Ich würde dir aber empfehlen das von jemandem machen zu lassen der von der Materie und dem Controller Ahnung hat. Du wärst nicht der erste der dabei ein Flachbandkabel beschädigt und den iDrive dadurch unbrauchbar macht.

    Es gibt hier eine Hand von Leuten die diesen Service anbieten und deinen Controller ggf. wieder hin bekommen.

    Also Hoffnung nicht aufgeben das wird wieder:wink:
     
  3. #3 Macklemore, 28.06.2014
  4. #4 Fabian1986, 28.06.2014
    Fabian1986

    Fabian1986 1er-Fan

    Dabei seit:
    28.10.2013
    Beiträge:
    546
    Zustimmungen:
    30
    Ort:
    Wilhelmshaven/ Essen (NRW)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Fabian
    Ach was ist doch halb so wild das bekommst du hin. Ansonsten sagst du bescheid dann helfe ich dir.
     
  5. #5 Macklemore, 29.06.2014
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    612
    Zustimmungen:
    25
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Letzter Zeit häufen sich einfach die Sachen. Was ich jetzt in einem knappen Jahr alles machen durfte:

    - Steuerkette
    - Injektoren
    - Lambdasonden
    - Bowdenzug Motorhaube
    - Jetzt das iDrive Teil.

    Die quietschende Klimaanlage kommt wohl auch noch demnächst (nervt extrem, bei linkskurven quietscht das Teil).

    Was kommt als nächstes? Neuer Katalysator oder Getriebe?
     
  6. Testy

    Testy 1er-Fahrer(in)

    Dabei seit:
    25.03.2012
    Beiträge:
    92
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    David
    Moin,

    also bezüglich idrive bestätigung is echt keine grosse sache. Habs anderweitig zur rep gegeben und nach knapp 4tage war es gerept.Kosten punkt ca. 50Euro.

    bezüglich der anderen sachen is natürlich käse.,..kosten und allg. nerven gehen dabei drauf.und unnötiger weise.
     
  7. #7 unrealjack, 04.07.2016
    unrealjack

    unrealjack 1er-Fahrer(in)

    Dabei seit:
    27.01.2015
    Beiträge:
    206
    Zustimmungen:
    47
    Ort:
    Saarland
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Nur ganz kurz, um dir in deinen Worten zu "helfen":

    Mach das Display einfach aus.
     
  8. #8 Macklemore, 04.07.2016
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    612
    Zustimmungen:
    25
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Hey du Diva,

    nächstes mal schauen wie alt der Thread ist: 28.06.2014 seitdem ist das Display natürlich aus.

    LG
     
    Dani_93 gefällt das.
  9. #9 unrealjack, 05.07.2016
    unrealjack

    unrealjack 1er-Fahrer(in)

    Dabei seit:
    27.01.2015
    Beiträge:
    206
    Zustimmungen:
    47
    Ort:
    Saarland
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Für deine Aufmerksamkeit hats ja gereicht Süße :) Und nun spiel weiter :)
     
  10. #10 Macklemore, 05.07.2016
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    612
    Zustimmungen:
    25
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Hör auf zu flirten, ich stehe nicht wie du auf Kerle.

    LG
     
    Dani_93 gefällt das.
Thema: iDrive defekt?
Besucher kamen mit folgenden Suchen
  1. BMW E81 120i iDrive Knopf defekt

    ,
  2. idrive bmw e81

    ,
  3. E87 Idrive defek

    ,
  4. bmw 120i idrive,
  5. bmw idrive defekt,
  6. e87 idrive defekt,
  7. idrive bmw 1er defekt
Die Seite wird geladen...

iDrive defekt? - Ähnliche Themen

  1. Spotify Android BMW Apps iDrive (6)

    Spotify Android BMW Apps iDrive (6): Hallo zusammen, ich habe zwar schon einige Themen dazu hier gesehen, aber diese sind doch schon etwas älter und behandeln auch nicht konkret das,...
  2. Kupplung defekt oder etwas anderes?

    Kupplung defekt oder etwas anderes?: Hallo zusammen, ich habe seit mal wieder ein Problem mit meinem 116i (Bj. 2009, 122 PS, 2.0 L, 110.000 km). Wenn ich längere Zeit gefahren bin...
  3. F21 Heizung defekt?

    F21 Heizung defekt?: Hallo zusammen, bei meinem F21 funktioniert seit heute die Umstellung der Heizung nicht mehr, also der Drehschalter mit dem ich einstelle ob die...
  4. Neues AGR Ventil aber vibrieren im Leerlauf, schon defekt?

    Neues AGR Ventil aber vibrieren im Leerlauf, schon defekt?: Hallo, Ich habe vor ein paar Tage mein agr Ventil getauscht, da mein Auto keine Leistung mehr hatte. Die Leistung ist wieder da doch seit...
  5. [E87] Thermostat erneut defekt???Külmitteltemp. ist ca. bei 70°C

    Thermostat erneut defekt???Külmitteltemp. ist ca. bei 70°C: Hallo 1er Gemeinde Ich habe erst letztes Jahr das Thermostat und den AGR Kühler austauschen lassen.In letzter Zeit ist mir der erhöhte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden