I-Drive Totalausfall

Diskutiere I-Drive Totalausfall im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Moinse, gestern auf dem Weg von D´dorf nach München versagte zunächst der Radio-Empfang - lediglich Soundschnipsel kamen zwischendurch mal...

  1. #1 Marcsolln, 04.07.2006
    Marcsolln

    Marcsolln 1er-Fan

    Dabei seit:
    06.10.2005
    Beiträge:
    786
    Zustimmungen:
    0
    Ort:
    irrenswo
    Moinse,

    gestern auf dem Weg von D´dorf nach München versagte zunächst der Radio-Empfang - lediglich Soundschnipsel kamen zwischendurch mal rein...
    Nach weiteren 10 Minuten gab dann das Navi auf und war der Meinung ich sei noch in Aschaffenburg, obwohl ich schon an Würzburg vorbeigeflogen war - weitere 5 Minuten später klappte der Bildschirm ein und es war total-Feierabend....."0"-Funktion....
    Ich habe dann den BMW Service angerufen - (nachdem ich mein Handy von der noch bestehenden BT-Kopplung abgekoppelt hatt :shock: ) - Aussage: Fahren Sie mal zum Händler - na toll....
    Nachdem ich Nürnberg passiert hatte, habe ich die Klimaanlage auf Volldampf gestellt - und das Automatikprogramm angemacht und BUMMMMS - alle Systeme wieder da..... MEIN Auro führt ein Eigenleben.....
    Falls Euch mal sowas passieren sollte, nicht einen Navi-funktionier-doch-wieder-Tanz um den Kleinen aufführen, sondern die Klima auf Vollast stellen und WICHTIG - das Automatikprogramm starten.....

    Grüße,

    Marc
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Berthold, 04.07.2006
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Ja, ja, der 1er lebt!! :lol:

    Meine Erfahrungen beschränken sich bisher Gott sei Dank darauf, dass das Radio, bzw. CD Player mal gleich beim Starten angeht, mal erst nach ca. 30 Sekunden. Je nach Befinden :rolleyes: meines Navis.

    Nett von dir, dass du im Stile von "Jetzt helfe ich mir selbst" deine Tipps veröffentlichst! Vielleicht war es deinem I-Drive einfach zu heiß :105: ?

    Bleib stets gut orientiert :wink:

    Berthold
     
  4. #3 Sauerländer, 04.07.2006
    Sauerländer

    Sauerländer 1er-Fahrer(in)

    Dabei seit:
    20.07.2005
    Beiträge:
    99
    Zustimmungen:
    0
    Ort:
    Lennestadt
    Mahlzeit!

    Das gleiche Problem hatte ich auch (Navi Pro). War ca. fünfmal deswegen in der Werkstatt. Erst hieß es, ein Relais wäre evtl. defekt und wurde getauscht, dann sollte ein Softwarefehler schuld sein.
    Als von einem Tag auf den anderen gar nichts mehr ging wurde der CCC (Car Communication Computer) getauscht.

    Gruß
    Eddie
     
  5. #4 Marcsolln, 04.07.2006
    Marcsolln

    Marcsolln 1er-Fan

    Dabei seit:
    06.10.2005
    Beiträge:
    786
    Zustimmungen:
    0
    Ort:
    irrenswo
    Mach mir Mut......aber so seids - de Sauerländer, wo kommste wech: Brilon Meschede Sundern?
     
  6. #5 Sauerländer, 04.07.2006
    Sauerländer

    Sauerländer 1er-Fahrer(in)

    Dabei seit:
    20.07.2005
    Beiträge:
    99
    Zustimmungen:
    0
    Ort:
    Lennestadt
    Lennestadt... Ist in der Nähe von Olpe.

    Das Problem ist bei BMW mittlerweile ja bekannt. Deshalt sollte es bei dir ein wenig schneller gehen... :wink:
    Bei Bedarf kann ich dir ja meine Fahrgestellnummer schicken, dann können die mal vergleichen, ob die Symptome die gleichen sind!

    Gruß
    Eddie
     
  7. Rumpel

    Rumpel 1er-Fahrer(in)

    Dabei seit:
    16.02.2006
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Berlin
    Wahrscheinlich stammt die Software von Microsoft :shock: .
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Berthold, 04.07.2006
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Das kann nicht sein, denn dann würden sicherlich auch noch intelligente Meldungen auf dem Display erscheinen: "Schwerer Ausnahmefehler! Das I-Drive wird gleich ausfallen! Sollen Ihre Frau und Microsoft verständigt werden?" :mrgreen: Oder aber: "I-Drive kann nicht angesprochen werden, weil I-Drive gerade beschäftigt ist!" :unibrow:

    Also, ganz offensichtlich nix von "Kleinweich", Gott sei Dank :nod:

    Stets funktionierende Systeme

    Berthold
     
  10. #8 J-Sonic, 05.07.2006
    J-Sonic

    J-Sonic 1er-Fan

    Dabei seit:
    01.09.2005
    Beiträge:
    584
    Zustimmungen:
    0
    Ort:
    Raum Karlsruhe
    "Fehler x9BFzh62 - Möchten sie das System neu starten? [JA] [JA] [OK]" :?:
     
Thema:

I-Drive Totalausfall

Die Seite wird geladen...

I-Drive Totalausfall - Ähnliche Themen

  1. Gibt es für den M140 s-drive auch schon ein Sperrdifferential ab Werk

    Gibt es für den M140 s-drive auch schon ein Sperrdifferential ab Werk: Frage steht im Titel, Leebmann bietet dies ja zum nachträglichen Einbau an-auch für den M140 sdrive: BMW M Performance Sperrdifferenzial 1er F20...
  2. Esys nach I-Stufen Update

    Esys nach I-Stufen Update: Moin Zusammen, mein Auto hat gestern ein I-Stufen Update bekommen. vorher: F020-13-07-506 jetzt: F020-17-03-509 Nachdem ich nun Esys gestartet...
  3. Connected Drive - was geht und was nutzt ihr davon?

    Connected Drive - was geht und was nutzt ihr davon?: Hallo Gemeinde, obwohl ich die große Nav/Entertainment Lösung habe (Navi Prof, Connected Drive) muss ich sagen nutze ich bis zum heutigen Tage...
  4. M135 i Frontschürze abbauen

    M135 i Frontschürze abbauen: Hi, ich würde gerne wissen, wie ich ohne Beschädigungen die Frontschürze beim M135 abbauen kann.Diese ist ja recht wabelig befestigt und da können...
  5. Ein neuer M135i X-drive aus Erding

    Ein neuer M135i X-drive aus Erding: Hallo zusammen, ich habe heute einen Jahreswagen (M135i) gekauft. Er hat wenig Kilometer und ist bis auf Hamann Kardon und Leder eigentlich...