Hilfe Subwoofer klingen komisch

Diskutiere Hilfe Subwoofer klingen komisch im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, Habe mir das Alpine Hifi System eingebaut war alles gut dann hab ich gestern mir noch die 2 Audio System X--ion 200 eingebaut und die sind...

  1. #1 Bobby123, 19.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    Hallo,
    Habe mir das Alpine Hifi System eingebaut war alles gut dann hab ich gestern mir noch die 2 Audio System X--ion 200 eingebaut und die sind jetzt iwie komisch :) Wenn ich die Balance ganz nach rechts drehe klingt der Bass sehr gut drehe ich ganz nach links auch......aber wenn die Balance in der Mitte ist dann hört sich das nicht mehr so kraftvoll an und es rattert so komisch :(

    Hat vlt jemand ne Idee was das sein kann?


    M.f.g
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.715
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Klingt meiner Meinung nach einen fehlerhaften Verkabelung bzw. Verpolung!

    Einfach mal die Phasen an den Subwoofern tauschen.
     
  4. #3 Bobby123, 20.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0


    Hallo,
    da war ich mir auch nicht sicher ob ich plus und minus richtig angeschlossen habe :) ich werde is demnächst gleich mal testen :) ja aber dann müsste doch auch der Subwoofer sich komisch anhören wenn ich die Balance nach rechts oder links mache oder?

    M.f.g
     
  5. #4 Bobby123, 20.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    Mhm ich werde morgen mal mim Multimeter durchmessen daran kann ich ja sehen was plus und minus ist. Ich hoffe das ich wirklich nur die Pole vertauscht habe
     
  6. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    3
    Hast vermutlich nur an einer die Pole vertauscht. Wenn du dann die Balance in der Mitte stellst, versuchen die 2 Subwoofer einander aus zu cancelen. :wink:

    Tipp: Kabel mit Braun drin sind immer minus.
     
  7. #6 Bobby123, 21.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    So habe jetzt die Fahrerseite gemacht und siehe da war wirklich Pole vertauscht. So dann hats eigentlich gut geklungen. Dann habe ich Beifahrerseite geöffnet und die Kabel durchgemessen da war dann das Kabel mit Braun + und das Kabel mit Schwarz -. Dann habe ich diese auch getauscht. Dann hat es sich wieder komisch angehört. Dann habe ich die Kabel wieder vertauscht und es hat sich nichts geändert. Hört sich irgendwie wieder komisch an. Ich versteh das nicht


    M.f.g


    PS: Habe die Kabel mit Multimeter durchgemessen also dürfte es jetzt nicht mehr an der Verpolung hängen oder?
     
  8. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    3
    :kratz: ich jetzt auch nimmer :shock:
     
  9. #8 huehnchen, 27.03.2010
    huehnchen

    huehnchen 1er-Fahrer(in)

    Dabei seit:
    02.01.2009
    Beiträge:
    353
    Zustimmungen:
    1
    Ort:
    Stadthagen
    Fahrzeugtyp:
    120d
    Einfach nur an einer Seite Plus und Minus tauschen. Dann wirste sehen, das brummt! :wink:
     
  10. #9 Bobby123, 28.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    auch wenn ich die dann verpol?
     
  11. #10 huehnchen, 28.03.2010
    huehnchen

    huehnchen 1er-Fahrer(in)

    Dabei seit:
    02.01.2009
    Beiträge:
    353
    Zustimmungen:
    1
    Ort:
    Stadthagen
    Fahrzeugtyp:
    120d
    Also...wenn du keinen Bass hast wenn beide Subs an sind (Balance mittig), dann ist eine der Boxen verpolt. Also drehst du einfach an EINER der Boxen die Pole um und schon klappt's auhc mit dem Sound. Die Box geht nicht kaputt wenn man Plus und Minus vertauscht...
     
  12. #11 witjojo, 29.03.2010
    witjojo

    witjojo 1er-Interessent(in)

    Dabei seit:
    28.12.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Bekommt man die die 2 Audio System X--ion 200 auch einzeln zu kaufen?
    Und betreibst du die jetzt mit der Endstufe des Alpine Hifi Systems?
    Ist die Endstufe nicht zu schwach?


    Gruß
    Jojo
     
  13. #12 dreamsounds, 29.03.2010
    dreamsounds

    dreamsounds 1er-Liebhaber(in)

    Dabei seit:
    24.03.2009
    Beiträge:
    1.457
    Zustimmungen:
    13
    Ort:
    Mannheim
    Vorname:
    Mike
    Moijn Bobby.
    Wäre sehr seltsam, wenn die braune Kennung nicht Minus wäre, doch wenn es so ist.... Wenn bei zwei Chassis die Polung vertauscht wird, löschen diese sich wieder gegenseitig aus. Daher wird (in diesem Fall) der Bass weniger. Das von Dir beschriebene "Rattern" finde ich allerdings komisch, oder lag's an der Beschreibung.

    @witjojo
    Ja die AS-Woofer gibt es natürlich auch einzeln.

    Grüße Mike
     
  14. #13 Bobby123, 29.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    Ja ich betreibe die Subs mit der Alpine Endstufe und das frag ich mich auch die ganze zeit :)
     
  15. #14 Bobby123, 29.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    So habe die Kabel an einem Subwoofer getauscht und jetzt gehts wunderbar :)

    Vielen Dank
     
  16. #15 huehnchen, 29.03.2010
    huehnchen

    huehnchen 1er-Fahrer(in)

    Dabei seit:
    02.01.2009
    Beiträge:
    353
    Zustimmungen:
    1
    Ort:
    Stadthagen
    Fahrzeugtyp:
    120d
    Na siehste wohl... :wink:
    Das mit dem braunen Kabel muss man nicht verstehen. Vielleicht ist es irgendwo verdreht. Hauptsache es geht jetzt. :mrgreen:
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. zorro

    zorro Guest

    @ bobby bist du nun zufrieden mit der Kombination oder inwiefern hat sich das ganze verbessert?
     
  19. #17 Bobby123, 29.03.2010
    Bobby123

    Bobby123 1er-Fahrer(in)

    Dabei seit:
    25.03.2009
    Beiträge:
    119
    Zustimmungen:
    0
    Ja jetzt bin ich sehr zufrieden der bass klingt nicht übertrieben passt einfach sehr gut


    lg
     
Thema: Hilfe Subwoofer klingen komisch
Die Seite wird geladen...

Hilfe Subwoofer klingen komisch - Ähnliche Themen

  1. [E8x] Probehören Alternative unter Sitz subwoofer

    Probehören Alternative unter Sitz subwoofer: Hallo , ist jemand in NRW Nähe Köln / Düsseldorf der seine untersitz subwoofer ausgetauscht hat bzw. Diese dann auch über eine endstufe betreibt?...
  2. Hilfe !!!! E87 118i N46 im Notprogramm

    Hilfe !!!! E87 118i N46 im Notprogramm: Hallo, ich hoffe jemand kann mir helfen. Seit heute ist die gelbe Motorkontrolleuchte angesprungen. Der Motor läuft im Notprogramm und fährt...
  3. Brauche Hilfe beim Prüfstand Diagramm lesen!!

    Brauche Hilfe beim Prüfstand Diagramm lesen!!: Hi Freunde! Ich brauche die Hilfe von jemandem, der sich wirklich gut auskennt: Ich hatte mir mal eine KFO machen lassen. Diese wurde durch ein...
  4. Hilfe für eine 140i Bestellung

    Hilfe für eine 140i Bestellung: Wo soll ich anfangen, naja bald (November) läuft mein Leasingvertrag für meinen 120d vor facelift aus. Gute Ausstattung, lag glaube ich bei 48000...
  5. [F20] Ideales Volumen für einen 16 cm Subwoofer LS

    Ideales Volumen für einen 16 cm Subwoofer LS: Hi, wenn man sich ein Subwoofer Gehäuse mit einem klein gebauten 20cm Lautsprecher baut, was wäre da das ideale Volumen der Box-soll von 30 bis...