!!!HILFE!!! Mit Alpine Nachrüstsatz verzerrter Klang

Diskutiere !!!HILFE!!! Mit Alpine Nachrüstsatz verzerrter Klang im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich habe über die Suchfunktion leider nix gefunden was mir hilft. Ich habe bei meinem 118d Bj.2004 das Alpine Set verbaut. Nach Anleitung...

  1. #1 CaptainHouwdy, 26.03.2012
    CaptainHouwdy

    CaptainHouwdy 1er-Interessent(in)

    Dabei seit:
    24.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,
    ich habe über die Suchfunktion leider nix gefunden was mir hilft.
    Ich habe bei meinem 118d Bj.2004 das Alpine Set verbaut. Nach Anleitung richtig angeschlossen, das denke ich zumindest. Alle Lautsprecher geben einen Sound aus.
    Mein Problem ist das ich bei der Fahrer- und Beifahrertüre jeweils auf dem HT und MT einen verzerrten Klang habe.
    Bin mitlerweile am verzweifeln. Hoffe mir kann jemand helfen!!!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 blaueFlamme, 27.03.2012
    blaueFlamme

    blaueFlamme 1er-Fan

    Dabei seit:
    10.04.2010
    Beiträge:
    982
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2006
    Vorname:
    Sven
    Ich hab damals bei den Subwoofern unter den Sitzen die Kabel vertauscht. Das wäre jetzt das erste was ich kontrollieren würde.
     
  4. #3 Duke 323, 27.03.2012
    Duke 323

    Duke 323 1er-Liebhaber(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    1.241
    Zustimmungen:
    16
    Ort:
    Bayern DAH
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    A.
    Hi

    hast Du schon im Hifi Bereich gesucht? Da sind bestimmt viele Informationen vorhanden.
    Eventuell ist auch die Anleitung fehlerhaft.
    Gruß
     
  5. #4 CaptainHouwdy, 29.03.2012
    CaptainHouwdy

    CaptainHouwdy 1er-Interessent(in)

    Dabei seit:
    24.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    hallo,
    danke für die Tipps, habe nochmal alle Kabel Kontrolliert. Meiner meinung nach alles richtig. War heute beim Freundlichen und die haben mich einfach abgewiesen mit der begründung das sie keine Erfahrung mit dem System haben. Toller Service von BMW. Nun sitze ich hier und weis nicht weiter.
     
  6. #5 Dark Angel, 29.03.2012
    Dark Angel

    Dark Angel 1er-Fahrer(in)

    Dabei seit:
    08.02.2012
    Beiträge:
    292
    Zustimmungen:
    0
    Ort:
    Bad Dürrheim
    Vorname:
    Christoph
    Schau mal unter den Verstärker. Da ist ein Schalter. Stellung 1 für Radio Business und Stellung 2 für Radio Prof., Navi Prof. usw.
    Ich hatte zwar keinen verzerrten Klang in dem Sinne, aber der klang war extremst höhenlastig.
    Nachdem der Schalter in Stellung 2 gebracht wurde, hatte ich einen viel besseren Klang.
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 CaptainHouwdy, 30.03.2012
    CaptainHouwdy

    CaptainHouwdy 1er-Interessent(in)

    Dabei seit:
    24.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    leider keine verbesserung:icon_mad: danke trotzdem
     
  9. #7 Holgi-HI, 30.03.2012
    Holgi-HI

    Holgi-HI 1er-Interessent(in)

    Dabei seit:
    29.03.2012
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Hildesheim
    Fahrzeugtyp:
    120d Cabrio
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2011
    Vorname:
    Holgi
    Also,
    - wenn du alles korrekt angeschlossen hast
    - wenn das Radio keinen weg hat (vielleicht Kurzschluss auf die Endstufe? Kann ja beim Basteln mal vorkommen, wenn man die Bat nicht abklemmt und ich weiß nicht, welche TDAs im Radio stecken)
    - wenn der Klang wirklich verzerrt ist (und keine Störung durch eine parallel verlaufende Leitung vorliegt)

    ...dann solltest du den Alpine-Amp reklamieren.

    Wenn ein LS defekt wär, wären nicht alle 4 verzerrt. Klingt erstmal nach einem Endstufendefekt - entweder im Radio oder im Alpine-Amp. Ich hab das System auch drin und es klingt glasklar.

    Gruß,
    Holgi
     
Thema:

!!!HILFE!!! Mit Alpine Nachrüstsatz verzerrter Klang

Die Seite wird geladen...

!!!HILFE!!! Mit Alpine Nachrüstsatz verzerrter Klang - Ähnliche Themen

  1. Recherche - brauche eure Hilfe

    Recherche - brauche eure Hilfe: Zwecks einer kleinen Recherche suche Kontakt zu Eigentümern eines E81 130i, deren Wagen (seinerzeit) als Neuwagen bei einem österreichischen BMW...
  2. HILFE .. Riesen Problem

    HILFE .. Riesen Problem: Hallo Forum, ich hab ein riesen Problem - Kurzfassung - bekomme keinen TÜV da Motorkontrolllampe nicht angeht und Abgasreinigung nicht funzt,...
  3. [Verkauft] Alpine Nachrüstsatz

    Alpine Nachrüstsatz: 235€ Festpreis incl Versand Verkaufe mein voll funktionsfähiges Alpine System welches in einem E81 verbaut war. Das System wird wegen...
  4. Kauf eines 123d, könnte Hilfe gebrauchen ;)

    Kauf eines 123d, könnte Hilfe gebrauchen ;): Hallo ;). habe mich schon durch den ein oder andern Tread durch gearbeitet und will euch jetzt mal fragen was ihr zu dem Angebot meint? Tolles...
  5. Assistenzsysteme ausgefallen Hilfe!

    Assistenzsysteme ausgefallen Hilfe!: Hallo ich benötige dringend eure Hilfe, da ich mich leider nicht so gut mit Autos auskenne. DSC/ABS und unter anderem Tempomat ist ausgefallen......