Hilfe benötigt: Fremdradio & schlechte Empfangsleistung

Diskutiere Hilfe benötigt: Fremdradio & schlechte Empfangsleistung im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Moin zusammen ! Zunächst der Stand der Dinge bevor ich mein Problem schildere : In meinem gebraucht gekauften 1er ist das...

  1. Titan

    Titan 1er-Interessent(in)

    Dabei seit:
    17.08.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Landkreis SHG, Niedersachsen
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Dirk
    Moin zusammen !

    Zunächst der Stand der Dinge bevor ich mein Problem schildere :

    In meinem gebraucht gekauften 1er ist das 08/15-Business-System verbaut.
    Das System geht klanglich überhaupt nicht und der Entschluß vorne und hinten andere Boxen einzubauen war schnell gefaßt.
    Da ich aber Unmengen von Musik als MP3 auf CDs habe mußte als erstes ein anderes Radio her. Also schnell ein Adapter-Set mit Blende in der E-Bucht geordert und das Blaupunkt "Essen" eingebaut. (Ok, die Geschichte mit dem Dauerplus und dem Zündungsplus kommt nächsten Freitag, wenn auch die Boxen eingebaut werden)


    Das Radio funxt zunächst auch so ... aber, und das ist momentan mein Problem der Radioempfang ist sowas von schlecht.

    Wieso ist das so ? Was kann ich machen ?
    Ich bin für jeden Tip dankbar, denn so wie es jetzt ist geht es überhaupt nicht - und das Business-Radio will ich nicht wieder einbauen !

    Danke Dirk
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pfälzer, 28.08.2007
    Pfälzer

    Pfälzer 1er-Profi

    Dabei seit:
    21.11.2005
    Beiträge:
    2.281
    Zustimmungen:
    4
    Ort:
    Bei Mainz
    Fahrzeugtyp:
    120d
    Vorname:
    Josef
  4. #3 KarlPeter, 28.08.2007
    KarlPeter

    KarlPeter Guest

    @ Titan,

    du mußt den schwarzen Draht welcher auf Pin 13 des Originalsteckers vom Business liegt mit auf die 12V Versorgungsspannung des neuen Radios klemmen. Dann bekommt der Antennen- und Diversityverstärker auch Saft und kann dann erst dann verstärken. :hinweisen:

    [​IMG]

    Gruß Peter
     
  5. Titan

    Titan 1er-Interessent(in)

    Dabei seit:
    17.08.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Landkreis SHG, Niedersachsen
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Dirk
    Hi !

    @Pfälzer : was es hier alles so gibt :daumen:

    @pp98529 : wenn ich den Originalstecker noch richtig in Erinnerung habe sind die beiden dicken schwarzen Reihen (1-16) doch die Anschlüsse welche dem DIN-Stecker entsprechen ... dann müßte ich ja nur einen weiteres Kabel im Adapter ziehen.
    Das Blaupunkt hat einen +12V Ausgang für automatische Antennen etc. - den würde ich hier auflegen ! Das Kabel mit den Steckern dazu hole ich mir aus dem alten Adapter vom Golf !

    Das probiere ich gleich morgen aus ! Melde mich wieder !
    Euch beiden jedenfalls vielen Dank für die schnelle Hilfe !

    Danke und Gruß

    Dirk
     
  6. Titan

    Titan 1er-Interessent(in)

    Dabei seit:
    17.08.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Landkreis SHG, Niedersachsen
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Dirk
    Fremdradio eingebaut

    Moin zusammen !

    So, gestern Abend habe ich mich um PIN13 gekümmert !

    Fazit : Es funktioniert !

    Radio läuft und der Empfang ist wie erhofft gut !

    Und das Beste - allein der Austausch des Radios hat eine enorme Klangverbesserung gebracht : Jetzt bemerkt man sogar die "kleinen" Basslautsprecher und den Sitzen und sogar mit den normalen Papplautsprechernin den Türen hört sich das wirklich respektabel an !

    Aber ... die 13er Axton CAC 2.5 ES für vorne sind bestellt und hinten kommen 10er JBL 2 Wege rein. Bin gespannt wie das dann vorne mit dieser komischen Kondensatorweiche zu den Bassboxen funktioniert. Ich werde berichten !

    Gruß Dirk
     
Thema:

Hilfe benötigt: Fremdradio & schlechte Empfangsleistung

Die Seite wird geladen...

Hilfe benötigt: Fremdradio & schlechte Empfangsleistung - Ähnliche Themen

  1. [E88] Hilfe bei INPA Fehlercode - + orange Fehlerleuchte

    Hilfe bei INPA Fehlercode - + orange Fehlerleuchte: Hallo ich benötige mal eure Hilfe, meine Frau fährt eine e88 120i Bj.2008 dieser hatte in den vergangenen Monaten immer wieder Probleme mit der...
  2. Hilfe ! Motorleuchte Auto rattert .....

    Hilfe ! Motorleuchte Auto rattert .....: Hallo, gestern ist mir mit meinem BMW 116 etwas passiert was ich hier auch schon öfter in ähnlicher Form gelesen hab trotzdem nicht den genauen...
  3. Achseverbogen und Elektronik ausfall. Hilfe.

    Achseverbogen und Elektronik ausfall. Hilfe.: Hallo, Heute lag bei uns das erste mal Schnee in einer Kurve ist bei mir dann die Fahrstabilisierung und die Reifen Panne Anzeige ausgefallen,...
  4. Mein letzter Verbrenner: M140i!? Bitte um Hilfe :-)

    Mein letzter Verbrenner: M140i!? Bitte um Hilfe :-): Hallo liebe Experten, einige meiner Fragen überschneiden sich mit anderen Threads, wollte mich da aber nicht störend anhängen und bitte euch...
  5. Hilfe! Neue Fehler nach Austausch von Nox-Sensor

    Hilfe! Neue Fehler nach Austausch von Nox-Sensor: Hey Leute, ich könnte kotzen...-.- Bin Sonntag und Montag (25.12 und 26.12.) insgesamt ca 300km gefahren (130km über Land am Sonntag und den...