[E87] Hifi Pro startet nicht mehr nach Ausbau der Mittelkonsole

Diskutiere Hifi Pro startet nicht mehr nach Ausbau der Mittelkonsole im BMW 118d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo! Ich hab am Wochenende meinen privat gekauften BMW selbst komplett gereinigt. Da die Mittelkonsole mal mit Kaffee übergossen wurde, hab...

  1. #1 Mike0568, 04.08.2015
    Mike0568

    Mike0568 1er-Fahrer(in)

    Dabei seit:
    17.12.2014
    Beiträge:
    144
    Zustimmungen:
    2
    Ort:
    Tirol
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2009
    Vorname:
    Michael
    Hallo!

    Ich hab am Wochenende meinen privat gekauften BMW selbst komplett gereinigt. Da die Mittelkonsole mal mit Kaffee übergossen wurde, hab ich die ausgebaut und komplett zerlegt.

    Nach dem Wiedereinbau ging alles normal... Nach ca. 3 Minuten hängt sich das Radio auf! Strom weg, wieder ran - ging wieder für 10 Minuten.
    Heute früh Schlüssel rein, Display geht auf und der Lüfter ein, jedoch Weder Bild noch Ton. Auch das Laufwerk bleibt Still...

    Hat jemand eine Idee was ich machen könnte, oder muss ich direkt zum :) ?

    Es handelt sich um einen 2005er mit Hifi Pro CCC (Klappdisplay), Logic7, Telefon/Bluetooth, iPod Interface statt Wechsler, PDC vorn und Hinten
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SilberE87, 04.08.2015
    SilberE87

    SilberE87 1er-Liebhaber(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    1.776
    Zustimmungen:
    293
    Ort:
    Norddeutschland
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E87)
    Baujahr:
    11/2009
    Mittelkonsole erneut ausbauen und alles prüfen.
     
  4. #3 Mike0568, 04.08.2015
    Mike0568

    Mike0568 1er-Fahrer(in)

    Dabei seit:
    17.12.2014
    Beiträge:
    144
    Zustimmungen:
    2
    Ort:
    Tirol
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2009
    Vorname:
    Michael
    Läuft alles über den BUS? iDrive, Telefon und auch der Aux-Anschluss? Und versteh i das richtig? Wenn eines der Bauteile nicht geht (nicht angeschlossen oder defekt) fährt das Ganze System nicht hoch?
     
  5. #4 Mike0568, 04.08.2015
    Mike0568

    Mike0568 1er-Fahrer(in)

    Dabei seit:
    17.12.2014
    Beiträge:
    144
    Zustimmungen:
    2
    Ort:
    Tirol
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2009
    Vorname:
    Michael
    So: Alles nochmal ausgebaut und neu zusammengeschlossen. Leider ohne Erfolg! Das Display geht nicht an und Töne (Parkton, Lichtwarnung,...) gibts auch nicht mehr. Auch alle Sicherungen sind ganz! Wenn ich das Radio vom Strom nehme und wieder anschließe, höre ich kurz das Laufwerk laden, aber es reagiert auf keine eingabe (weger cd auswerfen noch sonnst was)

    Hab auch den CD Wechsler testhalber noch mal angeschlossen... Der checkt zwar alle Schächte durch, am Radio/Display tut sich aber dennoch nix!

    Ich hoffe dass mein :) morgen spontan zeit hat zwecks fehlercode auslesen...
    Hat jemand noch ne idee?
     
  6. #5 treehacker, 05.08.2015
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.257
    Zustimmungen:
    9
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    Welche sicherungen hast du geprüft? nur die hinterm handschuhfach ?
    Es gibt noch eine beim Radio Professional. ggf. ist die nicht mehr ganz.
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Mike0568, 05.08.2015
    Mike0568

    Mike0568 1er-Fahrer(in)

    Dabei seit:
    17.12.2014
    Beiträge:
    144
    Zustimmungen:
    2
    Ort:
    Tirol
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2009
    Vorname:
    Michael
    Die im Handschufach (5A, 20A und 30A) und die im Radio. :-/
     
  9. #7 Mike0568, 13.01.2016
    Mike0568

    Mike0568 1er-Fahrer(in)

    Dabei seit:
    17.12.2014
    Beiträge:
    144
    Zustimmungen:
    2
    Ort:
    Tirol
    Fahrzeugtyp:
    118i Cabrio
    Motorisierung:
    118i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2009
    Vorname:
    Michael
    Nur zur Info: Hab das Radio eingeschickt und es wurde ein gängiger Fehler festgestellt (Prozessordefekt)

    Rep kostete 375€ mit Versand

    Lg
     
Thema:

Hifi Pro startet nicht mehr nach Ausbau der Mittelkonsole

Die Seite wird geladen...

Hifi Pro startet nicht mehr nach Ausbau der Mittelkonsole - Ähnliche Themen

  1. BMWF20 M135 - Zu lange im Eco Pro Modus gefahren?

    BMWF20 M135 - Zu lange im Eco Pro Modus gefahren?: Hi, bin ca. die letzten 450 Km auf Eco Pro Modus gefahren -ich wollte eigentlich nur einmal ausprobieren, ob es wirklich etwas hinsichtlich...
  2. PDC FUNKTIONIERT NICHT MEHR

    PDC FUNKTIONIERT NICHT MEHR: Hallo liebe 1 er Fans, seit meinem legen Besuch in der Waschstraße funktioniert mein PDC nicht mehr keine Anzeige und piepen. Ich wollte nach dem...
  3. [E87] Verkaufe BMW 120iA LCI, 63'km, M-Paket, Alarm, Xenon, HiFi

    Verkaufe BMW 120iA LCI, 63'km, M-Paket, Alarm, Xenon, HiFi: BMW 120i LCI, 5-türer, Automatik, M-Paket, Alarm, Xenon, Navi Prof., HiFi, Leder, GSHD, PDC Standort: D-45968 Gladbeck Kontakt: 0172-8335210 VB...
  4. [Gefunden] E82/E88 Hifi Endstufe

    E82/E88 Hifi Endstufe: Hi, ich suche, gerne auch testweise, die schwarze HIFI Endstufe. Wenn jemand aus dem Raum Karlsruhe + 100KM kommt, und ich die Endstufe testweise...
  5. RaceChip Pro Tuning BMW 123d 204 PS auf ca. 240 PS

    RaceChip Pro Tuning BMW 123d 204 PS auf ca. 240 PS: Zum Verkauf steht RaceChip Pro Tuning Set für ein BMW 123d mit 204 PS dieser war in meinen Fahrzeug verbaut für ca. 3 Jahre da nach habe ich es...