[Harman Kardon] Anlage fällt teilweise sporatisch aus

Dieses Thema im Forum "Allgemeines zum BMW 1er F2x" wurde erstellt von CChrisR1, 10.05.2014.

  1. #1 CChrisR1, 10.05.2014
    CChrisR1

    CChrisR1 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    76
    Zustimmungen:
    1
    Hallo,

    ich bin freudiger Besitzer eines 125d. Fahrzeug Stand ca. Jan.2014. Besitz seit 03/2014.
    - Wegen USB Problemen war ich in der Werkstatt und es wurde gleich ein komplettes Softwareupdate für Fahrzeug vollzogen.
    Bisher alles Problemlos.



    Dann aber seit 2 Wochen passiert folgendes:

    Vorgeschichte
    - Softwareupate
    - Fahrzeug war einmal vollbeladen mit 2 Personen auf der Rückbank (liegen hier evtl. Kabel die was abbekommen haben - reine Spekulation)

    - Manchmal fällt der Bass komplett aus
    - Manchmal fällt zum Beispiele alle Lautsprecher auf der linken Fahrzeugseite aus

    Teilweise höre ich schon laut Musik, dass evtl. es zur Batterieschonung ein Notlaufprogramm für die Lautsprecher gibt (dass etwas abgeschaltet) wird glaub ich jetzt mal nicht.

    Hatte schon einer diese Probleme, bzw. was wurde evtl. ausgetauscht damit es wieder problemlos funktioniert ?

    Danke für eure Hilfe.

    Ansonsten läuft die Kiste sehr gut. Hat natürlich auf viel Schotter gekostet. aber kein Vergleich zu den Kongurenten Plastikschleudern ! ;)

    Beunruhigt bin ich schon dass auf einmal die Harman das Spinnen anfängt.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. betoni

    betoni 1er-Liebhaber(in)

    Dabei seit:
    13.03.2014
    Beiträge:
    1.209
    Zustimmungen:
    4
    Ort:
    Bayern
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2012
    Vorname:
    Toni
    hatte mal im Winter das Problem dann aber weg nach 2-3mal und seitdem nie wieder .
    Vermutung war die Endstufe.
    Vorschlag war dann anfrage nach München was zutun wäre .Aber wie gesagt nur kurz bei minus 10 Grad
     
  4. Patz

    Patz 1er-Fahrer(in)

    Dabei seit:
    12.01.2013
    Beiträge:
    150
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Ein Bekannter von mir, hatte mal ein lockeres Kabel am Radio (E87), da ging manchmal auch einfach dies nicht, dann das nicht.
     
  5. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.115
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    ists denn nach nem Neustart des Systems wieder weg.....dann tippe ich auf Steuergerät/Radio/nav Einheit....

    wenns nur nach zündungs reste wieder geht, dann tippe ich auf verstärker/Endstufe....

    ist das mit jeder audioquelle? auch bei Radio?
     
  6. #5 CChrisR1, 11.05.2014
    CChrisR1

    CChrisR1 1er-Fahrer(in)

    Dabei seit:
    25.03.2013
    Beiträge:
    76
    Zustimmungen:
    1
    Danke für die Rückmeldungen.

    Nach Zündung an/aus scheint es wieder zu gehen. bzw. wenn ich das nächste mal Auto fahren nach dem Stillstand (einige Zeit) geht es wieder. Direkt habe ich es noch nicht ausprobiert. Sobald der Fehler wiederkommt, werde ich das mit der Zündung sofort ausprobieren. Effekt ist wiegesagt erst seitdem neue Software auf Auto aufgespielt worden war. Und das Auto war auf der Rücksitzbank voll beladen (weiß aber nicht ob es damit was aufsich ab).
    - Quelle war nur CD oder Musiksammlung auf interner Navi HDD.
    - muss ich auch mal probieren wenn der Fehler auftritt die Quellen zu wechseln.

    - Danke für die Analysetipps.
     
  7. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.115
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    starte mal das navi neu und lass die Zündung laufen: den lautstäkeregler/on-off knopf drücken bis es resettet, dauert so 20-50 sec...ne gefühlte Ewigkeit...wenn dann funzt, radioeinheit tauschen...wenn nur nach zündungsreset: verstärker/steurgerät prüfen...

    hast du schon mal den fehlerspeicher ausgelesen / auslesen lassen, eventuell gibt das aufschluss
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

[Harman Kardon] Anlage fällt teilweise sporatisch aus

Die Seite wird geladen...

[Harman Kardon] Anlage fällt teilweise sporatisch aus - Ähnliche Themen

  1. Optimale Einstellungen Harman Kardon

    Optimale Einstellungen Harman Kardon: Zunächst mal ist klar, dass das Harman Kardon im Einser ziemlich Mist ist. Zumindest wenn man besseres gewöhnt ist. Möglichkeiten es aufzuwerten...
  2. 123D - Sport Auspuff Anlage

    123D - Sport Auspuff Anlage: Hallo, Suche für meinen kleinen von Miltek oder Invidual eine Auspuffanlage. Liebe Grüße MÖERS Gesendet von meinem E6553 mit Tapatalk
  3. 135i Performance Anlage e88

    135i Performance Anlage e88: Ich bin auf der Suche nach einer Performance Anlage in der alten Ausführung. Bitte alles Anbieten. Gruß Christian
  4. [F20] Harman Kardon Subs tauschen - Welche?

    Harman Kardon Subs tauschen - Welche?: Hey zusammen! Bevor ich meinen jetzigen F20 hatte, fuhr ich einen Golf 6 GTI mit Dynaudio Soundsystem. Dort fehlte es mir auch schon an...
  5. [F20] Navi Prof ab 7/16 erkennt teilweise Musik(alben) nicht

    Navi Prof ab 7/16 erkennt teilweise Musik(alben) nicht: Moin, ich habe in meinem 1er das aktuelle Navi Prof verbaut. Für das Auto habe ich mir einen USB-Stick mit MP3s zusammengestellt. Nun erkennt...