Handyvorbereitung Problem

Diskutiere Handyvorbereitung Problem im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, erstmal was allgemeines: ich habe einen 118d bj. 04. u.a. mit radio professionell und handy vorbereitung als gebrauchten bei meinem :)...

  1. #1 Jonsmann, 27.11.2007
    Jonsmann

    Jonsmann 1er-Interessent(in)

    Dabei seit:
    07.07.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,
    erstmal was allgemeines: ich habe einen 118d bj. 04. u.a. mit radio professionell und handy vorbereitung als gebrauchten bei meinem :) gekauft. vorher war irgendein nokia angemeldet was ich natürlich gleich gelöscht habe, weil ich das handy ja nicht habe..
    nun zu meinem Problem: jeder versuch mein handy (MDA Vario II) zu finden scheitert, es steht stundenlang wnen ich nicht abbreche "searching for devices" oder so... hab es schon total oft probiert. dann habe ich gedacht es liegt am handy, und so habe ich dann auch mal andere handys ausprobiert, aber nie entsteht eine verbindung auch wenn ich vom handy aus das auto suche wird nichts gefunden..
    könnt ihr mir da helfen?? hab mir shcon gedacht dass man mit nem softwareupdate was machen kann, aber nach langem lesem im forum finde ich da nix passendes...
    danke
     
  2. #2 traugottsimon, 27.11.2007
    traugottsimon

    traugottsimon 1er-Fahrer(in)

    Dabei seit:
    26.03.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Waren (Müritz)
    hmm seltsam... ich konnte jedesmal auf Anhieb eine Verbindung herstellen, obwohl ich auch ein "außergewöhnliches" Handy habe, einen Treo 650. Ich habe dunkel in Erinnerung, dass es irgendwo in den Einstellungen einen Haken gibt, der die Bluetooth-Funktion ein- bzw. ausschaltet. Könnte es vielleicht daran liegen?
    Ich denke nicht, dass es ein Softwareupdate dafür erforderlich ist.
     
  3. #3 Jonsmann, 27.11.2007
    Jonsmann

    Jonsmann 1er-Interessent(in)

    Dabei seit:
    07.07.2007
    Beiträge:
    20
    Zustimmungen:
    0
    in allen handys wurde es aktiviert und sichtbar gemacht für andere bluetooth geräte und im auto natürlich auch an und dann auf dcover^^ oder kanns auch damit zusammenhängen dass es so nen "altes" fse ist?
     
  4. #4 Schnibilski, 27.11.2007
    Schnibilski

    Schnibilski 1er-Interessent(in)

    Dabei seit:
    06.11.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    SU
    kannst Du vielleicht vom MDA aus gezielt nach der BT Funktionalität "Headset" suchen?
    Bei meinem gebrauchten 118d war auch ein Nokia 6230i in der Liste, welches ich rausgeschmissen habe. Seit dem habe ich vier verschiedene Handys getestet und konnte alle problemlos verbinden.
    -> er findet das Handy
    -> jeweils Codes 0000 eintragen
    -> das wars, Link ist hergestellt

    Viel Glück,
    Nils
     
  5. #5 Schnibilski, 28.11.2007
    Schnibilski

    Schnibilski 1er-Interessent(in)

    Dabei seit:
    06.11.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    SU
    habe gerade noch etwas bei Motor-Talk (http://www.motor-talk.de/forum/sony-ericsson-w880i-und-bluetooth-t1452625.html) gefunden.

    Dort schreibt der User "Stue":

    Demnach scheint der MDA nicht so der Bringer in Verbindung mit der BMW FSE zu sein.

    Gruß
    Nils
     
  6. #6 Jonsmann, 28.11.2007
    Jonsmann

    Jonsmann 1er-Interessent(in)

    Dabei seit:
    07.07.2007
    Beiträge:
    20
    Zustimmungen:
    0
    was ich ja auch nicht verstehe ist, dass es bei unserem 330cd mit i-drive und navi ja problemlos funktioniert. und nen nokia von jemand anders wird auch nicht gefunden, obwohl die ja recht gut bei der bluetooth anbindung sein solln
     
  7. #7 Jonsmann, 28.11.2007
    Jonsmann

    Jonsmann 1er-Interessent(in)

    Dabei seit:
    07.07.2007
    Beiträge:
    20
    Zustimmungen:
    0
    so, ich habe es hinbekommen,
    erstmal habe ich mir nen neues betriebssystem (windows mobile 6) draufgemacht aufs handy und dann habe ich auto und handy gleichzeitig nach geräten suchen lassen und mein smartphone hat dann das auto gefunden und es ging. echt komisch^^
     
Thema:

Handyvorbereitung Problem

Die Seite wird geladen...

Handyvorbereitung Problem - Ähnliche Themen

  1. [E87] Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(

    Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(: Hallo Forum, erstmal ein frohes neues Jahr Euch allen :) Nach meiner Odysse mit dem 30er lieft dieser seit einer Weile recht gut .. hat ein paar...
  2. Problem Rückfahrkamera

    Problem Rückfahrkamera: Hey zusammen hab über die Suche leider nix gefunden. Ich sehe über die Rückfahrkamera leider garnichts nach einer Fahrt im Regen. Hat irgendwer...
  3. Problem Bedieneinheit Lüftung

    Problem Bedieneinheit Lüftung: Hallo zusammen, habe seit einigen Tagen das Problem, dass die Bedieneinheit für die Lüftung, Start/Stopp gar nicht oder erst nach einer Weile...
  4. Lüftungsklappen Problem

    Lüftungsklappen Problem: Hey, folgendes Problem,egal ob ich am Klimabedienteil einstelle wo die Luft hingehn soll, also ob Windschutzscheibe, auf den Fahrer oder in den...
  5. Service Engine Soon Problem

    Service Engine Soon Problem: Hi, ich habe mir einen BMW 135i N55 Bj. 2012 (48K Kilometer) US Import gekauft und habe seitdem ich ihn habe leider ein paar Probleme. Laut BC...