[E87] Gesamtes Radio "stockt"/hängt regelmäßig

Diskutiere Gesamtes Radio "stockt"/hängt regelmäßig im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, bin seit paar Tagen im Besitzt meinens 120d VFL mit dem Radio Professional. Jetzt geht mir nur eins gewaltig gegen den Strich: Auf der...

  1. #1 swaggolas, 06.06.2013
    Zuletzt bearbeitet: 08.06.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    Hallo,

    bin seit paar Tagen im Besitzt meinens 120d VFL mit dem Radio Professional. Jetzt geht mir nur eins gewaltig gegen den Strich:

    Auf der längeren Heimreise ist mir aufgefallen beim Radio hören, das es ab und an kurz unterbricht, so ca für 1sec - danach ganz normal weitergeht. Ich dachte erst es sei der Empfang. Doch mitlerweile habe ich auch paar CD's im Auto und da nervt es jetzt ganz gewaltig, in Unterschiedlichen Zeitabständen "stockt"/hängt der Sound - also ist Unterbrochen, so für ca. 1sec (man hört nichts) und danach läuft es einfach weiter... Egal ob ich fahre oder stehe.
    Ihr könnt euch vorstellen - das ist nervig, schönes Wetter, die Musik etwas lauter - und immer zwischendrin diese Unterbrechungen.
    Kennt jemand von euch das auch - oder weiß woran es evt. liegen könnte?

    Liebe Grüße


    EDIT: so, mir ist aufgefallen das es wohl das komplette Radio betrifft, denn auch die Bluetooth-Verbindung zu meinem Handy bricht mit weg. Und es weißt auch absolut keine regelmäßigkeit auf, mal ist mal 15min garnix und es läuft alles - dann hängt es wieder alle paar Sekunden :( :(
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 swaggolas, 11.06.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    so war gestern beim :) (wegen Nummernschildbeleuchtung) da habe ich den gerade mal gefragt - "als erstes müssten wir mal Fehler auslesen und ein Softwareupdate von ihrem Auto machen bevor man überhaupt auf die Suche gehen kann"... davon war ich erstmal nicht so begeistert - meint ihr ein Update hilft?
     
  4. #3 Bene118, 11.06.2013
    Bene118

    Bene118 1er-Fahrer(in)

    Dabei seit:
    22.01.2012
    Beiträge:
    129
    Zustimmungen:
    0
    Ort:
    Michelau in Oberfranken
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Vorname:
    Benedikt
    Ich hatte auch dieses Problem, bei mir war das Bluetooth mulf kaputt und musste getauscht werden. Danach war alles wieder ok. Aber ich hoffe nicht, dass dies bei dir der Fall.. Teurer Spaß :(
     
  5. #4 swaggolas, 11.06.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    auch die Problematik das es das ganze Radio betrifft? Habe mal Bluetooth deaktiviert aber das hat auch nichts gebracht.
     
  6. #5 Bene118, 11.06.2013
    Bene118

    Bene118 1er-Fahrer(in)

    Dabei seit:
    22.01.2012
    Beiträge:
    129
    Zustimmungen:
    0
    Ort:
    Michelau in Oberfranken
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Vorname:
    Benedikt
    Ja war bei mir genauso. Ich hab aber gemerkt, dass es anfangs stark Temperatur abhängig war. Heißt immer, wenn es im Kofferraum sehr kalt wurde (war im Winter) z.B. über Nacht, wurden die Abstände zwischen den ca. 10 sekündigen Spielpausen kürzer. Probleme traten bei CD und AUX genauso wie bei Radio auf. Bei CD hab ich gemerkt, dass die CD weiterläuft und scheinbar nur die Boxen aussetzen. Bluetooth deaktivieren hat auch nichts gebracht. Nach einer Zeit war die nichtmal mehr möglich.
    Ich hoffe, ich kann dir damit irgendwie helfen.
    Gruß
    Bene
     
  7. #6 swaggolas, 12.06.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    Ja tust du - dann glaube ich ist es das bei mir nicht. Habe nochmal getestet, bei AUX habe ich keine Probleme... Naja - was war bei dir genau kaputt? Bt Mulf sagt mir nix^^
     
  8. #7 Bene118, 13.06.2013
    Bene118

    Bene118 1er-Fahrer(in)

    Dabei seit:
    22.01.2012
    Beiträge:
    129
    Zustimmungen:
    0
    Ort:
    Michelau in Oberfranken
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Vorname:
    Benedikt
    Wenn du den Kofferraum Boden hochhebst ist da die Batterie und so ein silberner Kasten. Der war kaputt. Bei meinem zumindest so 118d vfl.
    Gruß
    Bene
     
  9. #8 carlo2ldi, 21.06.2013
    carlo2ldi

    carlo2ldi 1er-Fahrer(in)

    Dabei seit:
    09.10.2012
    Beiträge:
    186
    Zustimmungen:
    3
    Ort:
    Hannover
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2008
    Vorname:
    Carlo
    Was kostet so ne mulf und kann man da gegebenenfalls gleich etwas optimieren?! Bei mir ist's zur zeit das selbe Problem!

    Würde Desweiteren gerne auf Prof Radio umrüsten welches Radio Brauch ich da ?

    Lg carlo
     
  10. #9 Bene118, 21.06.2013
    Bene118

    Bene118 1er-Fahrer(in)

    Dabei seit:
    22.01.2012
    Beiträge:
    129
    Zustimmungen:
    0
    Ort:
    Michelau in Oberfranken
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Vorname:
    Benedikt
    Wegen optimieren und umbauen kann ich dir leider nicht weiter helfen, ich kann dir nur sagen, dass das Teil bei mir so um die 400€ gekostet hat, soweit ich mich erinnern kann.
    Gruß
    Bene
     
  11. #10 viktor666, 16.07.2013
    viktor666

    viktor666 1er-Interessent(in)

    Dabei seit:
    27.02.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    seit gestern das selbe Problem :/

    Hi Leute,

    hab seit gestern Mittag das selbe Problem, so wie es hier beschrieben wird.
    Hat jemand zufällig eine Idee woran es liegen kann? Habe nicht unbedingt lust mir jetzt ein neues Radio zu kaufen oder ähnliches :/

    gruß Viktor
     
  12. #11 swaggolas, 16.07.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    bis jetzt gibt es leider noch nix neues bei mir. habe gemerkt das ich über mein aux-in dieses problem nicht habe, seitdem hängt halt immer das handy dran - ist aber eigentlich auch nicht das wahre
     
  13. #12 viktor666, 16.07.2013
    viktor666

    viktor666 1er-Interessent(in)

    Dabei seit:
    27.02.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    das teste ich nachher mal...
    es ist nicht nur so, dass nur der Ton alle paar Sekunden weg bleibt, sondern der ganze Bordcomputer/Navi/Radio hängt, sodass man sich nicht mal vernünftig durch das Menü klicken kann.

    hab nächste Woche ein 800 km Trip vor mir und ohne Radio kaum vorstellbar wie ich das durchstehen soll :crybaby:
     
  14. #13 viktor666, 16.07.2013
    Zuletzt bearbeitet: 16.07.2013
    viktor666

    viktor666 1er-Interessent(in)

    Dabei seit:
    27.02.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    PROBLEM gefunden!!!

    Wie in den posts zuvor angesprochen ist es bei mir ebenfalls die Ladefreisprecheinrichtung ( Mulf) ...sobald ich sie abklemme ( Schwarze rot blinkende Kabel oO ) funktioniert alles.

    Teilenummer original 8421697517302
    Lieferbar laut de.bmwfans.info : 84 10 9 123 290
    Ebay ca 179 €

    Schätze ich werde die Kiste einfach abklemmen, nutze den sch... Eh nicht :daumen:
     
  15. maybe

    maybe 1er-Fahrer(in)

    Dabei seit:
    26.05.2012
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Österreich
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2004
    Vorname:
    Alexander
    glaub ich hab das selbe Problem... jedoch empfinde ich es nicht als störend (tritt in der Früh am weg zur arbeit (30km) nur ca 2 mal auf...)

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 Molltroll, 17.07.2013
    Molltroll

    Molltroll 1er-Interessent(in)

    Dabei seit:
    21.02.2013
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Aachen
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Vorname:
    Ben
    Hallo,

    Bei mir trat dieses Problem nach der Umrüstung von Business auf der radio Prof + Alpine Soundsystem auf.
    Allerdings habe ich kein BT und keine freispreche zum abklemmen... irgendwelche Ideen?

    Gruß
     
  18. #16 swaggolas, 17.07.2013
    Zuletzt bearbeitet: 17.07.2013
    swaggolas

    swaggolas 1er-Fahrer(in)

    Dabei seit:
    04.06.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Gießen
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2005
    @viktor666: wo hast du es denn abgeklemmt? am radio selber oder einfach die box im kofferraum?


    edit: ich habe jetzt noch etwas gelesen und wir scheinen da nicht die einzigen zu sein, auch andere Modelle sind betroffen. Bei vielen ist es einfach nur ein Hitzeproblem. Bei manchen hat es geholfen ein PC Lüfter zu verbauen. Da ich mein Auto noch nicht so lange habe, kann ich nicht bestätigen ob es bei mir nur an der Hitze liegt.
     
Thema: Gesamtes Radio "stockt"/hängt regelmäßig
Besucher kamen mit folgenden Suchen
  1. autoradio stockt

    ,
  2. musik abgehackt e87 hilfe

    ,
  3. bmw 1er radio hängt sich auf

    ,
  4. bmw radio professional probleme,
  5. bmw 1er autoradio,
  6. auto radio stockt,
  7. bmw 120i radio geht an und aus alles 10 sekunden,
  8. bluetooth e90 problem abgehackt,
  9. bmw 1 series radio display problem,
  10. bmw 1er radio setzt aus,
  11. e87 radio business hängt sich auf,
  12. e87 radio business geht aus,
  13. bmw professional ton setzt aus,
  14. Bluetooth radio hängt sich auf ,
  15. 1er bmw f20 head unit hängt sich auf,
  16. Auto Radio hängengeblieben ,
  17. bmw e90 cd player stottert,
  18. autoradio hängt sich bei Hitze auf,
  19. bmw e91 computer hängt ,
  20. original radio bleibt hängen,
  21. navitech radio hängt soch immer auf,
  22. bmw 335i radio hängt,
  23. bmw e87 radio unterbricht,
  24. 1er bmw navi hängt,
  25. bmw navi radio business e90 kein ton nur immer klicken
Die Seite wird geladen...

Gesamtes Radio "stockt"/hängt regelmäßig - Ähnliche Themen

  1. [E87] Radio geht beim Motorstop mit aus

    Radio geht beim Motorstop mit aus: Ahoi, seit kurzem hab ich das Phänomen, dass wenn ich den Motor über den Start Stopp Knopf abschalte alles aus geht. Meist mindestens das Radio...
  2. DIN1 Radio mit ausfahrbarem Display

    DIN1 Radio mit ausfahrbarem Display: Guten Morgen alle miteinander, es gibt zwar schon unzählige Themen mit den Radioumbauten, doch habe ich ein paar spezifische Fragen zum...
  3. Regelmäßige Treffen Augsburg

    Regelmäßige Treffen Augsburg: Hallo Leute, ich weiß nicht, ob es sowas schon gibt, aber hätten denn paar Leute aus Augsburg und Umgebung Bock auf regelmäßige/spontane Treffen?...
  4. Radio setzt sich plötzlich immer zurück

    Radio setzt sich plötzlich immer zurück: Hallo zusammen und erst mal frohe Weihnachten zusamme! Ich habe eine Frage, da es mich ziemlich nervt... Ich war anfang der Woche beim...
  5. Radio beim Navigation Prof.?

    Radio beim Navigation Prof.?: Servus, wollte mal fragen ob beim Navi automatisch ein Radio dabei ist oder muss man den extra dazubestellen? Ich frage darum weil ich das...