Galaxy S4 Audio Stream Problem

Diskutiere Galaxy S4 Audio Stream Problem im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo, ich habe ein Problem mit dem Streaming von meinem Samsung Galaxy S4. Es kommt häufig zu Aussetzern oder zur kompletten Verweigerung der...

  1. mbo

    mbo 1er-Interessent(in)

    Dabei seit:
    08.04.2013
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Hamburg
    Motorisierung:
    135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Hallo,

    ich habe ein Problem mit dem Streaming von meinem Samsung Galaxy S4. Es kommt häufig zu Aussetzern oder zur kompletten Verweigerung der Wiedergabe. Über den seit kurzem erhältlichen SnapIn Adapter kann man leider auch nicht die Musik abspielen. Eigentlich möchte ich aber auch nur A2DP verwenden, da so jegliche Audiowiedergabe über das Soundsystem zu hören ist (E-Mail, SMS, Wetter.de etc.). Ich habe mehrere GS4s getestet - alle mit dem selben Ergebnis. Grundsätzlich funktioniert Audiostreaming in anderen Fahrzeugen mit dem Telefon und auch zu meinen Boxen im Wohnzimmer problemlos. Hat hier jemand einen Tipp ?

    Viele Grüße
     
  2. dk238

    dk238 Guest

    Wie streamst du denn, Musik direkt vom Handy oder via Spotify o.ä? Wenn du per Spotify streamst, hast du denn dann durchgehend Netzverbindung? Klingt für mich gerade, als hättest du nur eine Edge/GPRS Verbindung.

    Das ist bei mir aber auch das Einzige was mal für eine Unterbrechung sorgt. Ansonsten einwandfrei.
     
  3. #3 Coupé123D, 15.10.2013
    Coupé123D

    Coupé123D 1er-Fan

    Dabei seit:
    14.02.2008
    Beiträge:
    826
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    11/2012
    Ich hab das gleiche Problem bei unserem F31 (09/2013) wenn ich das Galaxy S4 via Bluetooth verbinde. Das telefonieren funktioniert perfekt, nur bei der Audiowiedergabe kommen immer wieder aussetzer vor. Dann spult es für paar sekunden durch die Tracks, das nervt extrem! :motz:
    Beim F21 (11/2012) geht's ohne Probleme. Liegt wohl am neuen Navi..?
     
  4. #4 totoskillachi, 15.10.2013
    totoskillachi

    totoskillachi 1er-Liebhaber(in)

    Dabei seit:
    27.06.2012
    Beiträge:
    1.636
    Zustimmungen:
    4
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2012
    Wo liegt das Handy, in der Tasche, Mittelarmlehne oder irgendwo nah und mit direktem "Blinkkontakt"?
     
  5. mbo

    mbo 1er-Interessent(in)

    Dabei seit:
    08.04.2013
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Hamburg
    Motorisierung:
    135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Ich spreche von lokaler Audiowiedergabe - also kein Stream. Das Telefon liegt entweder in der "Aschenbechernische" oder im SnapIn Adapter.

    @Coupé123D

    Das ist blöd - meiner ist 05 oder 06 2013 - also auch das neue Navi.

    Ich werde mal das Softwareupdate aufspielen lassen - online zum Selbstaufspielen gibt es leider nichts neueres.
     
  6. #6 jankluever, 18.10.2013
    jankluever

    jankluever 1er-Interessent(in)

    Dabei seit:
    18.10.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich habe genau das selbe Problem mit dem Galaxy S4 und dem "großen" Navi.
    Per Bluetooth kommt es nach einiger Zeit zu Aussetzern und per Snap-In + BMW Connected App geht es zwar, es ist aber keine Steuerung über iDrive oder Lenkrad möglich.

    Wäre interessant zu wissen, ob das Update (wenn es eins gibt) hier Abhilfe schafft.
    Auf der BMW Seite wird das Galaxy S4 als "Mit Problemen bei Audio-Wiedergabe" gelistet...

    Andere Android-Geräte wie das HTC One mini funktionieren über Bluetooth ohne probleme.

    Grüße
    Jan
     
Thema: Galaxy S4 Audio Stream Problem
Besucher kamen mit folgenden Suchen
  1. samsung galaxy s4 bmw bluetooth audio

Die Seite wird geladen...

Galaxy S4 Audio Stream Problem - Ähnliche Themen

  1. [E87] Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(

    Ich liebe Ihn & hasse Ihn .. Schon wieder ein Problem :(: Hallo Forum, erstmal ein frohes neues Jahr Euch allen :) Nach meiner Odysse mit dem 30er lieft dieser seit einer Weile recht gut .. hat ein paar...
  2. Problem Rückfahrkamera

    Problem Rückfahrkamera: Hey zusammen hab über die Suche leider nix gefunden. Ich sehe über die Rückfahrkamera leider garnichts nach einer Fahrt im Regen. Hat irgendwer...
  3. Problem Bedieneinheit Lüftung

    Problem Bedieneinheit Lüftung: Hallo zusammen, habe seit einigen Tagen das Problem, dass die Bedieneinheit für die Lüftung, Start/Stopp gar nicht oder erst nach einer Weile...
  4. Lüftungsklappen Problem

    Lüftungsklappen Problem: Hey, folgendes Problem,egal ob ich am Klimabedienteil einstelle wo die Luft hingehn soll, also ob Windschutzscheibe, auf den Fahrer oder in den...
  5. Service Engine Soon Problem

    Service Engine Soon Problem: Hi, ich habe mir einen BMW 135i N55 Bj. 2012 (48K Kilometer) US Import gekauft und habe seitdem ich ihn habe leider ein paar Probleme. Laut BC...