[E81] Fremdradio

Dieses Thema im Forum "BMW 116i" wurde erstellt von mario-116i, 30.11.2012.

  1. #1 mario-116i, 30.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    Ich habe mir jetzt auch ein Fremdradio einbauen lassen.
    Bin mit dem Sound sehr zufrieden, kein vergleich zu dem Originalen.
    Jedoch wurde am Anfang der Ton von der PDC nicht wiedergeben...Der Adapter wurde getauscht und jetzt kommt der Ton der PDC aus einem kleinen Lautsprecher hinter der Klima-Blende. Der Ton klingt längst nicht so schön wie der aus den hinteren Lautsprechern. stört mich aber nicht wirklich.
    Aber durch das Tauschen des Adapters speichert das Radio die Sender/Einstellungen nicht mehr.
    War deswegen wieder dort und es wurden ein paar Kabel getauscht mit dem Ergebnis dass es die Sender etc immer noch nicht speichert UND das Display fängt jetzt hin und wieder an zu flimmern und geht dann ganz aus :-S
    Muss morgen noch mal hin damit es jetzt endgültig passt
    PS: Kennt ihr einen Adapter der die Töne der PDC und auch die Töne wie z.b. bei Frostgefahr,Handbremse gezogen usw. auch wiedergibt???
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ancientLEGEND, 30.11.2012
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Mein Adapter von RTA gibt alles wie bei nem OEM Radio wieder.
    Wenn bei dir keine Sender gespeichert werden, dann fehlt ein Dauerplus. Das kann man direkt von der Batterie klauen.

    Gesendet von nem HTC mit Tea-Talk
     
  4. #3 mario-116i, 30.11.2012
    Zuletzt bearbeitet: 30.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    okay, danke. wie genau heißt denn der Adapter? Kommen dann diese ganzen Signale auch wieder aus den hinteren Lautsprechern?
    ja das Dauerplus hatten wir ja. Das kam erst nachdem die 2 Kabel getauscht wurden
     
  5. #4 ancientLEGEND, 30.11.2012
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Den Adapter hab ich heut schonmal im HiFi Bereich gepostet. Bitte da mal den Thread mit Fremdradio etc. durchstöbern.
     
  6. #5 mario-116i, 30.11.2012
    mario-116i

    mario-116i 1er-Fahrer(in)

    Dabei seit:
    09.05.2012
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    ja, aber laut der Produktbeschreibung von deinem Adapter, wird der Ton über einen Piezzo oder wie das Ding heißt, wiedergegeben.
    Ich bin aber auf der Suche nach einem Adapter der alle Töne aus den hinteren Lautsprechern wiedergibt?
     
  7. #6 ancientLEGEND, 01.12.2012
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Dann haben die was verändert. Bei mir kommts von hinten.

    Gesendet von nem HTC mit Tea-Talk
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fremdradio

Die Seite wird geladen...

Fremdradio - Ähnliche Themen

  1. zu hoher Pegel nach Einbau Fremdradio

    zu hoher Pegel nach Einbau Fremdradio: Hi ich habe bei meinem E88 ein 2 DIN Navi eingebaut bzw. einbauen lassen. Alles soweit ganz gut. Lenkradfernbedienung klappt, PDC klappt. Das...
  2. Radioempfang ist sehr schlecht; Fremdradio

    Radioempfang ist sehr schlecht; Fremdradio: Hallo, Hab ein Alpine Radio (fremdradio) eingebaut und eine Flosse vom x3 montiert, und das Alpine Hifi System nachgerüstet. mir ist schon...
  3. Fremdradio im E87 BJ 2004

    Fremdradio im E87 BJ 2004: HI @all, hab vor ein Fremdradio in meinen Dicken einzubauen. Hab das Radio hier liegen, ist ein NO NAME Gerät aber für Lau!! Hab auch...
  4. [E81] PDC fehlerhaft nach Fremdradio u. Lautsprecher

    PDC fehlerhaft nach Fremdradio u. Lautsprecher: Ich habe ein Problem mit der Funktion der Parksensoren (Vorne und hinten) in dem Auto meines Kumpels. Zunächst mal die Ausgangsbasis: Radio...
  5. [E87] Fremdradio und Multifunktionslenkrad

    Fremdradio und Multifunktionslenkrad: Hallo, Hab ein Alpine Radio und hatte vorhin orignale BMW buisness Radio. Interface gekauft um 140€ damit ich PDC und Multifunktionslenkrad...