[E87] Fremdradio eingebaut? Problem

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Blaces, 25.04.2014.

  1. Blaces

    Blaces 1er-Interessent(in)

    Dabei seit:
    02.04.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Moin

    Ich hoffe ihr könnt mir weiterhelfen?
    Ich habe einen 116i Bmw Bj2004 und versuche schon seit langem mein Kenwood KDC-BT34U einzubauen.
    Blende und Adapter alles da nur folgendes Problem.
    Wenn ich alles angeschlossen habe funktioniert nur das Laufwerk es spult zwar aber mehr auch nicht. Wisst ihr villeicht weiter ?

    http://www.amazon.de/gp/product/B004K7RUMU/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

    hier mein extra adapter. Ich verstehe einfach nicht warum es nicht klappt.
    Strom bekommt es ja anscheinend ? Sonst würde das Laufwerk ja nicht funktionieren. Ich hoffe ihr könnt mir weiterhelfen.

    :motz:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SensationNo1, 25.04.2014
    SensationNo1

    SensationNo1 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    127
    Zustimmungen:
    0
    Ort:
    Augsburg
    Fahrzeugtyp:
    118d (FL)
    Modell:
    Hatch (E87)
    Vorname:
    Stefan
    Hi,
    das wurde hier im Forum schon unzählige Mahle behandelt.

    Mein einfacher Adapter reicht nicht. Du brauchst ein CAN-Bus Interface das die Ausstattung deines Fahrzeugs unterstütz und zum Radio passt. Und du musst ein Kabel von der Batterie zum Radio/Interface legen.

    Grüße Stefan
     
  4. Blaces

    Blaces 1er-Interessent(in)

    Dabei seit:
    02.04.2014
    Beiträge:
    3
    Zustimmungen:
    0
    oh das tut mir leid.

    Warum gibt es dann überhaupt so adapter wenn sie ohne can bus nicht funktionieren ? :eusa_snooty:
     
  5. #4 SensationNo1, 25.04.2014
    SensationNo1

    SensationNo1 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    127
    Zustimmungen:
    0
    Ort:
    Augsburg
    Fahrzeugtyp:
    118d (FL)
    Modell:
    Hatch (E87)
    Vorname:
    Stefan
    Weil es immer wieder jemand kauft... Mit einer unglaublichen Bastelei kann man ein Fremdradio dann auch betreiben. Aber dann fallen PDC, Lenkradfernbedienung und Warntöne weg. Außerdem ist es in meinen Augen eine reine Bastelei und weit weg von professionellen Arbeit.
     
  6. #5 SilberE87, 25.04.2014
    SilberE87

    SilberE87 1er-Liebhaber(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    1.549
    Zustimmungen:
    142
    Ort:
    Norddeutschland
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E87)
    Baujahr:
    11/2009
  7. Blaces

    Blaces 1er-Interessent(in)

    Dabei seit:
    02.04.2014
    Beiträge:
    3
    Zustimmungen:
    0
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 SensationNo1, 25.04.2014
    SensationNo1

    SensationNo1 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    127
    Zustimmungen:
    0
    Ort:
    Augsburg
    Fahrzeugtyp:
    118d (FL)
    Modell:
    Hatch (E87)
    Vorname:
    Stefan
    Über den CAN werden alle Steuergeräte miteinander verbunden, aktiviert, deaktiviert und mehr.

    Die am einfachsten zu erklärende Funktion des CAN Bus ist den Radio zu sagen, dass es angehen soll, wenn der Zündschlüssel ins Schloss gesteckt wird. Früher gab's dann den Zündungsplus, den gibt's mit CAN so nicht mehr. Dazu kommt dann noch PDC Signal, die Lenkradfernbedienung und noch ein paar Dinge mehr.

    Die Einstellungen werden beim Werksradio auch intern gespeichert, der Speicher braucht aber im Gegensatz du den Fremdradios keinen Batterieplus. Demnach fehlt der Batterieplus ebenfalls am Radio.
     
  10. SausM

    SausM 1er-Fahrer(in)

    Dabei seit:
    21.04.2013
    Beiträge:
    241
    Zustimmungen:
    0
    Ort:
    Mülheim
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    10/2010
    Vorname:
    Marc
    Vergiss die masseleitung vom minus pol nicht, sonst kann man pech haben und das steuergerät welches die ströme die "zur battetie hin fließen" misst lässt die bord elektronik nicht abschalten

    Gesendet von meinem GT-I9300 mit Tapatalk
     
Thema:

Fremdradio eingebaut? Problem

Die Seite wird geladen...

Fremdradio eingebaut? Problem - Ähnliche Themen

  1. Batterie Problem

    Batterie Problem: Hallo zusammen, Habe in der Familie einen 116i, da ist das Problem das immer wieder auch nach längerem Fahren die Batterie im Display erscheint,...
  2. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  3. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...
  4. M Paket Problem

    M Paket Problem: hi Freunde. Ich habe heute M Front und Heck an meinem E81 FL nachgerüstet. Ging soweit alles halbwegs reibungslos. Bei der Demontage der linken...
  5. MacBook Problem

    MacBook Problem: An die Computerfreaks unter euch Seit Mittwochabend habe ich mit meinem MacBook keine WLAN Verbindung mehr, es findet nicht einmal mehr...