[F20] Frage zum RDKS

Dieses Thema im Forum "Felgen" wurde erstellt von RS_Borsti, 08.11.2014.

  1. #1 RS_Borsti, 08.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Hallo,

    ich habe mir einen zweiten Satz M436 für meinen M135i gekauft (komplett mit Michelins) und dort Winterreifen aufziehel lassen. Reifendrucksensoren sind da verbaut, hat mir auch der Reifenhändler bestätigt, der die WR aufgezogen hat.

    Nun habe ich die Reifen aufgezogen und das System im idrive zurück gesetzt. Er hängt dort aber bei 0% und die Fahrt zur Tanke zum Druck checken hat nicht ausgreicht.

    Meiner ist BJ08/14, zeigt neben dem Druck auch die Temperatur an.

    Nun die blöde Frage: Gibt es verschiedene Arten von Sensoren, je nach Baujahr? Oder muss ich einfach nur geduldiger sein mit dem Anlernen?

    Thx

    Lars
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    342
    Zustimmungen:
    1
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    normal ist der reset nach 1-2 km erledigt.
    ich denke du wirst bald eine fehlermeldung bekommen ;)

    bmw hat irgenbdwann die frequenz für sensoren geändert, daher die fehlende kommunikation.
     
  4. #3 RS_Borsti, 09.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Na prima... dann brauch ich doch andere Sensoren? Was denkt sich BMW so einen Schmarn aus??? :eusa_snooty::narr::motz:
     
  5. Ombre

    Ombre 1er-Profi

    Dabei seit:
    02.08.2008
    Beiträge:
    2.934
    Zustimmungen:
    18
    Ort:
    -----
    Fahrzeugtyp:
    125d
    Baujahr:
    01/2016
    das stimmt so nicht ganz.
    Das System gab es schon beim E46, das war aber ein komplett anderes System mit 5 Antennen.
    Dann habe es das beim E8x, E9x für den US Markt, aber in der Frequenz 315Mhz.
    Für den F2x gibt es nur die Sensoren für RDCi u. da gibt es auch nur eine Variante.
    Sofern Du Original Sensoren hast, müssen die auch funktionieren.
    Leider gibt es auch andere Hersteller die "kompatible" Sensoren anbieten u. das auch günstiger, nur haben die öfters mal ein Problem.

    Jetzt schau als erstes mal deine Felgen an, hast Du Gummi oder Metallventile?
     
  6. #5 RS_Borsti, 09.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Die Ventile von meinen Original 436 Felgen und den zugekauften Felgen sind von außen identisch. Die gekauften waren Kompletträder mit PPS von einem neuen 1er oder 2er. Nur das genaue Baujahr kenne ich nicht, aber sie haben RDKS Ventile von BMW. Siehe Fotos

    Oder muss ich noch was anderes machen, als Reset im iDrive?
     

    Anhänge:

  7. Ombre

    Ombre 1er-Profi

    Dabei seit:
    02.08.2008
    Beiträge:
    2.934
    Zustimmungen:
    18
    Ort:
    -----
    Fahrzeugtyp:
    125d
    Baujahr:
    01/2016
    dann sollten sie gehen.
    Fahr zum freundlichen, die können beim anlernen etwas "nachhelfen".
     
  8. #7 RS_Borsti, 09.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Danke, da komm ich wohl nicht drumm herum :eusa_doh:
     
  9. #8 RS_Borsti, 10.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Kleines Update: Heute auf der Fahrt zur Arbeit ging es bis 49%, blieb dort hängen und hat irgendwann mit Fehlermeldung abgebrochen.

    Ein Bekannter mit BMW background sagte mir:
    Reset machen Fzg 10 mins einschlafen lassen ( absperren) und dann fahren... Fortschritt wird dann im Menü angezeigt. 10-20km fahren.

    Vielleicht kam bei mir was durcheinander. Habe die Bestellnummern im ETK mal verglichen bei verschiedenen Baujahren und Monaten. Da scheint es nur ein Modell des Sensors zu geben.

    naja, schaumamal. Werde berichten :narr:
     
  10. #9 RS_Borsti, 11.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    So, neuester Stand: Werkstatt hat den Fehler ausgelesen. Der Sensor im Reifen vorne links geht scheinbar nicht richtig. Also lassen wir den demnächst tauschen und dann schaumamal
     
  11. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    342
    Zustimmungen:
    1
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    Sollte dir das Fahrzeug dann nicht anzeigen dass ein sensor, wenn nicht sogar direkt welcher davon, nicht funktioniert?

    Wenn er schon von jeder Felge einzeln, direkt Druck und sogar Temperatur anzeigen kann?


    Halt uns auf dem laufenden
     
  12. #11 RS_Borsti, 14.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Ja, das dachte ich mir auch. Aber das Problem ist wohl, das es bei der Erkennung passiert und die Software die Fehlermeldung nicht im Detail anzeigt!?

    Ich war die letzten Tage unterwegs und hoffe, dass die Werkstatt bald einen Termin für mich hat bzw. der bestellte Sensor bald da ist - und es auch wirklich der Sensor der Grund für das Ganze war.
     
  13. #12 RS_Borsti, 21.11.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Guess what!? BMW hat Lieferschwierigkeiten bei Reifendruck-Sensoren :narr:
    Prima. War ja nicht abzusehen, dass dafür Bedarf sein wird :motz:
     
  14. #13 RS_Borsti, 01.12.2014
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Seitens BMW immer noch keine Ersatz-Sensoren lieferbar. Laut Händler sind angeblich 15.000 in Deutschland im Rückstand. Da hat jemand aber wieder mal ganz schön gepennt :motz:
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 dr.schuh, 01.12.2014
    dr.schuh

    dr.schuh 1er-Liebhaber(in)

    Dabei seit:
    23.06.2011
    Beiträge:
    1.469
    Zustimmungen:
    64
    Ort:
    ERH
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2014
    Und ich hatte mich schon etwas geärgert, vor zwei Monaten dafür 150€ gezahlt zu haben... :swapeyes_blue:
     
  17. #15 RS_Borsti, 25.01.2015
    RS_Borsti

    RS_Borsti 1er-Fahrer(in)

    Dabei seit:
    03.06.2009
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Oberhaching
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Bei mir hat sich die Sache inzwischen geklärt. Vorne links war gar kein Sensor verbaut!

    Hatte die Felgen ja als Satz bei Ebay gekauft, neuwertig mit PPS und RDKS. Aber da hat der Händler beim Satz zusammenstellen wohl ein falsches Rad dazugenommen!? Wie auch immer. Aber das erklärt die Probleme.

    Aber zu dem Reifenhändler, der die WR aufgezogen hat, werde ich auch nicht mehr gehen. Denn das hätte dem auffallen müssen. Immer wieder frustrierend.
     
Thema: Frage zum RDKS
Besucher kamen mit folgenden Suchen
  1. bmw reifendruck 49%

    ,
  2. bmw rdks 49%

    ,
  3. bmw reifendruckmessung hängt bei 49%

    ,
  4. f20 rdks
Die Seite wird geladen...

Frage zum RDKS - Ähnliche Themen

  1. Frage zum Steuerkettenproblem

    Frage zum Steuerkettenproblem: Guten Abend, habe per SuFu noch nichts dazu gefunden, daher hier meine Frage: Ich wollte einen e87 von 2007 als 118i kaufen. Der motor ist der...
  2. [E8x] Frage bzgl Verstärker

    Frage bzgl Verstärker: Hallo.. Ich habe derzeit die Lautsprecher vom Alpine Kit verbaut und bin auch sehr zufrieden damit; nur denke ich mir, dass da noch ein bisschen...
  3. 17 Zoll Winterräder Rial Catania 225/45R17 91H Conti RDKS

    17 Zoll Winterräder Rial Catania 225/45R17 91H Conti RDKS: Hallo, ich verkaufe einen Satz Winterräder auf Alufelgen, Rial Catania 8,0x17ET45 inkl. Winterreifen Continental TS850 in der Größe 224/45R17....
  4. RDKS #Hilfe

    RDKS #Hilfe: Hallo liebe BMW-Freunde, ich habe eine Herausforderung die ich mir bisher nicht im Forum, geschweige denn im Netz, beantworten konnte. Oder ich...
  5. [E82] Felgen Frage

    Felgen Frage: Hi Leute ich fahre einen 135i Coupe und wollte mir neue Felgen gönnen. Jetzt meine Frage was kommt gut auf dem 1er rüber ? Bin für 18zoll oder...