Frage zum Antennenverstärker

Diskutiere Frage zum Antennenverstärker im Der 1er BMW Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Servus, ich bin gerade dabei, meinem E87 VFL, BJ 2006 eine Haifischflosse zu verpassen. Nun habe ich mir eine komplette Flosse bestellt, also...

  1. #1 Houseputz, 20.11.2013
    Zuletzt bearbeitet: 20.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Servus,

    ich bin gerade dabei, meinem E87 VFL, BJ 2006 eine Haifischflosse zu verpassen. Nun habe ich mir eine komplette Flosse bestellt, also mit Antennenverstärker, aus der zwei Kabel rausgucken - ein dünnes und eins mit Cinch-Stecker. An der alten Antenne hängen ebenso zwei Kabel, allerdings sehen die bisschen anders aus und stecken an einem schwarzen Ding zusammen, das ich nicht gelöst bekomme. Kann mir jemand sagen, wie ich diese Steckverbindung löse und ob ich da irgendwo den Cinch-Stecker anschließen kann? Das wäre super. Vielen Dank!!!

    Hier ein Bild vom ominösen Teil: https://www.dropbox.com/s/tqol554tkd2lhu8/forum.jpg
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Andy_E87, 20.11.2013
    Andy_E87

    Andy_E87 1er-Fahrer(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    120
    Zustimmungen:
    1
    Das schwarze Ding ist einfach ein Kabelhalter, die Arretierungsnasen dezent zur Seite schieben und Stecker ausclipsen.

    Wie das aber passen soll...
     
  4. #3 Houseputz, 20.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
  5. #4 Bench213, 20.11.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Das is doch keine originale Flosse. Die Originalen haben einen Fakrastecker, das Chinch was du meinst ist bestimmt das
    ->
    [​IMG]
     
  6. #5 Houseputz, 20.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Ja genau, so siehts aus. Nee original nicht, die hab ich für den 1er nicht gefunden. Oder haste ne Idee?
     
  7. #6 Bench213, 20.11.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
  8. #7 fmkberlin, 20.11.2013
    fmkberlin

    fmkberlin 1er-Fan

    Dabei seit:
    09.04.2009
    Beiträge:
    878
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2005
    Vorname:
    Frank
  9. #8 Houseputz, 20.11.2013
    Zuletzt bearbeitet: 20.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Da soll mal einer durchblicken, der - wie ich - null Ahnung hat von den Millionen Steckern, die es gibt... Aber ich habs kapiert. Der Adapter ist bestellt - vielen Dank für die schnelle Hilfe!

    Was ich nur nicht so ganz verstehe: Wenn ich die jetzige Antenne abschraube, ist der Empfang ja schlechter. Nun bastle ich auf den Antennenverstärker das Haifischgehäuse drauf - wie soll da noch ein guter Radioempfang möglich sein? Denn die ursprüngliche Stabantenne ist ja dann weg...
     
  10. #9 Bench213, 20.11.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Dafür bist du ja hier im Forum :daumen:

    Normalerweise hast du noch einen guten Empfang, da über das Diversity die Heckscheibenheizung als Antenne verwendet wird. Das Radio schaltet immer auf die Antenne mit dem besseren Empfang.

    Wenn du die Antenne anschließt, solltest du 12V an die Antenne legen, damit der Antennenverstärker funktioniert. Ob das aber nötig ist, weiß ich nicht :icon_neutral:
     
  11. #10 Houseputz, 20.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Okay, vielen Dank! Am WE kommt mein Schwager, der hat zwei goldene Hände und "darf" dann mal ran. Ich hoffe, er kriegt das hin. Ich kann euch ja dann berichten.
     
  12. #11 Houseputz, 24.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Hallo zurück!

    Also Einbau ist erledigt, neue LED-Scheinwerfer drin und Haifischflosse montiert.

    ABER: Wenn ich das Licht anschalte, ist der Radioempfang gestört (Rauschen). Das ist total Sch***e. Ich hab schon im Forum ewig rumgesucht und auch gelesen, dass schlechter Radioempfang nach Scheinwerfer-Umbau häufiger vorkommt - eine Lösung hab ich aber nicht entdeckt. Entstörer oder so sollen es wohl nicht bringen. Problem soll wohl sein, dass die LED-Ringe wie ein FM-Sender wirken und deshalb den Empfang stören..

    Hat jemand eine Ahnung, wie man das Problem in den Griff kriegen kann???
     
  13. #12 Bench213, 24.11.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Welche LED Scheinwerfer hast du eingebaut, die Originalen? Das Problem gibt es des öfteren mit LED Markern von Ebay. :wink:
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Houseputz, 25.11.2013
    Zuletzt bearbeitet: 25.11.2013
    Houseputz

    Houseputz 1er-Interessent(in)

    Dabei seit:
    09.11.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Thüringer Wald
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Vorname:
    Gary
    Spritmonitor:
    Nee sind keine Originalen, sondern von einem Online-Händler (AD Tuning). Ich habe denen das Problem geschildert, die haben es an den Hersteller weitergeleitet, und der wiederum hat mir folgendes geschrieben:

    "Dann mal zu BMW fahren und das ggf neu codieren lassen. Beim 1er musste man dieses Modul teilweise freischalten lassen, bzw Stromveränderungen "anmelden". Da das Modul (wie der Name schon sagt) im Fußraum sitzt, kann es theoretisch sein, dass sich die Stromleitungen bzw Masseleitung zum Radio teilen, kommt also hier eine falsche Spannung durch die Scheinwerfer, könnte sich das auch auf das Radio auswirken.

    Mit Fußraum-Modul meinen wir ein Steuergerät, bei dem zumindest bei dem Facelift ab 2006 diverse Licht-Optionen freigeschaltet werden müssen, wenn zB Nebelscheinwerfer verbaut werden, wo vorher noch keine waren. Dieses Modul reagiert sensibel auf Stromschwankungen, wenn etwas an der Serienbeleuchtung geändert wird. Ein Weg zu BMW wird vermutlich nicht umgänglich sein, wir empfehlen, lassen Sie das Fahrzeug von BMW sicherheitshalber prüfen. Eine Überprüfung dürfte nicht all zu viel kosten, und deutlich günstiger sein, als wenn ein Steuergerät durch fehlerhaften Einbau beschädigt wird!"

    Nun glaube ich ehrlich gesagt nicht, dass sich mein :icon_smile: freut, wenn ich mit den Angles anrücke und um eine Codierung bitte. Kann sowas auch jemand hier im Forum?
     
  16. #14 SB37, 27.11.2013
    Zuletzt bearbeitet: 27.11.2013
    SB37

    SB37 1er-Fahrer(in)

    Dabei seit:
    23.06.2012
    Beiträge:
    125
    Zustimmungen:
    1
    Ort:
    HAM
    Motorisierung:
    118i
    Modell:
    Hatch (E81)
    Baujahr:
    12/2007
    Vorname:
    Sven
    Spritmonitor:
    Ich habe die 20 Watt led Marker von benzinfabrik drin und gar keine Probleme, schon seit einem jahr.

    Zurück zum antennenverstärker ;) hat man serienmäßig einen drin? Denn seitdem ich ein neues radio habe ist der Empfang ncht mehr so prall. Kann es sein dass der kein Strom mehr bekommt?
     
Thema:

Frage zum Antennenverstärker

Die Seite wird geladen...

Frage zum Antennenverstärker - Ähnliche Themen

  1. [F20] HiFi Sound Upgraden - Fragen zu ETON und HK

    HiFi Sound Upgraden - Fragen zu ETON und HK: Hallo zusammen, habe mir vor kurzen einen Wunsch erfüllt und mir einen 35er gekauft. War ein gutes Angebot, sodass ich auf das HK zu gunsten von...
  2. Fragen zum DTS SX

    Fragen zum DTS SX: Hey, und zwar wollte ich mir ein Gewindefahrwerk in meinen E87 einbauen und nun die Frage, ob DTSline was taugt. 1-2 andere BMWer Fahrer aus...
  3. [F20] Kurze Frage: welches Motoröl

    Kurze Frage: welches Motoröl: Hallo, mein 118d muss bald zur Inspektion, das Öl wollte ich selber mitbringen. Frage: Ist dieses Öl geeignet?...
  4. Frage zur Angabe "gewerbliche Nutzung" bei Autoverkauf

    Frage zur Angabe "gewerbliche Nutzung" bei Autoverkauf: Hi, auf den gängigen Vorlagen für einen Gebrauchwagenverkauf sind beim Passus "Wurde das Fahrzeug gewerblich genutzt?" meist Beispiele wie Taxi...
  5. AGR Wechseln Frage zum Bauteil

    AGR Wechseln Frage zum Bauteil: Abend, mir ist vor paar Tagen das Flexrohr zwischen Krümmer und AGR aufgegangen bzw gerissen daher benötige ich ein neues. BMW hat mir im...