Frage bei Endstufenanschluss mit Sub!

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von Timo4619, 15.05.2012.

  1. #1 Timo4619, 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Hey ihr fähigen Leute da draußen!;) ich hab da ma ne Frage; weil irgendwie steh ich da am Schlauch!
    Ich hab mir den HighLow Adapter Helix AAC angeschafft und den auch soweit verkabelt!
    Sicherung 30cm nach der Batterie is auch! Wenn ich jetzt die Spannung freigebe( also den Sicherungshalter zuschraube) funkts extrem und die Sicherung knallt mir durch! Masse hab ich an den Schrauben unter der Kofferaumablage hinten befestigt, Ground vom HighLow an der 2ten Schraube daneben!Am Massekontakt liegts nich, weil der Helix funzt und bringt den Remote zum Verstärker, der auch trotz geflogener Sicherung auf Power schaltet!
    Wo liegt jetzt mein Problem??:D:D:angry::motz:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hidden1011, 15.05.2012
    hidden1011

    hidden1011 Guest

    Aus der Ferne schwer zu sagen. Wie ist die Endstufe angeschloßen? Wie ist der AAC angeschlossen?
     
  4. #3 Timo4619, 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Also + vom AAC auf den kleinen +-Kontakt an der Batt, und Ground wie gesagt dahinter an einer der 2 Schrauben! Remote an Remot ezum Verstärker, und Chinch muss ich jetzt nich erwähnen;)so LS mit Stromdieben angeschlossen einmal links hinter der Abdeckung und die rechte Seite direkt unter dem Kofferraumdeckel! Minus von der Endstufe neben dem Ground vom AAC und Plus halt ganz normal über Sicherung und dann Batterie!
     
  5. #4 Timo4619, 15.05.2012
    Zuletzt bearbeitet: 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    So funken tuts doch eig, wenn entweder Masse nich richtig is, oder aktive Verbraucher im Stromkreis hängen oder vertu ich mich da jetzt??:)
     
  6. #5 viruzz23, 15.05.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Wann brennt eine Sicherung durch?
     
  7. #6 Timo4619, 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Hab grad nochmal masse angezogen, und nochmal probiert,aber wieder hat's die Sicherung weggehauen!:(
     
  8. #7 hidden1011, 15.05.2012
    hidden1011

    hidden1011 Guest

    Wieviel Ampere hat die Sicherung
     
  9. #8 Timo4619, 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    40 Ampere genau wie die Absicherung im Verstärker!
     
  10. #9 viruzz23, 15.05.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Sei froh, dass Du eine hast. Muss irgendwo ein Kurzer sein.
     
  11. #10 Timo4619, 15.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Das mit dem Kurzen hab ich ja auch durch gemessen,ob ich irgendwie durch von + nach - hab,aber is nicht!

    :icon_neutral:
     
  12. tossi

    tossi 1er-Fahrer(in)

    Dabei seit:
    21.02.2012
    Beiträge:
    345
    Zustimmungen:
    4
    Ort:
    Kitzingen
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    11/2008
    Vorname:
    Thorsten
    Wenn ich mich nicht täusche hab ich bei mir 60A. Aber ich kann morgen noch mal nachschauen
     
  13. #12 ancientLEGEND, 15.05.2012
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Was hat deine Sicherung mit seiner zu tun?

    @TE
    Mach mal nen Foto von deiner Verkabelung.
    Ferndiagnose ist echt schwer.
     
  14. #13 Timo4619, 16.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Das wüsste ich auch gerne:D ja ich mach gleich mal ein Bild!;)
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 schamass, 16.05.2012
    schamass

    schamass 1er-Interessent(in)

    Dabei seit:
    15.03.2012
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    Saarpfalz
    Fahrzeugtyp:
    118i
    Ist vielleicht einfach "nur" die Endstufe kaputt?
    Mal das Pluskabel an der Endstufe entfernen (und isolieren!) und Sicherung einschrauben. Bleibt die Sicherung heil, ist der Kabelweg wohl in Ordnung.
    Ich denke mal, dass eine Endstufe so groß sein kann wie sie will - wenn die im Leerlauf schon über 40A nuckelt, stimmt was nicht mit dem Gerät!
     
  17. #15 Timo4619, 16.05.2012
    Timo4619

    Timo4619 Lustmolch

    Dabei seit:
    09.02.2012
    Beiträge:
    889
    Zustimmungen:
    2
    Ort:
    Siegen
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2006
    Vorname:
    Timo
    Spritmonitor:
    Aaalso;) bin grad schnell ans Auto und hab nochmal durchgecheckt, weils mir keine Ruhe gelassen hat:P
    Hab nochmal alle Wege überprüft etc. pp.! Endstufe aufgemacht und nachgeguckt,und siehe da der - Kontakt innen hat sich gelöst und ist innen an den + Kontakt gekommen!:eusa_doh:
    Wollte ja gemeint haben, dass mit den Verdrahtungen alles i.O. sein muss!(Schande über meinen Beruf :unibrow:)

    Danke euch für die schnellen und hilfreichen Antworten;) :winkewinke:
     
Thema:

Frage bei Endstufenanschluss mit Sub!

Die Seite wird geladen...

Frage bei Endstufenanschluss mit Sub! - Ähnliche Themen

  1. Frage zum Steuerkettenproblem

    Frage zum Steuerkettenproblem: Guten Abend, habe per SuFu noch nichts dazu gefunden, daher hier meine Frage: Ich wollte einen e87 von 2007 als 118i kaufen. Der motor ist der...
  2. [E8x] Frage bzgl Verstärker

    Frage bzgl Verstärker: Hallo.. Ich habe derzeit die Lautsprecher vom Alpine Kit verbaut und bin auch sehr zufrieden damit; nur denke ich mir, dass da noch ein bisschen...
  3. [E82] Felgen Frage

    Felgen Frage: Hi Leute ich fahre einen 135i Coupe und wollte mir neue Felgen gönnen. Jetzt meine Frage was kommt gut auf dem 1er rüber ? Bin für 18zoll oder...
  4. [F21] Neuer 118d und ein paar Fragen

    Neuer 118d und ein paar Fragen: Hallo zusammen, gestern konnte ich mit voller Freude meinen 118d in Estoril Blau in Nürnberg in Empfang nehmen. Kurz paar infos zum Auto: Auto...
  5. Auspuffaufhängung 1er, Frage

    Auspuffaufhängung 1er, Frage: Hi, wenn ich von hinten unter schaue sieht man das Auspuffrohr etwas tief hängend. Kann aber so normal sein. Kann das jemand bestätigen? Es ist...