Frage an Experten: Lambdasonde / OBD2

Diskutiere Frage an Experten: Lambdasonde / OBD2 im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo liebe Gemeinde, da ich mich leider nicht so sehr mit Motortechnik auskenne, möchte ich mal die Experten unter Euch um Rat fragen. Ich habe...

  1. el_don

    el_don 1er-Interessent(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Hallo liebe Gemeinde,
    da ich mich leider nicht so sehr mit Motortechnik auskenne, möchte ich mal die Experten unter Euch um Rat fragen.
    Ich habe seit knapp 2,5 Jahren einen gebrauchten 116i (Baujahr 2006) und seitdem mit dem Wagen leider nur Probleme. Vorweg meine Leidensgeschichte in ein paar kurzen Abschnitten:

    - Wagen 2009 bei BMW-Niederlassung gekauft. Bei der Urlaubsfahrt nach Spanien (kurz nach Kauf, also in der Garantiezeit) leuchtet auf einmal Motorkontoll-Leuchte auf. Motor lief aber ohne Probleme weiter. BMW-Werkstatt hat daraufhin die Lambda-Sonde ausgetausch.

    - Ca. ein halbes Jahr später erneut Motorkontroll-Leuchte. Motor lief aber wiederum meiner Meinung nach ganz normal. BMW-Werkstatt hat laut Aussage daraufhin eine "neue Software" aufgespielt.

    - Vor ca. 4 Monaten habe ich gemerkt, dass der Motor irgendwie nicht mehr "rund" läuft. Im Leerlauf läuft er normal, lediglich in der Gasannahme reagiert er verzögert. Ältere Krad-Fahrer kennen das Gefühl vielleicht wenn das Gemisch "zu fett" eingestellt war. Gerade im unteren Drehzahlbereich reagiert er manchmal etwas verzögert. Die Motorkontroll-Leuchte blieb aber aus.

    - Dann musste der Wagen vor ein paar Wochen zum TÜV/AU. Plötzlich ruft mich der BMW-Mitarbeiter an und meint, dass man an dem Wagen zunächst keine AU durchführen konnte. "Nach einem Reset" war das aber dann möglich. Ich habe den Wagen abgeholt und er fuhr für ca. 1-2 Tage wieder richtig gut, bis auch einmal der alte Fehler wieder auftauchte. Motorkontroll-Leuchte blieb wiederum aus.

    Dann habe ich mir mal den Spaß gemacht und einen OBD2-Stick an die Schnittstelle angeschlossen und mit Scanmaster ausgelesen. Das Ergebnis hat mich ziemlich überrascht (oder auch nicht). Allerdings bin ich mir nicht sicher, ob ich das Ergebnis richtig deute.

    Hier die Screenshots vom Scan-Master:
    Bildschirmfoto2011-06-06um08.18.52.jpg
    Bildschirmfoto2011-06-06um08.17.58.jpg
    Bildschirmfoto2011-06-06um08.19.28.jpg

    Daher meine Frage an Euch:

    Kann es sein, dass die Lambdasonde wieder defekt ist?
    Wenn ja, wieso springt dann die Kontroll-Leuchte nicht an?
    Kann man theoretisch die Fehlermeldung in der Elektronik abschalten?
    Ich möchte BMW ja nix böses, aber irgendwie habe ich das Gefühl, dass die selbst nicht wissen was es ist und einfach die Fehlermeldung in der Software abgeschaltet haben. Denn wenn lt. BMW eine AU nicht möglich ist, hätte doch die Leuchte angehen MÜSSEN!

    Bevor ich beim freundlichen BMW-Händler den Lauten mache, möchte ich mal Eure Meinung hören.

    Danke im Voraus !

    Edit: Was ich vergessen habe: LMM wurde getestet und ist okay.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 welle68, 07.06.2011
    Zuletzt bearbeitet: 09.06.2011
    welle68

    welle68 1er-Fan

    Dabei seit:
    15.01.2007
    Beiträge:
    613
    Zustimmungen:
    2
    Fahrzeugtyp:
    116i
    die au wird bei neuen fahrzeugen nur noch über die schnittstelle ausgelesen. sollte es nicht möglich sein, kann dieses auf herkömmliche art gemacht werden. bei vw und renault gibt es serien wo das auslesen über obc nicht fkt.
     
  4. snap

    snap 1er-Fahrer(in)

    Dabei seit:
    03.06.2010
    Beiträge:
    103
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d (FL)
    Vorname:
    Jan
    genau, mitlerweile wird beim TÜV nur noch ins steuergerät geschaut. dabei wird geschaut, welche Diagnosen im Fahrzeug vorhanden sind, und welche schonmal seit Neuauslieferung oder nach Fehlerspeicher löschen durchgelaufen sind (sieht man gut im zweiten Bild).
    Wenn alles was vorhanden ist, durchgelaufen ist, bestehst du die Abgasuntersuchung...
    Nur ist bei dir die Lambdasondendiagnose nicht durchgelaufen => so wie es jetzt ist, gibts keinen TÜV...

    an was das jetzt genau liegt, kann ich dir aber auch nicht sagen. prinzipiell auffällig im ersten bild ist:
    #7 minimale Sensorspannung für die Testdauer Wert:0,000 Min:0,005 Max:0,385
    und #31 herstellerspezifische Testbeschreibung Wert:0,000 Min:0,000 Max:10,2

    #7 ist auffällig, weil dein Messwert außerhalb von min und max liegt, das bedeutet eigentlich einen Fehler, könnte aber auch bedeuten, dass der Test nicht durchgelaufen ist.
    #31 ist auffällig, weil der Messwert hier bei 0,000 liegt. In der Regel werden bei solchen Tests Sprünge von stöchiometrischem Gemisch auf fett oder mager gemacht, und dann die Zeit gemessen, bis es die Lambdasonde misst. 0,000 Sekunden ist unplausibel, weil es alleine schon einen kurzen Augenblick dauert, bis dass "neue" Abgas (also das fette oder magere) aus dem Motor raus ist und an der Lambdasonde angekommen.

    Mach doch nochmal einen Screenshot vom Reiter "Testergebnisse", dass sollte etwas Licht ins dunkle bringen.
     
Thema:

Frage an Experten: Lambdasonde / OBD2

Die Seite wird geladen...

Frage an Experten: Lambdasonde / OBD2 - Ähnliche Themen

  1. [F21] 118i Fragen: Kennfeldoptimierung, adaptives LED-Licht und Rasselgeräusch

    118i Fragen: Kennfeldoptimierung, adaptives LED-Licht und Rasselgeräusch: Hallo zusammen, ich habe seit Mai einen Jahreswagen 118i nach Facelift (100kw/136PS) und drei Frag dazu: 1. Der Gute hat das adaptive LED Licht...
  2. Frage zu bestehendem Leasingvertrag / Änderung

    Frage zu bestehendem Leasingvertrag / Änderung: Hallo zusammen Ich habe vor gut 3 Monaten einen Leasingvertrag für den 120i unterschrieben (10TKM, 198€ Rate bei 1500€ Anzahlung über 36 Monate)...
  3. Paar Fragen zu diversen sensoren bzg. wassertemperatur, ladeluft temperatur

    Paar Fragen zu diversen sensoren bzg. wassertemperatur, ladeluft temperatur: Hey Leute Ich fahre einen 123d und hätte mal paar Fragen, die mir vll wer beantworten kann. Frage 1: Ich habe in der Front hinter den Nieren, so...
  4. [E81] Zwei Fragen: Motor geht aus und Nummer des hinteren Differentials...

    Zwei Fragen: Motor geht aus und Nummer des hinteren Differentials...: Hi und hallo allerseits... Frage 1: Unser 116i (EZ 08.2008, 122 PS, 6-Gang-Schaltgetriebe, ca. 190.000 km) muckt seit Neuestem: manchmal geht...
  5. Dachspoiler lackieren, optische Frage

    Dachspoiler lackieren, optische Frage: Hallo, Da mein F20 in schwarz kaum auffällt wollte ich ihm etwas andersfarbige Elemente verpassen. In einem anderen Thread hatte ich schon...