[E87] Fernbedienungen/Komfortzugang funktionieren nicht mehr / Fehler gefunden

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von 73euro, 18.12.2013.

  1. #1 73euro, 18.12.2013
    Zuletzt bearbeitet: 25.01.2014
    73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Ich hab da mal wieder ein Problem.

    In den vergangenen Tagen ist Wasser durch die Rückleuchten in den Kofferraum gelaufen.

    Der Verstärker hat etwas abbekommen und das Passive GO / PDC Steuergerät.

    Allerdings war bei den Steuergeräten ganz wenig Wasser.

    Fehlermeldungen gab es keine und es funktionierte alles.

    Habe also alle Steuergeräte im Kofferraum ausgebaut und mit Isopropanol gereinigt.

    Es funktionierte alles weiterhin.



    Gestern Abend konnte ich das Auto nicht mehr per Fernbedienung abschließen.

    Hab dann heute morgen die Batterie gewechselt.

    Kein besserung.

    Eben mal die Ersatzfernbedienung ausprobiert. Auch ohne Funktion.



    Dann eben nochmal die Steuergeräte und Stecker kontrolliert. Alles sauber und trocken.

    Batterie hab ich auch schon für eine Minute abgeklemmt.



    ZV funktioniert mit dem Schlüssel einwandfrei. Nur die Fernbedienungen geben kein Ton von sich.



    Fehler hab Ich auch ausgelesen. Diverse sporadische Fehler die nach dem löschen nicht wieder aufgetaucht sind.



    Ist jetzt irgendein Steuergerät defekt oder woran liegt es?

    Die Suche hat mich irgendwie nicht weiter gebracht.

    Hoffe Ihr könnt mir da helfen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ProblemsherriF, 18.12.2013
    ProblemsherriF

    ProblemsherriF 1er-Fahrer(in)

    Dabei seit:
    05.11.2013
    Beiträge:
    236
    Zustimmungen:
    1
    Ort:
    Köln
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Versuch mal eine Neucodierung der Schlüssel.

    Wagen aufschließen, reinsetzen, Tür zu, Schlüssel ins Zündschloss, Zündung an
    Zündung aus, Schlüssel rausziehen, öffnen drücken und gedrückt halten, 3x hintereinander schließen drücken, öffnen wieder loslassen.
     
  4. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Hab Ich auch schon probiert.
    Irgendwie vergessen zu schreiben. Bin echt ratlos.
    Mit dem komischen Schlüssel aufschließen ust echt nervig.

    Ich habe die Fehler mit BMWhat ausgelesen. Erhalte Ich mehr infos wenn Ich es mit Inpa probiere?
    Bzw wenn ein Steuergerät defekt ist, lässt es sich dann noch auslesen?
    Und welches Steuergerät wäre in meinem Fall dafür Zustandig?
     
  5. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Hab heute das Passive Go Steuergerät gewechselt da es Nass geworden ist.
    Leider keine besserung. Kann mir jemand sagen wo das Steuergerät und die dazugehörige Antennen für die Funkfernbedienung und Komfortzugang sitzt?
    Wäre jetzt meine letzte Alternative.
     
  6. #5 ProblemsherriF, 22.12.2013
    ProblemsherriF

    ProblemsherriF 1er-Fahrer(in)

    Dabei seit:
    05.11.2013
    Beiträge:
    236
    Zustimmungen:
    1
    Ort:
    Köln
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Der Fernbedienungsempfänger ist im Innenspiegel eingebaut.
     
  7. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Fernbedienungen/Komfortzugang funktionieren nicht mehr

    Hab Ich eben kontrolliert. Kabel alle in Ordnung. Kann die antenne irgendwie getestet werden?

    Steuergerät hinten klackert. Denke das es in Ordnung ist.
     
  8. #7 73euro, 24.12.2013
    Zuletzt bearbeitet: 24.12.2013
    73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    So ich habe heute jede Sicherung einzeln überprüft und auf Durchgang gemessen.
    Alles OK.
    Antennenverstärker Diversity wurde auch kontrolliert und jede Lötstelle nachgelötet. -> Alles ok.
    Sobald die Antenne abgeklemmt ist wird der Radioempfang schlechter.
    Verstärker funktioniert also.

    Werde jetzt mal jede Antenne durchmessen und schauen ob eine auffällig ist.
    *Edit*
    Antennen scheinen alle in Ordnung zu sein. Jede Antenne hat durchgang und alle den selben Widerstand.
    Jetzt besorge Ich erstmal ein neues Steuergerät
     
  9. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Heute wurde der Fehlerspeicher ausgelesen. Nix drin.
    CAS und Komfortsteuergerät wurden mit Inpa kontrolliert und funktionieren eindwandfrei.
    Alle 5 Antennen funktionieren auch.
    Ich weiß echt nicht mehr weiter.

    Gibt es noch irgendeinen Lösungsansatz den ich nachgehen könnte?

    Der Fehler trat 2 Tage später auf, nachdem die Batterie abgeklemmt wurde. Batterie wurde abgeklemmt weil der Airbag ausgebaut wurde.
    Hab Ich nicht selbst gemacht, sondern jemand der einen Airbagschein hat. Könnte es daran liegen ?
     
  10. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    Ich habe jetzt nochmal das ganze Auto auf den Kopf gestellt. Kein Fehler gefunden. Alle Steuergerät in Ordnung.
    Antennen alle ok.
    Die Fernbedienung wird einfach nicht erkannt. Entweder Sendet oder Empfängt das Auto bzw die Fernbedienung nichts.
    Nur Woran es liegt kann ich auch nicht sagen.
    Möchte den Wagen ungern zu BMW bringen da es Finanziell im moment leider nicht möglich ist.
    Jemand von euch noch ne Idee?
    Das zeigt mir INPA an.
    [​IMG]
     
  11. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias
    So fehler gefunden. Es war der Empfänger im Innenspiegel. Hab nen gebrauchten bei eBay gekauft und die Platine getauscht. Fernbedienung funktioniert wieder. Nur die Fenster lassen sich noch nicht per Fernbedienung schließen/öffnen. Das bekomme Ich aber auch noch hin.
     
  12. #11 ChrisMPower, 25.01.2014
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.060
    Zustimmungen:
    41
    Ort:
    München
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Hätte auch nen Innenspiegel hier liegen gehabt :wink:

    Aber wenigstens ist dein Problem gelöst !

    mfg
     
  13. 73euro

    73euro 1er-Fan

    Dabei seit:
    08.10.2013
    Beiträge:
    989
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Vorname:
    Tobias

    Hab nur 22 Euro gezahlt. Da hab Ich nicht lange nachgedacht
     
  14. #13 ProblemsherriF, 26.01.2014
    ProblemsherriF

    ProblemsherriF 1er-Fahrer(in)

    Dabei seit:
    05.11.2013
    Beiträge:
    236
    Zustimmungen:
    1
    Ort:
    Köln
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    :daumen::daumen:
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 7tagetobi, 16.02.2015
    Zuletzt bearbeitet: 16.02.2015
    7tagetobi

    7tagetobi 1er-Fan

    Dabei seit:
    12.04.2006
    Beiträge:
    743
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Vorname:
    Tobi
    Hallo,

    ich habe bei meinem E87 vFL mit Komfortzugang aktuell die gleichen Symptome mit der Funkfernbedienung.

    Am Samstag ist mir aufgefallen, dass ich das Auto mit dem Funkschlüssel nicht mehr öffnen und schließen kann. Fzg öffnet oder schließt nur noch sporadisch nach 3-5 mal drücken. Ich habe zuerst auf die Batterie im Schlüssel getippt, aber mit einer neuen hat sich ncihts verändert. Habe gestern dann den zweiten Schlüssel probiert. bei den ersten paar Mal ging alles. Heute funktionert auch dieser nicht mehr richtig.
    Mit dem kleinen Notschlüssel funktioniert die ZV aber problemlos. Alle Funktionen gehen.

    Leider verfüge ich über keinerlei Auslesetools. Denkt Ihr ich sollte zum Freundlichen gehen?

    Wie kann ich die Funktion des Empfängers im Spiegel testen?
     
  17. #15 7tagetobi, 16.02.2015
    7tagetobi

    7tagetobi 1er-Fan

    Dabei seit:
    12.04.2006
    Beiträge:
    743
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Vorname:
    Tobi
    Kann ich eigentlcih jeden E87 Innenspiegel verwenden um die Platine zu wechseln?
    Da meiner automatisch abblendend ist und die Alarmanlage verbaut ist wird es es wahrscheinlich schwierig genau so einen Spiegel für den 1:1 Tausch zu finden
     
Thema: Fernbedienungen/Komfortzugang funktionieren nicht mehr / Fehler gefunden
Besucher kamen mit folgenden Suchen
  1. bmw komfortzugang defekt

    ,
  2. bmw 1er e87 komfortzugang

    ,
  3. 1BMw Fernbedienung geht nicht

    ,
  4. komfortzugang bmw 5er funktionirt nicht,
  5. bmw e87 empfänger Fernbedienung ,
  6. bmw findet Fernbedienung nicht,
  7. wo finde ich das komfortsteuergerät beim 1er bmw,
  8. bmw e87 fernbedienung keine funktion,
  9. w209 wo sitzt der Empfänger der ZV,
  10. e 87 bmw findet schlüssel nicht,
  11. 1er bmw Schlüssel funktioniert nicht mehr nach radio umbau,
  12. bmw e87 fernbedienung,
  13. komfortzugang fehlerspeicher
Die Seite wird geladen...

Fernbedienungen/Komfortzugang funktionieren nicht mehr / Fehler gefunden - Ähnliche Themen

  1. [E87] Getriebeuebersetzung Fehler 004F90

    Getriebeuebersetzung Fehler 004F90: hallo habe ein e87 bj 2009 km 1670000 km. Heute zeigt im Bordcomputer Den Fehler auf Getriebeubersetzung Fehler 004F90 ausgelesen mit Carly...
  2. Fehler Menü MASK II Kartendarstellung

    Fehler Menü MASK II Kartendarstellung: Hey, ich habe leider kein bestehendes Thema gefunden wo es um das Problem ging, daher traue ich mich mal ein neues aufzumachen ;) Zuerst mal...
  3. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  4. Fernbedienung/Akku

    Fernbedienung/Akku: Hallo, heute Morgen wollte mich mein 1er nicht reinlassen. Habe auf der Fernbedienung herumgedrückt. Keine Reaktion. Kein Zucken. Nichts. Bei...
  5. Öllampe ,Fehler CC-ID 212

    Öllampe ,Fehler CC-ID 212: Hallo, ich brauche dringend hilfe. seit 2 Jahren fahre ich einen 116 BWM Erstzulassung 12/07 PS 121 KM Stand 97200 Seit einiger Zeit habe ich...