[E87] Fehlerspeicher (Lambdasonde + Zusatz Wasserpumpe)

Diskutiere Fehlerspeicher (Lambdasonde + Zusatz Wasserpumpe) im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hey Leute, habe gerade mal den Fehlerspeichers meines 123d ausgelesen. Folgende Fehler kommen immer wieder: <===========================> 0....

  1. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    Hey Leute,

    habe gerade mal den Fehlerspeichers meines 123d ausgelesen. Folgende Fehler kommen immer wieder:

    <===========================>
    0. Motorsteuerung:
    <--------------------------->
    Engine / Motor:
    - Fehler: Lambda-Sonde / Lambda-Sonde Heizung / Lambda-Sonde, die Aktivierung Heizung / Lambda-Sonde Heizungssteuerung
    - Code: BMW 4207


    <===========================>
    11. Systeme:
    <--------------------------->
    Junction Box Passenger / Beifahrer:
    - Fehler: Kurzschluss nach Plus oder Unterbrechung - Zusatzwasserpumpe
    - Code: BMW A6D1


    Hab mich bezüglich der Fehler schon bisschen erkundigt. Bei der Zusatzwasserpumpe scheint es so als würden die Kohlenbürsten nach einiger Zeit immer verbraucht sein.


    Aber bei der Lambdasonde bin ich mir nicht sicher. Im 1er sind meines Wissens 3 Stück verbaut, wie finde ich heraus um welche es sich handelt und kann ich diese selbst tauschen?

    Bin über jede Antwort dankbar!
     
  2. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    hatte das wirklich noch keiner?
     
  3. #3 Alex_306, 27.08.2014
    Alex_306

    Alex_306 1er-Fan

    Dabei seit:
    04.06.2012
    Beiträge:
    872
    Zustimmungen:
    12
    Ort:
    SH
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Vorname:
    Alex
    Hast du ne gelbe MKL bekommen?
     
  4. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    Ne im Check Control wird kein Fehler angezeigt! Hab im Internet gelesen das ich Sicherung f11 testen soll, bei mir steckt dort allerdings keine Sicherung?!?!
     
  5. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    hatte das wirklich noch keiner? kann keiner sachen um welche Sonde es sich handelt?
     
  6. floflo

    floflo 1er-Interessent(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Dein 123d sollte als Diesel eigentlich nur eine Lambdasonde haben, siehe auch hier:
    Dieselpartikelfiltersensorik/Anbauteile | BMW 1' E87 LCI 123d N47S Europa
    Leider schweigt sich google über die Art des Heizerfehlers aus. Somit kann es ein elektrischer Fehler (Kurschluss oder Unterbrechung am Kabel, Stecker) oder auch ein schwacher Heizer sein. Schau mal ob der Stecker verdreckt ist, nicht richtig sitzt o.ä. so dass sich ein Übergangswiderstand bilden könnte. Wenn das nicht hilft, ist wohl tauschen angesagt. Falls du jemanden mit INPA kennst, soll der mal nach der genauen Fehlerbeschreibung und dem P-Code gucken.
     
  7. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    Danke für die Info floflo!

    Mir ist auch direkt nach dem Tausch meines Lenkgetriebes aufgefallen das mein Auto mehr verbraucht, vll haben die da etwas abgesteckt und vergessen wieder anzustecken?! Wundert mich dann aber das im BC nichts angezeigt wird! Werd das mal prüfen

    Bei der Wasserpumpe müsste man die Kohlen ja wie beim 3er austauschen können denke ich?
     
  8. floflo

    floflo 1er-Interessent(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Möglicherweise ist der Fehler gar nicht aktiv. Das sollte dir dein Diagnoseprogramm eigentlich sagen bzw schau mal auf den Zeitstempel des Fehlereintrags.

    Die MIL geht nämlich in Europa erst nach 3 aufeinanderfolgenden erkannten Fahrzyklen mit erkanntem Fehler an. Also evtl wurde in der Werkstatt der Stecker abgezogen, testweise der Motor gestartet, Fehler eingetragen und dann der Stecker später angesteckt. Damit hättest du einen Fehlereintrag aber noch keine leuchtende MIL.

    Dann wäre das allerdings keine Erklärung für deinen Mehrverbrauch
     
  9. Chon9

    Chon9 1er-Fan

    Dabei seit:
    24.03.2008
    Beiträge:
    523
    Zustimmungen:
    0
    Ort:
    LK Regensburg
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2009
    Vorname:
    David
    ah okay! interessant!

    Habe schon mehrmals versucht mit BMWhat den Fehler zu löschen, aber der lässt sich einfach net löschen :/ Hab leider keinen Zugriff auf INPA... Werds mal bei BMW ansprechen..
     
  10. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Inpa wäre da angebracht, um mal die Live Daten der Lambdasonde auszulesen.
     
Thema: Fehlerspeicher (Lambdasonde + Zusatz Wasserpumpe)
Besucher kamen mit folgenden Suchen
  1. bmw fehlercode 4207

    ,
  2. inpa kühlmittelpumpe

    ,
  3. lambdasonde ansteuerung Fehler 0030 bmw

    ,
  4. lambdasonde 123d,
  5. bmw e87 lambdasonde,
  6. zusatzwasserpumpe 1er,
  7. bmw e87 zusatzwasserpumpe fehler,
  8. bmw 31 zusatzwasserpumpe knacken,
  9. Lambdasonde und Wasserpumpe 1er BMW,
  10. 123d wasserpumpe
Die Seite wird geladen...

Fehlerspeicher (Lambdasonde + Zusatz Wasserpumpe) - Ähnliche Themen

  1. [E82] N54 Zusatz Ölkühler Neu mit Halter

    N54 Zusatz Ölkühler Neu mit Halter: 650€ Bei fragen einfach Privat mailen.
  2. [E87] Weiß wer weiter bei den Fehlerspeicher

    Weiß wer weiter bei den Fehlerspeicher: Hallo weiß vielleicht wer was mit anzufangen oder schonmal gehört was es sein könnte 118i e87 Motorsteuerung: Engine / Motor VVT-Aktivierung Code:...
  3. Fehlerspeicher Abgasanlage

    Fehlerspeicher Abgasanlage: Hallo zusammen, ich habe soeben, nachdem meine Motorkontrollleuchte an ging, den Fehlerspeicher auslesen lassen mit folgendem Ergebnis: NOx...
  4. [E87] Kat/ Lambdasonde, Fragwürdige Händlernachbesserung

    Kat/ Lambdasonde, Fragwürdige Händlernachbesserung: Hallo, ich bin seit einigen Monaten Besitzer eines 116i, BJ 10/2007, 120PS, 120.000km. Vor circa einem Monat war ich wegen einer Kleinigkeit in...
  5. [E87] Fragen zum Lambdasonde und Spritverbrauch - 120D mit 260tkm

    Fragen zum Lambdasonde und Spritverbrauch - 120D mit 260tkm: Hey Hallo, vorgestellt habe ich mich bereits soeben. anbei der Link, falls der ein oder andere wissen möchte, um welches Auto es konkret geht und...