[E82] Fehlerspeicher "Dimmer-Poti defekt 009CB1" ... Innenraumbeleuchtung flackert

Diskutiere Fehlerspeicher "Dimmer-Poti defekt 009CB1" ... Innenraumbeleuchtung flackert im Mängel im Innenraum Forum im Bereich Mängel am 1er BMW; Hallo, während einer Fahrt auf AB, hatte ich mit Tempomat etwas Geschwindigkeit hochgeschraubt, von 100 auf 120. Bei 120km/h sprang plötzlich...

  1. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Hallo,

    während einer Fahrt auf AB, hatte ich mit Tempomat etwas Geschwindigkeit hochgeschraubt, von 100 auf 120.

    Bei 120km/h sprang plötzlich Notlauf rein, Motor musste ich 10min abstellen, bevor dieser überhaupt wieder aus dem Notlauf herauskam.
    Ich hatte in dieser Zeit den Fehlerspeicher ausgelesen, es Stand ein "Elektronikfehler" glaube ich drin im Display.

    Fehlerspeicher sagte dann "Dimmer-Poti defekt 009CB1", seitdem keine Probleme mehr, nur dass seitdem das Innenraumlicht (Radio, Lenkrad, Deckenleuchte) flackert. Sie ist generell ganz dunkel, wird nur immer wieder nach einigen Sekunden mal kurz für 1-2 Sekunden hell, so wie ich es eingestellt hatte.

    Kann jemand helfen was ich tauschen muss?

    Danke
     
  2. #2 SilberE87, 04.06.2019
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.186
    Zustimmungen:
    1.456
    Ort:
    Norddeutschland
    Zuerst das Leuchtmittel prüfen, dann geht’s weiter.
     
  3. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Welche wären das alle?
    Es dimmen ja alle Leuchtmittel, wie soll ich daher den Fehler lokalisieren?
    Kann man Sicherungen ziehen?
     
  4. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Leuchtmittel sind es nicht ...

    Wo sitzt denn dieser DimmerPoti?
    Kann man den selbst wechseln?
     
  5. Julz

    Julz 1er-Fahrer(in)

    Dabei seit:
    15.06.2012
    Beiträge:
    429
    Zustimmungen:
    51
    Ort:
    Bad Neustadt
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2008
    Vorname:
    Julian
    Spritmonitor:
    Gibt es eigentlich eine Lösung für das Problem? :-)
     
  6. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Letzte Info die ich bekam, Steuergerät FRM3 Modul EVENTUELL defekt!

    Man könnte Software mal komplett updaten (KFO aber dann weg), evtl. klappt es dann.
    Oder man baut mal ein gebrauchtes anderes FRM Modul ein zum Testen ....

    Bis dato hab ich es dann sein lassen.
     
  7. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Kann immer noch keiner helfen?

    Bekomme die Nebelscheinwerfer nicht mehr aktiviert, TÜV beanstandet dies :-D

    Carly sagt:
    "Einstiegshilfe (Fahrerseite)", Fehler 009CB1 ... aber keiner konnte bislang sagen was der Fehler bedeutet und wie dieser repariert wird.
    Der Fehler lässt sich auch nicht löschen, man kann auch nichts mehr codieren.
     
  8. #8 SilberE87, 05.07.2020
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.186
    Zustimmungen:
    1.456
    Ort:
    Norddeutschland
    Dann wird es Zeit, dass Du Dir einen fähigen Codierer suchst, der Dir helfen kann, z.B. vielleicht @alpinweisser_120d
     
  9. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Ich möchte zuerst den Fehler wissen/beseitigen, der ist ja nicht ohne Grund da?! :eusa_naughty:

    Es ist ja bekannt, dass das FRM SG anfällig ist, das kam aber nicht vom codieren, siehe Post 1.
    Defekte Lampen finde ich keine, mein Kumpel von BMW schauts kommende Woche an, evtl. Lichtschalter.
     
  10. Julz

    Julz 1er-Fahrer(in)

    Dabei seit:
    15.06.2012
    Beiträge:
    429
    Zustimmungen:
    51
    Ort:
    Bad Neustadt
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2008
    Vorname:
    Julian
    Spritmonitor:
    Steuergerät geupdatet.. und es läuft alles wieder Problemlos! :-)
    Die FRM3 haben leider halt einen Knax (früher oder später).
    Stand - C31 sind sehr sensibel
     
  11. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    OK, also ein Versuch wäre alles zu updaten, die KFO wäre dann aber wohl weg ...
     
  12. #12 SilberE87, 09.07.2020
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.186
    Zustimmungen:
    1.456
    Ort:
    Norddeutschland
    ...oder zunächst nur das FRM, wie bereits vorgeschlagen gibts dafür fähige Leute mit Erfahrung. :roll:
     
  13. #13 Manu1995, 09.07.2020
    Manu1995

    Manu1995 1er-Fahrer(in)

    Dabei seit:
    21.01.2018
    Beiträge:
    279
    Zustimmungen:
    153
    Ort:
    Erding
    Vorname:
    Manu
    Geh zu einem Codieren, der dir falls das Update nichts hilft, das FRM auch reparieren kann. Dann sollte alles wieder gehen und die KFO bleibt.
     
  14. _mOe_

    _mOe_ 1er-Fahrer(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    240
    Zustimmungen:
    11
    Ort:
    Ilsfeld
    Fahrzeugtyp:
    123d Coupé
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Update wurde laut ihm auch schon gemacht, brachte ebenfalls nichts.

    Welcher Codierer im Raum Heilbronn oder Nähe wäre denn denkbar?
     
Thema: Fehlerspeicher "Dimmer-Poti defekt 009CB1" ... Innenraumbeleuchtung flackert
Besucher kamen mit folgenden Suchen
  1. fehlerspeicher 009CB1

Die Seite wird geladen...

Fehlerspeicher "Dimmer-Poti defekt 009CB1" ... Innenraumbeleuchtung flackert - Ähnliche Themen

  1. [E87] Abgastemperatursensor + Höhenstandssensor im Fehlerspeicher aber nicht defekt?

    Abgastemperatursensor + Höhenstandssensor im Fehlerspeicher aber nicht defekt?: Moin zusammen, ich habe in meinem 118d (~250.000km) folgende zwei Fehler im Fehlerspeicher: 1.) 004185 DDE: Abgastemperatursensor vor Kat,...
  2. Geheimmenü Punkt 14 (Fehlerspeicher) zuverlässig?

    Geheimmenü Punkt 14 (Fehlerspeicher) zuverlässig?: Hallo, ich frage mich, wenn im Geheimmenü angezeigt wird, dass man 0 Fehler hat wie zuverlässig das ist. Also dass dann auch mit einem anderen...
  3. Fehlerspeicher löschen? Was bedeuten folgende Fehler?

    Fehlerspeicher löschen? Was bedeuten folgende Fehler?: Hallo zusammen Wer kennt sich mit den Fehlern aus? Ausgelesen mit der App: BimmerLink Kann ich alle einfach so Löschen? Oder was bedeuten die...
  4. Fehlerspeicher abarbeiten

    Fehlerspeicher abarbeiten: Hallo, bin neu hier und habe leider als Erstes ein Problem mit meinem 1er. Hatte mit meinem E87, 116i, Bj. 2008 beim Fahren plötzlich eine...
  5. Fehlerspeicher auslesen in Schwerin

    Fehlerspeicher auslesen in Schwerin: Wer kann mir bitte helfen und dort den Fehlerspeicher (e87 von unserem Kind) auslesen, damit ich von hier weiter den Fehler eingrenzen kann....