Fehlermeldung trotz behobenem Fehler noch da

Diskutiere Fehlermeldung trotz behobenem Fehler noch da im Sonstige Mängel Forum im Bereich Mängel am 1er BMW; Hallo, und zwar habe ich in die "angel eyes" meiner Depo-Scheinwerfer LEDs einsetzen wollen und hatte wohl die falschen Widerstände. Resultat:...

  1. #1 #1_Asphaltkratzer_#1, 26.03.2011
    #1_Asphaltkratzer_#1

    #1_Asphaltkratzer_#1 1er-Fahrer(in)

    Dabei seit:
    29.03.2010
    Beiträge:
    202
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    Hallo,

    und zwar habe ich in die "angel eyes" meiner Depo-Scheinwerfer LEDs einsetzen wollen und hatte wohl die falschen Widerstände. Resultat: Fehlermeldung, da mir diese Fehlermeldung auf die nerven ging, hab ich die normalen Birnen wieder rein. So nun ist aber die Fehlermeldung immer noch da, löscht sich so etwas normaler weise nicht von selbst?
    Gibts eine Möglichkeit die Fehlermeldung selbst zu entfernen? würde es gehen, wenn ich die Batterie abklemme? habe gelesen, dass sich dann einiges resettet, vielleicht ja auch der Fehlerspeicher?
    hoffe ihr könnt mir helfen;)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hellsgore, 28.03.2011
    Hellsgore

    Hellsgore 1er-Fahrer(in)

    Dabei seit:
    25.06.2009
    Beiträge:
    223
    Zustimmungen:
    1
    Ort:
    Koblenz
    Fahrzeugtyp:
    118i
    Servus,

    probieren geht über studieren :wink: 30min ohne Batterie wird deinem Auto schon nicht schaden. Allerdings bezweifel ich, dass sich der FS resettet. Gabs hier nicht irgendwo einen Codierthread? Vielleicht ist ein User dabei der in deiner Nähe ist und dir die Fehler aus dem FS löschen kann. Heppenheim ist ein bisschen entfernt von KO, sonst könnte ich dir bestimmt weiterhelfen.

    Im schlimmsten Fall hat dein Fußraummodul einen mitbekommen....

    gruß
    Mattes
     
  4. #3 car-coding.de, 28.03.2011
    car-coding.de

    car-coding.de 1er-Liebhaber(in)

    Dabei seit:
    18.05.2009
    Beiträge:
    1.062
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    1er M Coupé
    Vorname:
    Thorsten
    Alle FS bezüglich Lampenüberwachung "heilen" sich nach der Reparatur selber. Das Kombi ist aber etwas lahmarschig und bekommt das manchmal erst nach einem Einschlafvorgang mit. Wenn es danach nicht weg ist, könnte was anderes die Ursache sein.
     
  5. #4 #1_Asphaltkratzer_#1, 28.03.2011
    #1_Asphaltkratzer_#1

    #1_Asphaltkratzer_#1 1er-Fahrer(in)

    Dabei seit:
    29.03.2010
    Beiträge:
    202
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    danke für die antworten;)
    ja hab die batterie mal abgeklemmt aber die fehlermeldungen sind immer noch da :(.. mich wundert halt echt warum der nicht merkt dass alle lichter funktionieren :angry:
     
  6. #5 car-coding.de, 29.03.2011
    car-coding.de

    car-coding.de 1er-Liebhaber(in)

    Dabei seit:
    18.05.2009
    Beiträge:
    1.062
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    1er M Coupé
    Vorname:
    Thorsten
    Hast du Navi oder Radio?
    Wenn du ein Radio hast, poste mal die Fehlernummer:
    – Klemme R oder Klemme 15 einschalten
    – Funktion "Check-Control" mit der Wipptaste aufrufen
    – Bordcomputer-Taste kurz drücken
    – mit der Wipptaste gewünschte Check-Control-Meldung anwählen
    – BC-Taste länger als 2 Sekunden drücken
    – in der untersten Zeile des LC-Displays erscheint für ca. 2 Sekunden: "CC-ID xxx"
     
  7. #6 #1_Asphaltkratzer_#1, 29.03.2011
    Zuletzt bearbeitet: 29.03.2011
    #1_Asphaltkratzer_#1

    #1_Asphaltkratzer_#1 1er-Fahrer(in)

    Dabei seit:
    29.03.2010
    Beiträge:
    202
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i
    ja hab radio;)
    bei mir kommt diese Meldung: "CC-ID 89"
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehlermeldung trotz behobenem Fehler noch da

Die Seite wird geladen...

Fehlermeldung trotz behobenem Fehler noch da - Ähnliche Themen

  1. Performance-Sitze - Fehlermeldung

    Performance-Sitze - Fehlermeldung: Guten Tag miteinander Ich habe bei meinem 1er M Coupé endlich Performance-Sitze verbaut :-) Nun leuchten ja bekanntlich die Fehler Airbag und...
  2. [F21] Fehlermeldungen :(

    Fehlermeldungen :(: Hallo ich habe mein Fahrzeug mit einen Bekannten mit der Carly App ausgelesen und folgende Fehler hat es mir angezeigt Kann mir jemand erklären...
  3. RPA Problem, Fehler geht nicht weg

    RPA Problem, Fehler geht nicht weg: hab nen 135i US und serie dieses RDC verbaut. Dies wurde vor 4 Jahren deaktiviert und das Steuergerät hab ich ausgebaut, soweit so gut. Hab mein...
  4. [E82] Software Fehler?

    Software Fehler?: Hallo hatte vor ca 1 Woche ein komisches Verhalten, ist jetzt bereits 2 mal aufgetreten. Nach einer Kurzstrecke hatte ich beim parkieren komische...
  5. [E87] AGR Fehler geht nicht weg.

    AGR Fehler geht nicht weg.: Hallo zusammen, vorweg genommen möchte ich sagen, dass ich die Suchfunktion genutzt und mehrere Threads zu diesem Thema gelesen habe. Ich habe...