[E87] Fehlermeldung nach Scheinwerfertausch

Dieses Thema im Forum "BMW 118d" wurde erstellt von Loco10, 06.11.2013.

  1. Loco10

    Loco10 1er-Interessent(in)

    Dabei seit:
    06.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute,

    habe wegen eines Unfalls den linken Scheinwerfer austauschen müssen. Nach dem Austausch erscheint nun die Fehlermeldung "Lichtanlage defekt, Abblendlicht defekt". Aber alle Leuchtmittel funktionieren. Teilenummer des neuen Scheinwerfers stimmt auch überein. Muss der neue Scheinwerfer neu "angelernt" werden oder wie darf ich das verstehen?
    Nervig ist halt dass bei eingeschaltetem Abblendlicht alle 10 Sekunden die Fehlermeldung aufs neue erscheint.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.733
    Zustimmungen:
    14
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Hast du kurvenlicht??? Wenn ja muss frm codiert werden...
     
  4. #3 Fabian1986, 06.11.2013
    Fabian1986

    Fabian1986 1er-Fan

    Dabei seit:
    28.10.2013
    Beiträge:
    546
    Zustimmungen:
    30
    Ort:
    Wilhelmshaven/ Essen (NRW)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Fabian
    Moin Loco,

    momentan fallen mir eigentlich nur ein paar Dinge ein die ich persönlich nochmal prüfen würden und zwar wären das:

    1. LED's am Fahrzeug verbaut? LED-Kennzeichenbeleuchtung o.ä.?
    Fehlermeldung könnte davon kommen (CAN-Bus Widerstand, ..)

    2. Kontakt (Steckverbindung) in Ordnung?

    3. Birnen alle in Ordnung sagtest du? Hast du trotzdem mal neue ausprobiert, ggf. zu hohe Übergangswiderstände obwohl diese Leuchten? Ersatzbirnenset und dann mal durch tauschen?

    4. Kurvenlicht vorhanden und codierung nötig?

    Es gibt halt ne Menge Dinge die man prüfen kann und prüfen sollte. Dies ist nur meine Vorgehensweise evtl. hat ja hier noch nen Profi nen besseren Tipp für dich.


    Gruß Fabian
     
  5. Loco10

    Loco10 1er-Interessent(in)

    Dabei seit:
    06.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    @DomMuc

    Danke für die Antwort. Ist ein vFL ohne Kurvenlicht und Xenon.

    @Fabian1986

    erstmal Danke für die Antwort.

    1. Nein, es sind keine LED's verbaut. Alles standardmäßige Leuchtmittel von BMW (Abblendlicht, Fernlicht, Standlicht usw.)

    2. Die Steckverbindung könnte ich nochmal prüfen, allerdings glaube ich eher weniger das es damit was zu tun hat. Schließlich hat es mit dem alten Scheinwerfer ohne Fehlermeldung funktioniert.

    3. Daran habe ich auch schon gedacht. Also habe ich mir neue Abblendleuchten vom Freundlichen geholt und leider immer noch der selbe Fehler. (Kann es sein das evtl. beim Umbau diese Widerstände kaputt gehen? Evtl. vom Fernlicht oder so..)

    4. Nein kein Kurvenlicht und kein Xenon vorhanden.

    Was mich halt stutzig macht ist, dass es erst aufgetreten ist nachdem ich den Scheinwerfer getauscht habe obwohl die Teilenummer übereinstimmt. Ich habe letztens den alten Scheinwerfer angeschlossen (der übrigens ganz normal funktioniert hat, außer dass das Glas gebrochen war). Der Fehler war weiterhin vorhanden.
    Nun ist meine Vermutung das evtl. ein Steuergerät was abbekommen hat.
     
  6. #5 Fabian1986, 08.11.2013
    Fabian1986

    Fabian1986 1er-Fan

    Dabei seit:
    28.10.2013
    Beiträge:
    546
    Zustimmungen:
    30
    Ort:
    Wilhelmshaven/ Essen (NRW)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Fabian
    Wenn du die Möglichkeit hast den Fehler mal auszulesen und zu posten könnte das ganze evtl. schon weiterhelfen.

    Vielleicht hast du ja sogar die nötigen Mittel und Kenntnisse um den Fehlerspeicher zu löschen, dein Steuergerät mal zu reseten und dann zu schauen ob der Fehler noch vorhanden ist. Evtl. hängt die Meldung noch im System....

    Ansonsten wende dich doch einfach mal an die Professionellen Codierer in deiner Umgebung, der ein oder andere kann dir da sicherlich weiterhelfen und da mal drüberschauen und billiger wie bei BMW wirds garantiert auch.

    Leider sind solche Ferndiagnosen immer fast unmöglich....


    Gruß Fabian
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Loco10

    Loco10 1er-Interessent(in)

    Dabei seit:
    06.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Habe leider weder die Mittel noch die Kenntnisse dafür. Ich nehme an ein Steuergerät ist nicht ohne technische Hilfsmittel zu reseten.

    Kennst du oder evtl. jemand einen Codierer im Raum Nürnberg?
     
  9. #7 Fabian1986, 11.11.2013
    Fabian1986

    Fabian1986 1er-Fan

    Dabei seit:
    28.10.2013
    Beiträge:
    546
    Zustimmungen:
    30
    Ort:
    Wilhelmshaven/ Essen (NRW)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Fabian
Thema: Fehlermeldung nach Scheinwerfertausch
Besucher kamen mit folgenden Suchen
  1. fehlermeldung nach scheinwerfer

    ,
  2. fehlermeldungen 1er bmw e87

    ,
  3. 1er bmw fehler löschen www.1erforum.de

    ,
  4. 1 er bmw Fehlermeldung ohne kurvenlicht,
  5. 1er bmw bj. 87 wie löscht man fehlermeldung hauptbeleuchtung nach reperatur kennzeichenbeleuchtung,
  6. bmw 1er baujahr 2013 Fehler Meldung löschen ,
  7. bmw 1er e87 Fehlermeldungen ,
  8. BMW e87 led Scheinwerfer fehlermeldung
Die Seite wird geladen...

Fehlermeldung nach Scheinwerfertausch - Ähnliche Themen

  1. [E81] Fehlermeldung cc-ID 415 118d `08

    Fehlermeldung cc-ID 415 118d `08: Hi @ all, kleine Frage, in meinen BMW bekomme ich immer die Fehlermeldung CC-ID 415, nach längerer suche habe ich herausgefunden, das es an der...
  2. Fehlermeldung im BC nach LED KZB

    Fehlermeldung im BC nach LED KZB: Hallo, ich habe jetzt überall im Netz gesucht aber nichts genaues gefunden. ich habe folgendes Problem ich habe mir gestern LED birnen in meine...
  3. Fehlermeldung TFL und Standlicht defekt Birnen sind ok

    Fehlermeldung TFL und Standlicht defekt Birnen sind ok: Hallo,bei meinem E82 von 2008 kommt die Fehlermeldung TFL und Standlicht defekt. Ich hab die M Tek Superwhite drin,das schon seit über einem Jahr....
  4. 118i N13 Steuerkette / Fehlermeldung Antrieb

    118i N13 Steuerkette / Fehlermeldung Antrieb: Hallo Leute! Entschuldigt, dass ich mich bisher nicht vorgestellt habe, aber da der F20 meiner Freundin gehört und die das Auto einfach nur...
  5. Fehlermeldung Steurgerät

    Fehlermeldung Steurgerät: Hi liebe Leut, habe gestern die Fehlermeldung erhalten "Abblendlicht rechts ausgefallen". Neue Birne rein, nichts tut sich. Kabel alle...