[E81] Fehlerhafte Diagnose-Software oder?

Diskutiere Fehlerhafte Diagnose-Software oder? im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Es geht um einen BMW 116i; EZ 12.2008; ca. 95.000km Vor ca. 2-3 Monaten, im Sept., leuchtete das erste Mal im Display das Symbol „für eine...

  1. #1 Leonhard99, 19.01.2015
    Leonhard99

    Leonhard99 1er-Interessent(in)

    Dabei seit:
    19.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Es geht um einen BMW 116i; EZ 12.2008; ca. 95.000km

    • Vor ca. 2-3 Monaten, im Sept., leuchtete das erste Mal im Display das Symbol „für eine Motorstörung“ OBD-Lampe(?) (gelb) auf. Die BMW-Werkstatt war recht flink, diagnostizierte und behob den Fehler (angeblich war es der Kraftstoff-Niederdruck-Sensor).
    • Einige Wochen später im November leuchtete das gleiche Symbol erneut – in der Werkstatt erklärte man mir, dies sei nun ein anderer Fehler – und baute den Kolben für den Kettenspanner aus/ein bzw. wechselte ihn aus.
    • Wieder einige Wochen (Mitte Dezember) später leuchtete das gleiche Symbol erneut – in der Werkstatt erklärte man mir, dies sei nun wiederum ein anderer Fehler: die Nockenwelle wurde geprüft, Fehlersuche Vanosverstellung endete mit dem Befund „Rechteckringe Zylinderkopf eingelaufen“ (154,40 € kostete die Diagnose); die Reparatur insgesamt wurde auf 5-6000,00 € geschätzt. Eine Kulanzanfrage bei BMW brachte eine Zusage/Beitrag von 1000 €.
    • Der verantwortliche KFZ-Meister schlug vor, erst mal das Magnetventil zu ersetzten – vielleicht wäre der Fehler damit schon behoben. Kosten insgesamt 772,19 €.
    Mitte Januar 2015 leuchtet das gleiche Symbol erneut. Laut Aussage der Werkstatt kann nun nur noch ein neuer Zylinderkopf usw. helfen.

    Mein Vertrauen in die Werkstatt bzw. die Fachkompetenz hat etwas gelitten. :cry:
    Ich vermute, dass die Software der Motorsteuerung (oder der Fehlerdatenspeicher?) falsche oder widersprüchliche Informationen "ausspuckt".

    Frage in die Runde: Hat jemand ähnliche Erfahrungen gemacht???
    Kann mir jemand weiterhelfen, den tatsächlichen Fehler zu finden?
    Freue mich über eine Antwort.

    Vielen Dank für Tipps und Hinweise jeder Art im Voraus!
    Freundliche Grüße


    Leonhard
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Rauchi1966, 19.01.2015
    Rauchi1966

    Rauchi1966 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Bayern, FFB
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Spritmonitor:
    hast du ein Protokoll der Fehlerauslese bekommen ? Und wenn ja, welche Fehler waren im SG hinterlegt ?
    Wann war der letzte Ölwechsel, welches Öl und wie ist dein Fahrprofil.

    Rauchi
     
  4. #3 Leonhard99, 20.01.2015
    Leonhard99

    Leonhard99 1er-Interessent(in)

    Dabei seit:
    19.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    danke für Deine Nachfrage.
    Nein - ein Protokoll der Fehlerauslese habe ich nicht bekommen - daher kann ich dazu nicht mehr sagen. Ich werde mal versuchen einen Ausdruck zu bekommen.
    Der letzte Ölwechsel war bei der Inspektion vor ca. 2 Monaten - und wurde im geforderten Wartungszyklus von der BMW-Werkstatt durchgeführt.

    In der letzten Zeit bin ich vorwiegend Strecken von 30km und mehr gefahren; pro Jahr ca. 25.000 - 30.000km

    Sind die Infos hilfreich?
    Freue mich über jede Hilfe! Danke & Grüße

    Leo
     
  5. #4 Leonhard99, 20.01.2015
    Leonhard99

    Leonhard99 1er-Interessent(in)

    Dabei seit:
    19.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    24 Seiten Fehlerprotokoll

    hier ein Auszug aus dem Fehlerprotokoll:

    CODE Beschreibung
    S 0375 keine Kommunikation möglich: Headunit
    002A82 DME: Einlass-Vanos
    002A98 DME: Kurbelwelle - Einlassnockenwelle, Referenz
    00A8AC FRM: Begrenzungslicht links defekt

    Ich habe das gesamte Fehlerprotokoll (24 Seiten) auf Dropbox gestellt:
    https://www.dropbox.com/sh/g6zghaajidkxlzf/AADlbsKEoRVod91jBTl6CQmTa?dl=0

    Freue mich über Tipps ...
    Herzlichen Dank!
    Leo
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Fehlerhafte Diagnose-Software oder?
Besucher kamen mit folgenden Suchen
  1. kraftstoffniederdrucksensor bmw e81

Die Seite wird geladen...

Fehlerhafte Diagnose-Software oder? - Ähnliche Themen

  1. [E82] Alpina D3 Software auf 120dA

    Alpina D3 Software auf 120dA: Hallo Leute, ich habe schon des Öfteren davon gehört, dass sich manche die Getriebesoftware des Alpina D3 auf ihren N47 x20d Motor aufspielen...
  2. "Kennfeldkodierung fehlerhaft" - keine DPF Regeneration?

    "Kennfeldkodierung fehlerhaft" - keine DPF Regeneration?: Hey Leute, ich habe zwar schon ein Thema im Bereich "Mängel am Motor", aber da bekommt man ja immer weniger Antworten, als in den...
  3. Downpipe macht Software eforderlich?

    Downpipe macht Software eforderlich?: Ein Kumpel sagte mir gerade wenn cih eine andere DownPipe etwa die HJS mit 300 Zeller verwende ich unbedingt die Software abstimmen muss, was...
  4. Software Update oder Downgrade?

    Software Update oder Downgrade?: Hallo, ich habe gestern mal wieder meine VIN hier eingegeben:...
  5. BMW Mitarbeiter gesucht / Getriebeänderungen Software

    BMW Mitarbeiter gesucht / Getriebeänderungen Software: Halli hallo :winkewinke: folgendes Problem: Ich habe aufgrund von ein paar kleineren Problemen in März 17 ein Softwareupdate bekommen, seitdem...