[E8x] Fehlercode A6D1. Zusatzwasserpumpe hinüber?

Diskutiere Fehlercode A6D1. Zusatzwasserpumpe hinüber? im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo Leute, habe heute mal wieder Fehler ausgelesen und die JBBL (Junction-Box) spuckt mir den Fehler A6D1 aus. Dies heißt wohl im Klartext:...

  1. 3lli0t

    3lli0t 1er-Fan

    Dabei seit:
    23.09.2008
    Beiträge:
    596
    Zustimmungen:
    23
    Ort:
    Rhein-Neckar-Kreis
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2016
    Hallo Leute,

    habe heute mal wieder Fehler ausgelesen und die JBBL (Junction-Box) spuckt mir den Fehler A6D1 aus. Dies heißt wohl im Klartext: "Zusatzwasserpumpe Zu-/Standheizung fehlerhaft". Hatte bereits diesen Winter das Gefühl, dass es lange dauert bis das Auto im Innenraum warm wird. Hat jemand eine Ahnung ob nur ein Defekt in Frage kommt? Wenn ja, was kostet der Spaß?

    Gruß

    3lli0t
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 viruzz23, 30.11.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    2
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Hat sich bei Dir noch was ergeben?
     
  4. #3 andysba, 30.11.2012
    andysba

    andysba 1er-Interessent(in)

    Dabei seit:
    15.02.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Rosenheim
    Fahrzeugtyp:
    120d (FL)
    Das Steuergerät heißt JBBF (Junction-Box Beifahrer).
    "Beifahrer" deshalb, weil es im Fußraum auf der Beifahrerseite verbaut ist.

    Um deine Zuheizerpumpe zu prüfen..Fehler löschen, Steuergerät reseten und danach Standheizung bei stehendem Fahrzeug (Zündung aus) anschmeißen.

    Wenn deine Standheizung läuft, hörst du ein knisterndes Verbrennungsgeräusch aus dem vorderen Radkasten.

    Neben dem Verbrennungsgeräusch sollte jetzt noch ein Strömungsgeräusch der Zuheizerpumpe zu hören sein. Ist das nicht der Fall.. Rad abbauen, Radhausschale ausbauen/lösen und die an der zweipoligen Zuheizerpumpe anliegende Spannung mit einem Voltmeter messen. Wenn Bordspannung anliegt ist die Pumpe defekt (zur Sicherheit nochmal mit 12V dran gehen), wenn nicht dann ist es eine Leitungsunterbrechung oder die Steuereinheit deines Heizgerätes ist defekt.

    Viel Erfolg
     
  5. 3lli0t

    3lli0t 1er-Fan

    Dabei seit:
    23.09.2008
    Beiträge:
    596
    Zustimmungen:
    23
    Ort:
    Rhein-Neckar-Kreis
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2016
    Hi,

    danke für deine Antwort. Ich glaube aber wir reden etwas aneinander vorbei. Ich habe keine Standheizung. Die genannte Pumpe sitzt, wenn man die Haube aufmacht auf der rechten Seite in der Nähe des Doms. Diese sorgt z.B. bei Betätigung des Restwärmeknopf dafür, dass das Wasser umgewälzt wird und warme Luft in den Innenraum kommt.

    Grüße
     
  6. #5 spitzel, 02.12.2012
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    4.174
    Zustimmungen:
    138
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    Kostet um die 120€ die pumpe. Zusätzlich einbau und entlüften und a weng kühlflüssigkeit. Denke 250€ sind beim freundlichen zu berappen.
    Kannst mal messen ob überhaupt strom ankommt an der pumpe.


    Sent from Arcas 737
     
  7. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Auch bei mir ist der Fehler vorhanden.
    Habe auch keine Standheizung.

    Eine Beeinträchtigung der Heizung konnte ich nicht feststellen.

    Den Restwärmeknopf nutze ich zwar selten, aber auch da habe ich nicht wirklich das Gefühl, dass diese wenig Wärme liefert.

    Wie lange muss denn da noch warm kommen?
     
  8. #7 stefan254, 22.12.2014
    Zuletzt bearbeitet: 22.12.2014
    stefan254

    stefan254 1er-Fahrer(in)

    Dabei seit:
    30.08.2014
    Beiträge:
    253
    Zustimmungen:
    2
    Ort:
    Koblenz
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2009
    Hallo bei mir zeigt der Fehler auch an im Steuergerät habe ist mit bmwhat gesehen das es ein Fehler gibt a6d1 . . Die erst werme geht an . Nur weiß ich nicht ob das Display auch an gegangen ist um die Temperatur einzustellen vor dem Fehler ? .

    Hat es einer schon überprüft was es sein kann ? Danke
     
  9. #8 treehacker, 30.12.2014
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.262
    Zustimmungen:
    10
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    Ich habe den Fehler auch. es lieht wohl an einer deffekten Zusatzwassserpumpe. Die Kohlen im Elektromotor sind wohl verbaucht. Ich bin gerade dabei die zu erneuern und werde die Pumpe dann wieder zusammenbauen.
    Ich schreibe dann mal ob der Fehler weg ist.
     
  10. #9 treehacker, 03.01.2015
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.262
    Zustimmungen:
    10
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    Sooo... hab die nun wieder zusammengebaut und es funktioniert wieder !! Fehler kommt auch nicht mehr wieder und sie summt vor sich hin. Allerdings nun etwas lauter als vorher...
    Aber wenn der motor an ist hört man es nicht mehr.
    Vieleicht gehts auch ganz weg sobald das destilierte wasser verflogen ist. Ich habe damit ja die Kohlen eingefrohren damit ich das wieder zusammensetzen konnte.

    :-) Freu!

    Soo.. und was mache ich jetzt mit den 180€ die ich nun gespart habe??
     
  11. #10 bono125, 03.01.2015
    bono125

    bono125 1er-Interessent(in)

    Dabei seit:
    06.12.2011
    Beiträge:
    28
    Zustimmungen:
    3
    Ort:
    Südbaden
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2007
    Vorname:
    Benny
    Hast du sie beim Zusammenbauen mit Wasser befüllt?
    Musstest du danach den Kreislauf entlüften, wenn ja wie hast du es gemacht?

    Viele Grüße
    Bono
     
  12. #11 treehacker, 03.01.2015
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.262
    Zustimmungen:
    10
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    Hi Bono,

    ich habe die Pumpe nicht ausgebaut. Ich habe die eingebaut gelassen weil mir das zu blöd war mit dem Kühlwasser und ich hatte nichts passendes um die Schläuche abzuklemmen.
    Ich habe dann den Deckel vom Motor abgemacht und mir Kohlen von Bosch gekauft für 8€ das Paar. Die musste ich aber noch zurecht schleifen weil die zu gross waren (hab hier keine passenden bekommen). Dann die Dinger angelötet und destiliertes Wasser drauf und dann ab ins gefrierfach.
    Und dann schnell wieder zum auto und zusammengesetzt.
    Ich habe die Motorkappe aber sicher 7 mal eingefroren und versucht drauf zu setzen... die kohlen sind mir immer jedesmal vorher wieder aufgegangen :-(
    Heute morgen hat es dann geklappt. :-)
    Mit INPA den Fehler gelöscht und der kam bisher auch nicht wieder. Der Motor läuft auch hörbar und spürbar.
     
  13. #12 treehacker, 03.01.2015
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.262
    Zustimmungen:
    10
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    Kreislauf kann so entlüftet werden...: (Das steht in meine Do-it-yourself Buch für den 1er BMW)

    1. Motor bei geöffneten Verschlussdeckel starten und Leerlauf ca. 5min laufen lassen. Dann Kühlwasser bis zur MAX grenze auffüllen.
    2. Ausgleichbehälter schliessen und mehrere Gasstösse bis ca. 2500U/min. Verschlussdeckel wieder öffnen und weitere 5min motor laufen lassen. Bzw. bis das Kühlmittel an der Steuerleitung blasenfrei austritt.
    3. Külmittel bis zur max Kaltbefüllstand nachfüllen
    4. Anschliessend 100ml Kühlmittel nachfüllen

    -> Diese anleitung ist für motoren OHNE Standheizung. Wenn du Standheizung hast lass die bei ausgeschaltetem motor 2 min. laufen, dann motor starten und 1min laufen lassen.. dann 2 gasstösse bis 2500U/min.... dann verschlussdeckel öffnen.. kühlmittel nachfüllen... dann 100ml mehr nachfüllen.. und fertig.
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 oVerboost, 04.11.2015
    oVerboost

    oVerboost 1er-Süchtling

    Dabei seit:
    23.02.2007
    Beiträge:
    15.976
    Zustimmungen:
    20
    Fahrzeugtyp:
    118d (FL)
    Spritmonitor:
    Kann mal jemand die Teilenummer posten oder einen Screenshot aus dem Teilekatalog, um zu sehen wo die Pumpe sitzt bzw. wie sie aussieht?
    Ist die Pumpe wichtig oder sorgt die nur für meinen warmen Popo?
     
  16. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Da ich seit Jahren mot defekter Zusatzwssserpumpe fahre und außer die fehlende Restwärmeumwelzung keine Probleme habe, denke ich nicht, dass sie wichtig ist bzw. noch andere Aufgaben hat.
     
Thema: Fehlercode A6D1. Zusatzwasserpumpe hinüber?
Besucher kamen mit folgenden Suchen
  1. a6d1 bmw

    ,
  2. bmw e87 a6d1

    ,
  3. fehlercode a6d1

    ,
  4. bmw fehlercode 42705,
  5. bmw e91 fehlercode a6d1,
  6. bmw 116 i zusatzwasserpumpe,
  7. bmw e90 zusatzkühlmittelpumpe fehler,
  8. jbff a6d1,
  9. a6di fehler,
  10. jbbf a6d1,
  11. kohlen für zusatzwasserpumpe e46 320d ,
  12. e87 fussraummodul frm junction box Beifahrer,
  13. fehler a6d1,
  14. fehlercode a6d1 e90,
  15. tool32 jbbf junction box reseten,
  16. tool32 jbbf junction box,
  17. e90 fehler a6d1,
  18. bmw 560l standheizung defekt,
  19. zusatzwasserpumpe junxtion box,
  20. fehlercode 1E zusatzkühlmittelpumpe,
  21. bmw 1er e87 A6D1,
  22. zusatzwasserpumpe e90 sicherung,
  23. bmw e90 zusatzwasserpumpe a6d1,
  24. a6cf fehlercode bmw,
  25. sicherung für zusatzwasserpumpe bmw e91 335d
Die Seite wird geladen...

Fehlercode A6D1. Zusatzwasserpumpe hinüber? - Ähnliche Themen

  1. Domlager hinüber?

    Domlager hinüber?: Hallo, seit einiger Zeit macht mein e87 hinten links knarzende Geräusche bei starkem einfedern/verschränken. Kommt das von den Domlagern oder...
  2. 125i Fehlercode Wastegate-Magnetventil

    125i Fehlercode Wastegate-Magnetventil: Hallo zusammen, bei mir ging letzte Woche die gelbe Motorkontrolleuchte bei ca. 67000km an. Hatte aber keine Auswirkungen auf den Motor gefühlt....
  3. [E87] Fehlercode - Drosselklappe

    Fehlercode - Drosselklappe: Hallo! Die Vorgeschichte: Hab meinen 1er letztes Jahr im Jänner gekauft. Kurz darauf kam die MKL, ausgelesen -> Drosselklappe,...
  4. [F21] Diverse Fehlercodes, bitte mal drüberschauen

    Diverse Fehlercodes, bitte mal drüberschauen: Nabend zusammen, habe heute mal den Fehlerspeicher ausgelesen und im Nachhinein gedacht "hättest du es doch lieber gelassen" Jetzt habe ich eine...
  5. [E87] Zusatzwasserpumpe oder anderes Aggregat ?

    Zusatzwasserpumpe oder anderes Aggregat ?: Hallo Habe mal eine Frage zur Zusatzwasserpumpe. Wo genau sitzt diese besagte pumpe? Habe wenn alle Verbraucher im Auto aus sind, im Leerlauf...