[E81] Fehlercode 002EF5

Diskutiere Fehlercode 002EF5 im BMW 130i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi Leute, mir ist auf gefallen das bei den relativ niedrigen Temperaturen der Lüfter schonmal läuft. Beim Fehlerauslesen kam...

  1. #1 Rodrigueuz, 30.03.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Hi Leute,

    mir ist auf gefallen das bei den relativ niedrigen Temperaturen der Lüfter schonmal läuft. Beim Fehlerauslesen kam Kennfeld-Thermostat, Ueberwachung Code 002EF5. Den Fehler habe ich gelöscht aber er kam zurück. Es kommt ja schonmal vor Thermostat defekt ist. ist dies ein erstes Anzeichen oder ist der Fehler "Normal"?

    Bin für jede Information dankbar.

    Grüße
    Denis
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ombre

    Ombre 1er-Profi

    Dabei seit:
    02.08.2008
    Beiträge:
    2.938
    Zustimmungen:
    22
    Ort:
    -----
    Fahrzeugtyp:
    125d
    Baujahr:
    01/2016
    mit was hast Du ausgelesen?
    0x2EF5 wären Verbrennungsaussetzer.

    002EF5 kenne ich nicht.
    Schalt mal deine Klima aus u. schau was dein Lüfter macht
     
  4. #3 Rodrigueuz, 30.03.2015
    Zuletzt bearbeitet: 30.03.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Hi,

    mit der BMWhat app von ivini.

    Mit Klima aus wurde es schon getestet hat sich nix geändert. Wie gesagt es ist nicht immer. Ist manchmal finde ich seltsam wenn der Lüfter auf volle stufe läuft wenn der Motor nicht gefordert wird.

    Gruß
    Denis
     
  5. EEk28

    EEk28 1er-Fahrer(in)

    Dabei seit:
    14.09.2010
    Beiträge:
    348
    Zustimmungen:
    5
    Ort:
    im Speckgürtel Berlin's
    Fahrzeugtyp:
    130i
    "Normal" ist es definitiv nicht und ich halte es nicht für ein erstes Zeichen sondern für einen defekten (Kennfeld-)Thermostaten. Es wird vermutlich stets nur der kleine Kühlkreislauf aktiv sein und deswegen bekommt der Motor schnell Hitze und steuert zur Abkühlung entsprechend den Kühler an.

    Als -meiner Meinung nach- sehr unwahrscheinliche Fehlerursache kann auch eine defekte Motorsteuerung oder eine fehlerhafte Verbindung zwischen Motorateuerung und Thermostat herhalten.


    0x2EF5 ist Ansteuerung Kennfeldthermostat

    Verbrennungsaussetzer sind ....
    • 0x29CC - Verbrennungsaussetzer, mehrere Zylinder
    • 0x29CD - Verbrennungsaussetzer, Zylinder 1
    • 0x29CE - Verbrennungsaussetzer, Zylinder 2
    • 0x29CF - Verbrennungsaussetzer, Zylinder 3
    • 0x29D0 - Verbrennungsaussetzer, Zylinder 4
    • 0x29D1 - Verbrennungsaussetzer, Zylinder 5
    • 0x29D2 - Verbrennungsaussetzer, Zylinder 6
    • 0x29D9 - Verbrennungsaussetzer bei geringem Tankfüllstand
     
  6. #5 Rodrigueuz, 31.03.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Vielen dank für die info, ich habs mir schon gedacht :-(
    Warum ist dann noch keine meldung gekommen wegen zu hoher Temperatur?
    Ich habe mal die Temperatur im "geheim"menü beobachtet und es ging nie höher wie 100°C. Auch die Temp. an der Wasserpumpe war um die 90°C.
    Öffnet das thermostat dann einfach nicht mehr vollständig?

    Güße
    Denis
     
  7. EEk28

    EEk28 1er-Fahrer(in)

    Dabei seit:
    14.09.2010
    Beiträge:
    348
    Zustimmungen:
    5
    Ort:
    im Speckgürtel Berlin's
    Fahrzeugtyp:
    130i
    Ich vermute das Dank des von Dir beanstandeten Lüfters genau das nicht passiert. Also auch keine Notwendigkeit eine Warnmeldung auszugeben.

    Kurzum: Im Moment kompensiert der Lüfter die Fehlfunktion des Thermostaten.
     
  8. Franco

    Franco 1er-Fahrer(in)

    Dabei seit:
    25.05.2014
    Beiträge:
    117
    Zustimmungen:
    8
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    05/2009
    Vorname:
    Franco
    Spritmonitor:
    Wie genau ist denn der Bluetooth Adapter BMWhat mit Torque ?
    Beim Auslesen werden mir keine Fehler gemeldet. Allerdings wenn ich die BMWhat app von ivini (lite) benutze, werden mir 2 Fehler angezeigt. Ich hätte jetzt kein Problem, die 44,-€ zu bezahlen. Wüsste aber vorher gerne, wie genau die app Torque ist.
     
  9. Zeimen

    Zeimen 1er-Fahrer(in)

    Dabei seit:
    31.03.2013
    Beiträge:
    174
    Zustimmungen:
    7
    Ort:
    Wolfsburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Vorname:
    Simon
    Es kommt mir eher so vor als wenn die wachspille im thermostat die rein mechanisch über ausdehnung den kühlmittelvolumenstrom zwischen großen und kleinem kreis regelt funktioniert.

    Bei einem kennfeldthermostat ist zusätzlich noch ein heizelement integriert welches in bestimmten Lastfällen (Teillast) der wachspille eine höhere temperatur vorgaukelt um eine Öffnung des Thermostaten in Richtung Kühler zu erreichen und die Kühlmitteltemperatur abzusenken. (Volllast)

    Man hat somit die möglichkeit die wachsmischung auf eine hähere temperatur auszulegen und bei anliegender volllast mittels heizelement eine frühere thermostatöffnung zu erreichen.

    Ich gehe davon aus, dass bei dir genau dieses heizelement defekt ist. Das Thermostat also noch normal regelt aber die Kühlung unter Volllast (plus hohe Außentemperaturen) nicht mehr gegeben ist.

    Um dem Kunden einen defekt des heizelements anzuzeigen wird der lüfterlauf angefordert.

    Wenn der Fehler nach löschung wieder kommt rate ich dir den Thermostat zu tauschen!
     
  10. #9 Rodrigueuz, 14.04.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Hi Leute,

    Danke für eur input.

    Vor Ostern war ich noch in der Werkstatt beim auslesen ist dieser Fehler garnicht gekommen. Auf verdacht wurde der Kühlmittelsensor ausgetauscht weil der Lüfter nicht angesteuert werden konnte. Problem ist leider noch immer da.
    Temperaturen sind gut nur ist nicht klar warum der Lüfter manchmal auf volle stufe läuft. Nach dem nächsten Termin beim freundlichen gibt es hoffentlich aufklärung.

    Die App zum Auslesen scheint nicht so gut sein, da ich auf einige Sensoren (z.b. oberer kühlmittelsensor) nicht zugreifen kann und Fehler angezeigt werden die nicht Richtig sind.
     
  11. #10 Rodrigueuz, 19.04.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Moin,

    ist ab Werk das Thermostatgehäuse nicht aus Aluminium?

    Habe eins mit Kunststoffgehäuse drin.
    Habe das Fahrzeug gebraucht gekauft und habe jetzt 142tkm runter. Baujahr 02.2008
     
  12. #11 Rodrigueuz, 27.04.2015
    Rodrigueuz

    Rodrigueuz 1er-Interessent(in)

    Dabei seit:
    24.11.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Reichartshausen
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    02/2008
    Vorname:
    Denis
    Spritmonitor:
    Hatte jetzt am Wochenende endlich Zeit mal den Thermostat zu wechseln. Man ist das ne fumlerei :roll:
    Jetzt funktioniert wieder alles einwandfrei. Endlich kann ich wieder Fahren :unibrow:
     
  13. #12 marcars71, 18.01.2016
    marcars71

    marcars71 1er-Interessent(in)

    Dabei seit:
    07.01.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Ort:
    Neuss
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Vorname:
    Marius
    Hi, ich muss auch das gleiche Teil bei meiner e87 austauschen. Wie bist du zum Thermostat gekommen? Geht das von oben abmontieren? Muss ich danach Kühlleitung entlüften?
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Flo95, 18.01.2016
    Zuletzt bearbeitet: 18.01.2016
    Flo95

    Flo95 1er-Guru

    Dabei seit:
    13.05.2013
    Beiträge:
    9.836
    Zustimmungen:
    1.654
    Ort:
    Stuttgart / Saarbrücken
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Vorname:
    Florian
    Von unten und musst du, da die komplette Kühlflüssigkeit ausläuft.
    Da deine anderen Beiträge über den N43 sind, gehe ich davon aus, dass du keinen 30i hast, sondern einen N43
     
  16. #14 marcars71, 18.01.2016
    marcars71

    marcars71 1er-Interessent(in)

    Dabei seit:
    07.01.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Ort:
    Neuss
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2007
    Vorname:
    Marius
    Richtig, ich bin ein stolzer Besitzer 1er E87 mit N43 Motor. Danke für den Tipp.
     
Thema: Fehlercode 002EF5
Die Seite wird geladen...

Fehlercode 002EF5 - Ähnliche Themen

  1. [E81] Fragwürdige Händler-Nachbesserung. Fehlercode-Analyse, Steuerkette

    Fragwürdige Händler-Nachbesserung. Fehlercode-Analyse, Steuerkette: Hallo zusammen, habe im Januar einen 116i, 122PS, EZ 12/07, 122.000 km gekauft. Nach einem Monat musste eine Zyndspule ausgetauscht werden (auf...
  2. [E87] Motorwarnung und Fehlercodes

    Motorwarnung und Fehlercodes: Hallo zusammen, ich bin seit einigen Monaten stolzer Besitzer eines 118i in weiß von 2008 :) Bin eigentlich super zufrieden und werde ihn hier...
  3. [E8x] Fehlercode - 2AAB: variable Sauganlage, Selbstdiagnose

    Fehlercode - 2AAB: variable Sauganlage, Selbstdiagnose: Hi, ich bekomme bei meinem 130i immer folgenden Fehler: *** 2AAB:variable Sauganlage, Selbstdiagnose *** Fehlersatz 1 - ( 137824 km)...
  4. Fehlercodes nach Tieferlegung

    Fehlercodes nach Tieferlegung: Gude, Nachdem ich diese Woche mein Auto tiefergelegt habe, mit Hilfe der H&R Federn (60/40), leuchtet nun die Kontrolleleuchte für...
  5. Bordcomputer spinnt - Fehlercode 41897

    Bordcomputer spinnt - Fehlercode 41897: Hallo zusammen, seit einigen Wochen habe ich leider folgendes Problem: Wenn ich meinen 130i starte fängt nach ca. 10 Minuten Fahrzeit der...