[E87] Fehler 2A82 und 2A99

Dieses Thema im Forum "BMW 130i" wurde erstellt von dreizehn, 26.01.2015.

  1. #1 dreizehn, 26.01.2015
    dreizehn

    dreizehn 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    301
    Zustimmungen:
    7
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Hallo zusammen,

    habe seit kurzem immer mal wieder folgende Fehler im Motorsteuergerät abgelegt.

    2A82
    VANOS Magnetventil mechanisches Klemmen.

    2A99
    Synchronisation Nockenwelle zu Kurbelwelle Signal außer Bereich.

    Motorkontrollleuchte ging bisher nie an. Motor läuft normal und rund. Nur selten ist er im kalten Zustand mal leicht unrund bis er warm wird.

    Der Gute kommt demnächst zum Freundlichen deswegen. Damit der mir aber keinen vom Pferd erzählen kann würd mich mal eure Meinung interessieren. Was wäre die logische Reihenfolge beim Check? Will mir ja nicht direkt ne neue VANOS Einheit oder ne Steuerkette aufdrehen lassen.

    Danke schonmal für eure Hilfe.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 alpinweisser_120d, 26.01.2015
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.603
    Zustimmungen:
    280
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    ziemlich sicher auf jeden fall der nockenwellensensor.

    ansonsten würde ich auf die vanos verstelleinheit tippen, das haben die 30i relativ häufig. also ist nicht ungewöhnlich.
     
  4. #3 #bimmer, 26.01.2015
    #bimmer

    #bimmer 1er-Fahrer(in)

    Dabei seit:
    26.09.2010
    Beiträge:
    87
    Zustimmungen:
    0
    Ort:
    Hannover
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Spritmonitor:
    Also den Nockenwellensensor würde ich auf jeden Fall ersetzen. Im BMW Diagnosesystem steht auch ob es Einlass oder Auslassseite ist. Das defekte Magnetventil kann auch den Sync. Fehler hervorrufen.

    Vorgehensweise ist folgende:

    1. Nockenwellensensor und Magnetventil der betroffenen Steuerseite ersetzen (Einlass oder Auslass) oder halt jeweils eins

    Bei weiter bestehenden Fehler:

    2. die Steuerzeiten überprüfen - in dem Zuge kann auch die Vanosverriegelung geprüft werden. Weiß nicht was dein 130 für ein BJ ist aber es gab bei den ersten auch mal Probleme mit der Zentralschraube die sich lösen kann...

    3. wenn Steuerzeiten und Vanosverriegelung i.O - Nockenwellen ausbauen und prüfen ob sich die Rechteckringe in die Lagerleiste eingegraben haben dann hast du auch Verlust vom Öldruck an der Vanos und so entsteht der Sync. Fehler

    Gehen wir erstmal vom besten aus. Wenn du das Magnetventil rausnimmst und im Sieb Ablagerung erkennbar sind dann mach beide neu + den Nockenwellensensor der im FS abgelegten Seite.

    LG
    Nils
     
  5. #4 #bimmer, 26.01.2015
    #bimmer

    #bimmer 1er-Fahrer(in)

    Dabei seit:
    26.09.2010
    Beiträge:
    87
    Zustimmungen:
    0
    Ort:
    Hannover
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Spritmonitor:
    Achso die Vanos kann auch unabhängig von der Vanosverriegelung defekt sein!!
    Wenn es die Auslassseite betreffen sollte würde ich die Nockenwelle auf jedenfall herausnehmen da das sehr simpel ist. Auf der Einlassseite sieht das etwas schwieriger aus da dort die Valvetronic zerlegt werden müsste. Bei manchen Modellen kann man auch den Lagerdecker der NW wo die Rechteckringe verlaufen auch auf der Einlassseite einzelne abschrauben - so kann man wenigstens die Lagerleiste oberhalb prüfen ohne alles zu zerlegen.
     
  6. #5 dreizehn, 26.01.2015
    dreizehn

    dreizehn 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    301
    Zustimmungen:
    7
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Hey vielen Dank für die Tipps. Absolut hilfreich *daumenhoch
     
  7. #6 alpinweisser_120d, 26.01.2015
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.603
    Zustimmungen:
    280
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    halt uns mal auf dem laufenden! :)
     
  8. #7 dreizehn, 26.01.2015
    dreizehn

    dreizehn 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    301
    Zustimmungen:
    7
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    aber natürlich ;-)

    übrigens. ... Baujahr ist 2006
     
  9. #8 Knüppel74, 26.01.2015
    Knüppel74

    Knüppel74 1er-Liebhaber(in)

    Dabei seit:
    07.06.2012
    Beiträge:
    1.656
    Zustimmungen:
    30
    Ort:
    Nordenham
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2006
    Vorname:
    Sascha
    Spritmonitor:
    Ich klinke mich hier mal ein, da meiner den Fehler 2A82 ebenfalls immer wieder mal im FS ablegt!
    Ich kopiere hier mal die Symptomatik aus nem anderen Thread herein:

    Ich habe im Moment ähnliche Problem, seltsamerweise kurz nach einem Ölwechsel mit Mobil 1 0W40 (selbst durchgeführt)!
    Zusätzlich hatte ich jetzt zweimal das Phänomen, dass der Motor (Betriebstemperatur) im Leerlauf an der Ampel kurz hochdrehte auf über 1000U/min, sich dann "verschluckte", also kurz auf etwa 300U/min fiel (einmal ging er sogar aus dann) und dann leuchtete die Motorkontrolleuchte auf!

    Danach hatte ich das Gefühl, das er relativ zugeschnürt lief, also etwas Leistungsgedrosselt, außerdem die Gasannahme deutlich weniger direkt war, es kam mir so vor, als würde er in dem Moment im Notlauf mit der Drosselklappe laufen!
    Dies ist jeweils wieder komplett weg, wenn man den Motor neu startet, die gelbe MKL bleibt aber an, bis man den Fehler wieder löscht!


    Habe daraufhin beide Magnetventile getauscht, jedoch tritt der Fehler immer noch auf, jetzt im Winter allerdings nur noch sehr selten, da es ja temperaturabhängig zu sein scheint, erst wenn der Motor so richtig heiss ist, tritt es wieder auf!
     
  10. #9 #bimmer, 01.02.2015
    #bimmer

    #bimmer 1er-Fahrer(in)

    Dabei seit:
    26.09.2010
    Beiträge:
    87
    Zustimmungen:
    0
    Ort:
    Hannover
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2010
    Spritmonitor:
    Und gib es was neues?
     
  11. Zeimen

    Zeimen 1er-Fahrer(in)

    Dabei seit:
    31.03.2013
    Beiträge:
    170
    Zustimmungen:
    5
    Ort:
    Wolfsburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Vorname:
    Simon

    Hatte die gleichen Fehlercodes bei etwa 90tkm - habe die VANOS Ventile getauscht (direkt beide). Die Fehler sind bisher nicht mehr aufgetaucht. (Jetzt 135tkm)
     
  12. ms1412

    ms1412 1er-Fahrer(in)

    Dabei seit:
    13.02.2014
    Beiträge:
    173
    Zustimmungen:
    11
    Ort:
    Altötting
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    06/2008
    Vorname:
    Mario
    Was kostet das beide Ventile tauschen zu lassen?
     
  13. #12 Knüppel74, 02.02.2015
    Knüppel74

    Knüppel74 1er-Liebhaber(in)

    Dabei seit:
    07.06.2012
    Beiträge:
    1.656
    Zustimmungen:
    30
    Ort:
    Nordenham
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2006
    Vorname:
    Sascha
    Spritmonitor:
    Die Ventile kosten etwa 90,- Euro pro Stück beim Freundlichen, Aus- und Einbau dauert nicht lange, ich denke, dass dafür von BMW ne halbe Stunde berechnet wird!
     
  14. #13 dreizehn, 08.04.2015
    dreizehn

    dreizehn 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    301
    Zustimmungen:
    7
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Soooo ich war zwischenzeitlich in ner freien Werkstatt. Dort wurden die Nockenwellensensoren getestet. Beide in Ordnung. An die Vanos haben sie sich net rangetraut.
    Bin dann zu BMW aber die wollten gerade große Geschütze auffahren und die ganze Einheit ausbauen und evtl erneuern.
    Denke ich werds nochmal bei nem Bosch Service versuchen. Die sind für Sachen wie Magnetventile checken und evtl. austauschen eher zu haben.

    Allerdings läuft der Motor nach wie vor völlig problemfrei. Kein ruckeln kein Leistungsverlust nix.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Knüppel74, 08.04.2015
    Knüppel74

    Knüppel74 1er-Liebhaber(in)

    Dabei seit:
    07.06.2012
    Beiträge:
    1.656
    Zustimmungen:
    30
    Ort:
    Nordenham
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2006
    Vorname:
    Sascha
    Spritmonitor:
    Solange der Motor völlig ohne bemerkbare Problem läuft, würde ich mich gar nicht groß drum kümmern!
     
  17. #15 dreizehn, 08.04.2015
    Zuletzt bearbeitet: 08.04.2015
    dreizehn

    dreizehn 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    301
    Zustimmungen:
    7
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Vermutlich hab ich mich deswegen mittlerweile 3 Monate nicht wirklich drum gekümmert ^^
    Steuerkette ist ruhig und Motorlauf wie eh und je.
    Aber das was mit einfachen Mitteln noch zu checken ist werd ich machen lassen.
     
Thema: Fehler 2A82 und 2A99
Besucher kamen mit folgenden Suchen
  1. 2a82 bmw

    ,
  2. 2a82 22a98 bmw

    ,
  3. bmw 130i kurbelwellenschraube

    ,
  4. bmw e87 130i fehlercode 2a99,
  5. fehler sychronisation auslass nockenwelle bmw 1,
  6. vanos iststellung Fehlercode 2a82 5 bmw,
  7. bmw 130i 2a99,
  8. bmw e87 fehlercode 2A99,
  9. bmw e87 130i fehlercode nockenwelle,
  10. kühlerjalousie motorlauf,
  11. Fehler bmw 2a87 2A99,
  12. 2a82,
  13. e92 Synchronisation fehlerhaft,
  14. synchronisation nockenwelle kurbelwelle bmw,
  15. 1er bmw fehlermeldung (2a99) 10905 in freier werkstatt beheben lassen,
  16. 1er bmw e87 baujahr 2007 fehler ( 2a99) 10905 ,
  17. 1er bmw auslassnockenwelle zu kurbelwelle korrelation warnlampe leuchtet,
  18. bmw fehlercode 2a82,
  19. bmw 2a99 130i,
  20. 2a82 e87,
  21. 2a82 bmw vanos iststellung,
  22. vanos iststellung,
  23. fehler 2A99 bei E 87,
  24. bmw130i fehler nockenwelle zu auslass,
  25. fehler 2a99
Die Seite wird geladen...

Fehler 2A82 und 2A99 - Ähnliche Themen

  1. [E87] Getriebeuebersetzung Fehler 004F90

    Getriebeuebersetzung Fehler 004F90: hallo habe ein e87 bj 2009 km 1670000 km. Heute zeigt im Bordcomputer Den Fehler auf Getriebeubersetzung Fehler 004F90 ausgelesen mit Carly...
  2. Fehler Menü MASK II Kartendarstellung

    Fehler Menü MASK II Kartendarstellung: Hey, ich habe leider kein bestehendes Thema gefunden wo es um das Problem ging, daher traue ich mich mal ein neues aufzumachen ;) Zuerst mal...
  3. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  4. Öllampe ,Fehler CC-ID 212

    Öllampe ,Fehler CC-ID 212: Hallo, ich brauche dringend hilfe. seit 2 Jahren fahre ich einen 116 BWM Erstzulassung 12/07 PS 121 KM Stand 97200 Seit einiger Zeit habe ich...
  5. Katalysator und Valvetronic Fehler --> Exzenterwellensensor defekt?

    Katalysator und Valvetronic Fehler --> Exzenterwellensensor defekt?: Ich fahre einen BMW E87 120i mit 150 PS, Baujahr 2005, 175.000 km In meinem Fehlerspeicher sind 2 Fehler vermerkt: - 29F5 Katalysatorumwandlung...