"Fauler" Regensensor ;-)

Diskutiere "Fauler" Regensensor ;-) im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Sagt mal, ist das nur mein subjektives Empfinden? Ich finde, dass der Regensensor irgendwie ganz schön faul ist. Bei relativ starkem Regen dauern...

  1. #1 Kurvengöttin, 17.08.2006
    Kurvengöttin

    Kurvengöttin Guest

    Sagt mal, ist das nur mein subjektives Empfinden? Ich finde, dass der Regensensor irgendwie ganz schön faul ist. Bei relativ starkem Regen dauern die Intervalle eigentlich viel zu lang. Ich musste bis jetzt jedes Mal den Scheibenwischer manuell betätigen. :? Vor allem bei Geschwindigkeiten über 80 km/h ist es unmöglich. Ich bin's vom Passat her gewohnt, dass der Regensensor die Intervalle optimal wählt.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightning, 17.08.2006
    Lightning

    Lightning 1er-Fahrer(in)

    Dabei seit:
    10.08.2006
    Beiträge:
    66
    Zustimmungen:
    0
    Ort:
    Duisburg
    Fahrzeugtyp:
    123d Coupé
    Vorname:
    Jim
    Hi,

    bin mir jetzt nicht sicher, aber kann man die Empfindlichkeit des Sensors nicht über den Bordcomputer (bzw. das Navidisplay) einstellen?
    Kann aber auch sein, dass ich das mit dem Lichtsensor verwechsle...

    Jim
     
  4. #3 Kurvengöttin, 17.08.2006
    Kurvengöttin

    Kurvengöttin Guest

    Wär mir beim durchblättern des Menüs nicht aufgefallen - werd kurz ins Auto hüpfen und das checken. 8)

    Edit: Intervall/Empfindlichkeit lässt sich nur über den Hebel selber regulieren.
     
  5. WIILLI

    WIILLI 1er-Fanatiker(in)

    Dabei seit:
    04.08.2004
    Beiträge:
    4.429
    Zustimmungen:
    3
    Hi,

    also ich habe genau den gegenteiligen Eindruck :roll: Ich finde das meiner schon bei dem kleinsten "Mückenpiss" startet, obwohl der auf der kleinsten Stufe seht :evil:

    Gruß,
    Frank
     
  6. #5 Kurvengöttin, 17.08.2006
    Kurvengöttin

    Kurvengöttin Guest

    Echt wahr? *g*

    Ne, also ich hab teilweise gar nix gesehen, die Scheibe war voll Wasser...
     
  7. WIILLI

    WIILLI 1er-Fanatiker(in)

    Dabei seit:
    04.08.2004
    Beiträge:
    4.429
    Zustimmungen:
    3
    Hmm, ist schon komisch .... ich fände eine genauere Einstellmöglichkeit auch besser.

    Gruß,
    Frank
     
  8. Paschi

    Paschi 1er-Fahrer(in)

    Dabei seit:
    06.02.2006
    Beiträge:
    181
    Zustimmungen:
    0
    meiner steht auch immer auf maximaler Empfindlichkeit und hab ich vom :) nochmal hochstellen lassen.

    Ich finde er ist so gerade eben empfindlich genug. Manchmal könnte er noch etwas empfindlicher sein, aber zum größten Teil ist er jetzt super :)
     
  9. #8 Berthold, 18.08.2006
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Man kann die Empfindlichkeit über ein kleines Stellrad am Scheibenwischerhebel ( ganz links am Hebel ) erhöhen. Meiner reagiert in der empfindlichsten Stufe dann bereits auf kleinste Tröpfchen, also lasse ich ihn in der Mittelstellung. Wenn das bei dir nicht klappt, dann über das Menü die Empfindlichkeit erhöhen, bzw. beim :D reklamieren!

    Immer eine freie Scheibe

    Berthold
     
  10. #9 Kurvengöttin, 18.08.2006
    Kurvengöttin

    Kurvengöttin Guest

    Das Stellrad ist bereits auf höchster Stufe... Heute hat es zur Abwechslung wieder mal geregnet - der Sensor war an. Die Scheibe voller Tropfen - kein Auslösen, also manuell betätigt. Später - komplett freie Scheibe - der Scheibenwischer geht an *g*

    Ich werde heute sowieso beim :D vorbeischauen, da werde ich mal nachfragen.
     
  11. #10 axelK679, 18.08.2006
    axelK679

    axelK679 1er-Fahrer(in)

    Dabei seit:
    21.05.2006
    Beiträge:
    326
    Zustimmungen:
    0
    Ort:
    Koblenz
    Also an deiner stelle würde ich mal beim :D vorbeifahren, ich kann mich über meinen Regensensor nicht beschweren. Der funktioniert bei mir genau richtig. :)

    gruß

    Axel
     
  12. #11 Crusader, 18.08.2006
    Crusader

    Crusader 1er-Fahrer(in)

    Dabei seit:
    03.07.2006
    Beiträge:
    203
    Zustimmungen:
    0
    Ort:
    Mannheim
    @Kurvengöttin:
    Also bei mir ist es so dass ist die Regenautomatik jedesmal einschalten muß (also kurz den kleinen Tipp-Schalter im Blinkerhebel in Richtung Lenkradsäule drücken). Danach ist dann eine grüne LED im Blinker an, so sieht man daß der Regensensor aktiv ist. Bleibt dann eingeschaltet bis zum Ziehen des Schlüssels (bzw. bis zum erneuten Drücken des Tippschalters).

    Sehe aber beim Fahren nicht ob die LED an oder aus ist weil der Lenkradkranz genau davor ist, total bescheuert :(

    Aber wenn das Ding erstmal an ist dann gehts auch ganz gut.
     
  13. #12 Kurvengöttin, 18.08.2006
    Kurvengöttin

    Kurvengöttin Guest

    Es ist mir bekannt, dass ich den Sensor extra betätigen muss - und ich find's auch unpraktisch, dass die LED versteckt ist.

    Ich hab natürlich heute vergessen zu fragen - kein Wunder, jetzt knallt die Sonne runter. Aber ich hab' was bestellt und ich hoffe, ich denke Montag dann dran *gg*
     
  14. #13 walt999, 20.08.2006
    walt999

    walt999 1er-Interessent(in)

    Dabei seit:
    20.04.2006
    Beiträge:
    48
    Zustimmungen:
    0
    Ort:
    Starnberger See
    Hab kein Problem mit dem Sensor, naja manchmal wenn die Scheibe Schmierig ist reagiert er .......... komisch.
    Hab mal einen NANO film aufgetragen. Hat super funktioniert, soll aber nicht so doll für die Scheibe sein.

    zu Crusader:
    Stimmt, die LED ist ohne Verrenkung nicht zu sehen. Ein Bekannter arbeited BMW in der Abteilung die das Verbrechen (er, nicht am 1er), er meinte das sei immer so ne Gradwanderung zwischen ergonomie und funtktionslität.
    So, nehmen wir's mal hin.

    So long
     
  15. WIILLI

    WIILLI 1er-Fanatiker(in)

    Dabei seit:
    04.08.2004
    Beiträge:
    4.429
    Zustimmungen:
    3
    Die sollte einfach eine kleine LED in die Instrumentenkombi bauen, wie bei fast jeder anderen Funktion auch !!

    Gruß,
    Frank
     
  16. 118iqm

    118iqm 1er-Liebhaber(in)

    Dabei seit:
    03.09.2005
    Beiträge:
    1.073
    Zustimmungen:
    1
    Ort:
    Kreis LB
    Fahrzeugtyp:
    118i
    Das Beste wäre, ein größeres Farbdisplay in der Kombi zu verbauen (Anstelle der oberen von hinten beleuchteten Symbole), so dass die nötigen Symbole egal wo angezeigt werden können. Dadurch könnte man auch noch viele andere Infos mit Anzeigen (z. B. Kühlwassertemparatur usw.), natürlich nur wenn nötig. Oder jeder Fahrer könnte sich die von ihm gewünschten Informationen (z. B. mehrere Anzeigen des BC) zur ständigen Anzeige selbst zusammenstellen.

    Zum einen find ich es bei BMW durch die auf's Wesentliche reduzierten Anzeigen sehr Übersichtlich, aber manchmal fehlt einem dadurch so manche Info. Zum Erkennen der Stellung des Lichtschalters am Tag muss ich auch manchmal um's Lenkrad herum gucken.

    Blöd natürlich, wenn dieses Display mal ausfallen würde...kann aber auch bei jeder anderen Anzeige passieren.
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 overcast, 11.02.2007
    overcast

    overcast Guest

    Zum eigentlichen Thema,

    beim einschalten des "Auto-wischers" wischt es ja einmal.
    Bei diesem Vorgang wird ein Referenzbild vom Regensensor aufgenommen und kontinuierlich mit dem ist-Zustand verglichen.
    Je trockener die Scheibe bei diesem Vorgang ist/wird, desto empfindlicher reagiert der Sensor. Wenn man nun beschissene Wischer hat die grade an dieser Stelle die Scheibe nicht genügend befreien und / oder ein Wasserfilm über dem Sensorauge zurückbleibt, ist logischerweise die Referenz "zu hoch" oder ungenau.
     
  19. #17 spiti01, 12.02.2007
    spiti01

    spiti01 1er-Fahrer(in)

    Dabei seit:
    16.05.2006
    Beiträge:
    443
    Zustimmungen:
    0
    Ort:
    WOB
    Bei meinem Auto reagiert der Regensensor nach meinem geschmack erheblich zu empfindlich. Selbst in kleinster Stellung wird schon bei geringsten Spritzerchen gewischt.
    Laut meinem :) läßt sich bei den Aktuellen Auos per Tester leider nichts mehr einstellen. Kann das jemand bestätigen oder läß sich da doch noch etwas justieren?

    Bei meinem E46 330i funktionierte der Regensensor über 4 1/2 jahre und 100.000 km übrigens absolut perfekt! Wäre der genauso besch.... gewesen wie bei meinem 1er, hätte ich bestimmt keinen mitbestellt.
     
Thema:

"Fauler" Regensensor ;-)

Die Seite wird geladen...

"Fauler" Regensensor ;-) - Ähnliche Themen

  1. [E87] Schaltzentrum MuFu + Regensensor inkl Abdeckung Lenksäule

    Schaltzentrum MuFu + Regensensor inkl Abdeckung Lenksäule: Guten Tag, ich biete euch hier ein super erhaltenes Schaltzentrum mit Multifunktion und Regensensor an für den E81 und E87. Funktionierte bis...
  2. Keine Lichtautomatik trotz Regensensor?

    Keine Lichtautomatik trotz Regensensor?: Liebe 1er Community, ich besitze keine Lichtautomatik. Im Internet bin ich sehr häufig drauf gestoßen, dass der Lichtsensor direkt mit dem...
  3. Regensensor und Fahrlichtsteuerung serienmäßig

    Regensensor und Fahrlichtsteuerung serienmäßig: Moin, ich habe eben mal spaßeshalber den aktuellen 1er konfiguriert und mußte mit Entsetzen feststellen, daß Regensensor und automatische...
  4. Rheingold Regensensor initialisieren ? E87

    Rheingold Regensensor initialisieren ? E87: Hallo Leute, Ich fahre einen E87 mit einem Regensensor der nur spinnt. Kann ich mit Rheingold diesen neu kalibrieren wenn ja wie ? Danke !
  5. [Verkauft] Schaltzentrum Lenksäule MuFu und Regensensor

    Schaltzentrum Lenksäule MuFu und Regensensor: Hallo zusammen, hier verkaufe ich ein Schaltzentrum Lenksäule inklusive Wickelfederkasette und Verkleidung aus meinem BMW 118d (facelift). Das...