Fahrstabilisierung, Reifendruckkontrolle und Tempomat ausgefallen

Diskutiere Fahrstabilisierung, Reifendruckkontrolle und Tempomat ausgefallen im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo. Gestern kamen bei mir neue Fehlermeldungen: Tempomat, Reifenkontrolle und Fahrstabilisierung ausgefallen. Motorstart und längeres...

  1. #1 120DF20, 24.06.2020
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Hallo.



    Gestern kamen bei mir neue Fehlermeldungen: Tempomat, Reifenkontrolle und Fahrstabilisierung ausgefallen. Motorstart und längeres Abstellen haben nichts geändert. Die Boardspannung war nach Start 12,4V und nach einer einstündigen Fahrt bei 14V.

    Habe als ich vor ca. 2 Wochen auf der Autobahnausfahrt runterschalten wollte bei 90-100 kmh statt den 4. den 2. Gang erwischt. Als ich die Kupplung halb losließ, hatte ich einen ungewöhnlichen starken Widerstand bemerkt und wieder durchgedrückt aber dann doch losgelassen und die Drehzahl ging direkt bis ans Ende des roten Bereichs (6000u/min, 120D). Habe dann gemerkt, dass es der falsche Gang war und sofort in den 4. gewechselt.

    Könnte das mit den Fehlermeldungen zusammenhängen?

    Die Meldungen kommen nach ca. 500m bis 2km Fahrt. Vorhin gingen die beim Bremsen an einer Ampel weg aber kamen nach 2 Min wieder.

    Viele Grüße
     

    Anhänge:

  2. Kev92

    Kev92 1er-Fahrer(in)

    Dabei seit:
    02.06.2016
    Beiträge:
    125
    Zustimmungen:
    46
    Ort:
    Westerwald
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    10/2017
    Vorname:
    Kevin
    Hi,

    also grundsätzlich gibt es Sinn, dass die 3 Fehler zusammen auftreten.
    Ich gehe stark davon aus, dass alle Systeme über das ESP-Steuergerät laufen.

    Es würde mich jetzt aber wundern, wenn ein "Verschalter" direkten Einfluss auf das ESP/ABS hätte.
    Hier würde man ja eher eine Fehlermeldung des Motors erwarten.

    Da hilft nur Fehler auslesen/auslesen lassen.
     
  3. LACNR

    LACNR 1er-Liebhaber(in)

    Dabei seit:
    25.02.2018
    Beiträge:
    1.145
    Zustimmungen:
    195
    Fahrzeugtyp:
    116i (FL)
    Modell:
    Hatch (F20)
    Ich würde da wie es steht zu BMW fahren oder abholen lassen und es prüfen lassen, bevor irgendwas passiert. Vielleicht ist es nichts, vielleicht ist etwas defekt.
     
  4. #4 cottec, 26.06.2020
    Zuletzt bearbeitet: 26.06.2020
    cottec

    cottec 1er-Fahrer(in)

    Dabei seit:
    13.09.2010
    Beiträge:
    252
    Zustimmungen:
    32
    Ort:
    München
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    07/2012
    Spritmonitor:
    ich tippe auf nen raddrehzahlsensor

    drehzahl vom rad bei 100kmh ist übrigens 6151 upm, da hast du nicht überdreht, keine angst

    upload_2020-6-26_8-22-16.png


    edit: ah eine idee wäre, dass die drehzahl evtl über ein software limit gegangen ist und dadurch einen unplausiblen wert geliefert hat. in dem fall wäre fehlerspeicher löschen wahrscheinlich ne gute option

    edit 2: oh ich glaube die begrenzerdrehzahl ist bei 5000, oder?

    vermutlich trotzdem nichts kaputt, bei 5000 upm bist du bei 82km/h

    wenn du jetzt noch 3km/h toleranz vom tacho dazu gibst, dann warst du nicht sooo viel schneller

    90kmh sind 5523 upm
     
    120DF20 gefällt das.
  5. #5 120DF20, 28.06.2020
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Danke, ja also Tacho geht bis 6000, ab so 5400u/min ist der Bereich rot.

    Weiß auch nicht genau, ob ich 100 war, vlt 120 oder 80 km/h, aber denke das war unter 100. Hoffe da ging nichts kaputt. Jetzt vergewissere ich mich beim Runterschalten zweimal :D

    Zu den Fehlermeldungen:
    Bin gesterm eine 300 km-Strecke gefahren und da blieb die Meldung die ganze Fahrt an. Bei der Rückfahrt kamen die Meldungen auf den ganzen 300km nicht einmal. Vielleicht liegt es doch an der Batterie.
    Heute aber gabs aber wieder die Meldung, auch nach 100km Fahrt.
    Nur in den ersten 20km gingen die ca 4x weg und kamen nach ein paar Min wieder.

    Bestelle erstmal einen ODB Adapter, um den Fehlerspeicher mit Bimmercode zu löschen. 2. Wahl wäre die Batterie aufzuladen und 584. Wahl eine Werkstatt
     
  6. #6 120DF20, 01.05.2021
    Zuletzt bearbeitet: 01.05.2021
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Bis ich den ODB Adapter bestellte, verschwanden die Fehler und traten erst vor einem Monat wieder auf.
    Zeitgleich mit dem Defekt des Bremssattels vorne rechts. Das letzte Mal war zeitgleich vorne links der Bremssattel defekt (festgesessen, dadurch heisse Bremsen).

    Dieses Mal sind die Fehler ausgeprägter. Fehlermeldung sind die selben, also Fahrstabilisierung, RPA ausgefallen, gelbes ABS-Zeichen im Tacho.
    Zudem erscheint kurz vor der Fehlermeldung gelegentlich das ESP-Zeichen beim leichten Beschleunigen im Tacho und es fühlt und hört sich an, als ob das Auto rechts blockiert, vor allem im Kurven, auch bei 20 km/h.
    In der selben Zeit kommt vorne links ein Klackern. Hier zu hören (am deutlichsten in den ersten 10 Sekunden)

    Sobald die Fehlermeldungen erscheinen, ist alles wieder normal.

    Dachte, dass das wieder verschwindet, aber jetzt nach einem Monat wurde es schlimmer und die Meldung erscheint teilweise beim Motorstart. Nach dem Löschen des Fehlerspeichers tritt es auch direkt wieder auf.

    Bestelle erstmal den ABS-Sensor für vorne rechts.
    Kann mir aber nicht erklären, woher das Klackern vorne links (Bereich Radkasten) kommt.
     

    Anhänge:

  7. #7 spitzel, 01.05.2021
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    5.305
    Zustimmungen:
    522
    Ort:
    Naturpark Spessart
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    Mal alles abgenommen? Vielleicht hat sich dein Radlager zerlegt?
     
  8. LACNR

    LACNR 1er-Liebhaber(in)

    Dabei seit:
    25.02.2018
    Beiträge:
    1.145
    Zustimmungen:
    195
    Fahrzeugtyp:
    116i (FL)
    Modell:
    Hatch (F20)
    Ich bin schockiert dass du immer noch nicht einfach zu BMW oder Werkstatt gegangen bist für eine fachgemäße analyse.
     
  9. #9 120DF20, 01.05.2021
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Ne, aber letztes Jahr wurden die Radlager überprüft und das Radlager vorne links hatte minimales Spiel, laut Werkstatt aber nicht schlimm.

    Ich denke es ist was elektronisches, da die Geräusche direkt mit der Fehlermeldung aufhören. Vielleicht liefern wirklich ABS/Raddrehzahlsensor falsche Werte, würde auch zu den ausgelesenen Fehlern passen.



    Ich war letzter Jahr mit dem Fehler bei einer freien Werkstatt, die konnte nichts finden ausser das Radlager vorne links mit minimal leichtem Spiel.

    Danach verschwand der Fehler bis letzten Monat...

    Da jetzt der Reifenwechsel ansteht, kann gleich der ABS Sensor mitgewechselt werden.
     
  10. #10 120DF20, 06.05.2021
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Wollte jetzt mal einen neuen Raddrehzahlsensor (Impulsgeber DSC vorn)
    für vorne links kaufen, da die Fehlerauslesung immer den anzeigt.

    Doch ich finde selbst bei leebmann24 keinen passenden zum Adaptiven Fahrwerk.

    Kennt jemand die originale Teilenummer?

    120D BJ 2012 mit Adaptivem M Fahrwerk.
     

    Anhänge:

  11. #11 120DF20, 12.05.2021
    120DF20

    120DF20 1er-Fahrer(in)

    Dabei seit:
    19.06.2020
    Beiträge:
    148
    Zustimmungen:
    7
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
Thema: Fahrstabilisierung, Reifendruckkontrolle und Tempomat ausgefallen
Besucher kamen mit folgenden Suchen
  1. fahrstabilisierung rpa ausgefallen

Die Seite wird geladen...

Fahrstabilisierung, Reifendruckkontrolle und Tempomat ausgefallen - Ähnliche Themen

  1. Reifendruckkontrolle lässt sich nicht resetten

    Reifendruckkontrolle lässt sich nicht resetten: Hallo Zusammen, Ich habe vor kurzem meine hinteren beiden Raddrehzahlsensoren getauscht, da ich den "ABS Fehler" hatte, der hier im Forum auch...
  2. 4x für BMW 1er F20 F21 Reifendrucksensor Reifendruckkontrolle RDKS TPMS Sensor

    4x für BMW 1er F20 F21 Reifendrucksensor Reifendruckkontrolle RDKS TPMS Sensor: [IMG] EUR 83,95 End Date: 06. Jan. 08:33 Buy It Now for only: US EUR 83,95 Buy it now | Add to watch list Weiterlesen...
  3. Original BMW Reifendruckkontroll Sensoren RDKS RDCi TPMS 1er F20 F21 707355-10

    Original BMW Reifendruckkontroll Sensoren RDKS RDCi TPMS 1er F20 F21 707355-10: [IMG] EUR 24,00 End Date: 07. Dez. 12:53 Buy It Now for only: US EUR 24,00 Buy it now | Add to watch list Weiterlesen...
  4. 4x für BMW F20 F21 F30 F32 F48 F15 F16 Reifendrucksensor Reifendruckkontrolle

    4x für BMW F20 F21 F30 F32 F48 F15 F16 Reifendrucksensor Reifendruckkontrolle: [IMG] EUR 83,95 End Date: 18. Okt. 09:09 Buy It Now for only: US EUR 83,95 Buy it now | Add to watch list Weiterlesen...
  5. "Fahrstabilisierung" "RPA Ausgefallen"

    "Fahrstabilisierung" "RPA Ausgefallen": Servus! Habe diese Woche mein Fahrwerk eingebaut. Soweit so gut, alles problemlos funktioniert! Als ich mich aber danach voll motiviert in...