Empfangsproblem nach Antennentausch

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von jemue, 14.05.2009.

  1. jemue

    jemue 1er-Fahrer(in)

    Dabei seit:
    06.05.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Ort:
    Sachsen - Borsdorf
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Hatte es ja schon einmal in einem anderen Thred erwähnt, aber die Lösung ward nicht gefunden. :cry:

    Hatte mir bei jom.de eine Kurzantenne mit 9 cm gekauft (Herstellerangabe: Dachfußantenne Cone Top Aluminium verchromtes Schwarz mit Ring Alu - Antenne für den 16V-Dachantennenfuß -alle Antennen ohne Fuß - 90mm, M5 und M6 Gewinde, ohne Adapter).

    Nachdem diese nun montiert wurde, ist der Empfang verschiedener örtlichen Radiosender in meinem Radio (ohne Navi) entschieden schlechter geworden.

    Alle Lösungen, welche ich bis jetzt gelesen habe, soweit überhaupt möglich, brachten keine Erfolg.

    Würde mich freuen, wenn jemand etwas positives dazu beitragen könnte, was den Rundfunkempfang verbessert. Natürlich mit dem Einsatz der neuen Antenne.
    Wie verhält sich das nun mit der evtl. vorhandenen Heckseibenantenne - ist sie vorhanden in Fahrzeugen ohne Navi oder nicht?
    Wie kann das kontrolliert werden?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lutze66, 14.05.2009
    Lutze66

    Lutze66 1er-Fahrer(in)

    Dabei seit:
    11.02.2009
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Tangerhütte
    Das zum Beispiel steht im anderen Thread, bei der Empfangsqualität hilft wohl nur die Originalantenne.
     
  4. #3 Thorsten33, 15.05.2009
    Thorsten33

    Thorsten33 1er-Fahrer(in)

    Dabei seit:
    27.08.2007
    Beiträge:
    416
    Zustimmungen:
    0
    Ort:
    Bodensee
    die antenne ist sicher noch da. das steuergerät das das antennenarray auswertet und die entsprechende verkabelung wurde bei fahrzeugen ohne navi business oder professional im laufe der sparmaßnahmen bei bmw wegrationalisiert.

    ergo - um vernünftige empfangsqualität zu haben, hilft nur noch die lange originalantenne.
     
Thema:

Empfangsproblem nach Antennentausch